RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial and Professional Radio > Motorola Forum

Motorola Forum For general discussion of Motorola land mobile radio equipment and their trunking technologies.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-22-2012, 1:28 AM
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2011
Location: Palo Pinto, TX
Posts: 3
Default Windows 8 Issues

I was wondering if someone could help me I program the radios for our local fire departments and I just invested in a new laptop with windows 8 on it. I installed commercial series CPS R05.16 as an administrator and I have tried running it as an administrator and in compatibility mode. I keep getting the error message unable to open the controller. I also installed professional radio CPS R06.12.05 using the same method and so far it works fine. Any help on this matter would be appreciated.
Thanks
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 11-22-2012, 7:39 AM
SteveC0625's Avatar
Member
   
Join Date: Oct 2009
Location: Northville, NY (Fulton County)
Posts: 1,437
Default

Are you using a USB cable for the Commercial Series? These suggestions are based on my experiences with a USB cable.

First, make sure you have the latest drivers for the Prolific 2303 chipset. They can be found at prolific.com if you need them. Anything else may cause problems.

Second, make sure the programming cable is plugged in and recognized by the computer before you run the Commercial Series CPS. You may have to go into the device manager and confirm this.

Third, I found with the Commercial Series CPS that you have to set the comm port every time you run it. Just fire it up, go to Edit ---> Preferences and set the Comm Port EVEN if it looks like it is already pointed at the proper one.
__________________
Please DO NOT email or PM me with general technical questions. They should be posted on the forum.
Let everyone have the chance to respond and to see each others' answers.
Reply With Quote
  #3 (permalink)  
Old 11-22-2012, 9:01 AM
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2011
Location: Palo Pinto, TX
Posts: 3
Default

Well I haven't even made it into the program. It gives that message at the launch screen. I do have a USB cable I've been using. Is that error message a driver issue or because the program won't launch is it a compatibility issue?
Thanks for the help
Reply With Quote
  #4 (permalink)  
Old 11-27-2012, 10:53 PM
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2011
Location: Palo Pinto, TX
Posts: 3
Default

Well, I went back and re-read your post, then went and downloaded the prolific 2303 chipset and hooked a radio up to it and low and behold it worked.
Thanks a lot.
Reply With Quote
  #5 (permalink)  
Old 06-06-2014, 9:59 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2012
Posts: 1
Default

Gentlemen, thank you. You saved me a bunch of aggravation. Mine is working now. Give yourself a pat on the back....
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-07-2014, 3:28 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: pittsboro in / san diego ca
Posts: 113
Default

I read there were some cloned Prolific chips that were showing up in USB to serial adapters. Prolific made a change and the new drivers did not work the the bogus chip set.
__________________
jay thompson
CETsr, COML, COMT
KC9VTT
Reply With Quote
  #7 (permalink)  
Old 06-12-2014, 9:26 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2008
Location: Delaware County, PA
Posts: 769
Default

If you have a cheap chinese USB programming cable off ebay, you need to use an old version of the prolific driver.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:18 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions