RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial and Professional Radio > Motorola Forum

Motorola Forum For general discussion of Motorola land mobile radio equipment and their trunking technologies.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-17-2013, 4:52 PM
Member
   
Join Date: Nov 2013
Posts: 2
Default Issue With Motorola Xpr 6550 Uhf

I recently bought an xpr 6550, I have had it programmed and it receives just fine, but when I go to transmit, it seems to power off, I tried swapping out the battery with another one, leaving it on the charger for an entire day but still seems to power off and power back on either when I hit the ptt button, or in the middle of a phrase while transmitting, any ideas on how to fix this or what to do to go about getting it fixed? Thanks guys.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 11-17-2013, 5:18 PM
MikeOxlong's Avatar
Global DB Admin/Senior Mod
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Jun 2001
Location: Central Ontario
Posts: 5,787
Default

I've moved your post to its own thread. Please don't hijack other people's threads. Thanks!
__________________
Mike.

To contact me please use the email function through my profile as I do not accept Private Messages.
Reply With Quote
  #3 (permalink)  
Old 11-17-2013, 5:54 PM
KevinC's Avatar
Moderator
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2001
Location: Houston,Texas
Posts: 1,021
Default

Quote:
Originally Posted by dlagrega42562 View Post
I recently bought an xpr 6550, I have had it programmed and it receives just fine, but when I go to transmit, it seems to power off, I tried swapping out the battery with another one, leaving it on the charger for an entire day but still seems to power off and power back on either when I hit the ptt button, or in the middle of a phrase while transmitting, any ideas on how to fix this or what to do to go about getting it fixed? Thanks guys.
Is either battery a known good battery? I'm assuming the 6550 is used, so I'm assuming the batteries are used also?
__________________
BC-210XLT

"Wise men speak because they have something to say; Fools because they have to say something."
Reply With Quote
  #4 (permalink)  
Old 11-17-2013, 7:53 PM
Member
   
Join Date: Mar 2003
Location: PALM BEACH, FLORIDA
Posts: 904
Default

Is the charger working fine? Maybe that's why both your batteries seem to have problems.
__________________
GARY N4KVE
Reply With Quote
  #5 (permalink)  
Old 11-17-2013, 8:35 PM
Member
   
Join Date: Nov 2013
Posts: 2
Default

The radio was bought brand new with all of the accessories, I used another battery from a radio that had no problems and it still does the same pproblem when I try to key the mic it'll power off and then turn back on
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 11-17-2013, 9:17 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,738
Default

If the radio is brand new I think I'd be sending it back under warranty.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
  #7 (permalink)  
Old 11-17-2013, 11:41 PM
MTS2000des's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2008
Location: Cobb County, GA PCT 3 Crime Central
Posts: 1,837
Default

and if your 2 year warranty is up, flat rate repair (ASSuming no physical damage) is around $240
__________________
All opinions, statements, posts, or information made public are those exclusively of the author, and not those of his employer, contractors or associates.
Reply With Quote
  #8 (permalink)  
Old 11-18-2013, 2:17 PM
cmdrwill's Avatar
Member
   
Join Date: Mar 2005
Location: So Cali
Posts: 585
Default

Wrong antenna?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:48 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions