RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Motorola Forum


Motorola Forum - For general discussion of Motorola land mobile radio equipment and their trunking technologies.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #41 (permalink)  
Old 11-09-2017, 3:22 PM
rescue161's Avatar
KE4FHH
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2002
Location: Hubert, NC
Posts: 3,090
Default

Yes, the AN only affected the 2500 as the AN 2500 only had 4MB of space. The BN 2500 was upgraded to 8MB. The 5000 has 8MB on the AN.
__________________
Hams Against Magnetic Mounts
Reply With Quote
Sponsored links
  #42 (permalink)  
Old 11-10-2017, 2:31 PM
Signal-Zero's Avatar
Member
   
Join Date: Nov 2004
Location: Fortified Bunker
Posts: 2,649
Default

Quote:
Originally Posted by MCore25 View Post
Motorola: Motorola Proprietary Features is checked and Validate NAC Agianst System ID is also checked.

Harris: Uncheck the above, check WUID Validity Support

My personal APX6000 is non-affiliate scanning a Harris system just fine using the “Motorola” checks above just fine. Not missing a beat. As far as actually TXing on the system, you may have to set it up as MCore25 stated, but for non-affiliate scanning it’s not required.

I had an issue with a Harris system only passing half the audio on an XTL5000. I changed the WACN to the Motorola default of BEE00 instead of the actual WACN and it worked ! This was a UHF P25 system and my firmware was 20.50.05.


Sent from my iPhone using Tapatalk
__________________
"We celebrate our independence from the Government, not our dependence on it."
Reply With Quote
  #43 (permalink)  
Old 11-21-2017, 7:00 AM
Signal-Zero's Avatar
Member
   
Join Date: Nov 2004
Location: Fortified Bunker
Posts: 2,649
Default

Quote:
Originally Posted by Signal-Zero View Post
My personal APX6000 is non-affiliate scanning a Harris system just fine using the “Motorola” checks above just fine. Not missing a beat. As far as actually TXing on the system, you may have to set it up as MCore25 stated, but for non-affiliate scanning it’s not required.

I had an issue with a Harris system only passing half the audio on an XTL5000. I changed the WACN to the Motorola default of BEE00 instead of the actual WACN and it worked ! This was a UHF P25 system and my firmware was 20.50.05.


Sent from my iPhone using Tapatalk

Also tried MCore25’s recommended Harris settings and it also receives fine using an APX6000. I don’t see why this shouldn’t work with a XTS/XTL but I haven’t tried it.


Sent from my iPhone using Tapatalk
__________________
"We celebrate our independence from the Government, not our dependence on it."
Reply With Quote
  #44 (permalink)  
Old 02-12-2018, 3:52 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2016
Location: Davie,Fl
Posts: 6
Default

where do i find the validate nac against system id. i dont see that option only the wuid support and moto prop. features. using cps r20.01
Reply With Quote
  #45 (permalink)  
Old 02-13-2018, 8:44 AM
Member
   
Join Date: Mar 2008
Location: New York North Carolina and all points in between
Posts: 2,333
Default

Quote"
where do i find the validate nac against system id

I believe that's for APX radios. You first problem based upon the firmware version you posted is that it doesn't have the ignore Voice Channel NAC. You need 20.50.5 as a minimum firmware that Mot made to correct this issue, and allow Mot radios on non Mot systems.
Reply With Quote
Sponsored links
  #46 (permalink)  
Old 02-13-2018, 8:52 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2016
Location: Davie,Fl
Posts: 6
Default

my bad i failed to mention i now have a radio with firmware 20.50.09.
and i was under the impression the validate nac was also for the xts.
Reply With Quote
  #47 (permalink)  
Old 02-13-2018, 9:48 AM
Member
   
Join Date: Mar 2008
Location: New York North Carolina and all points in between
Posts: 2,333
Default

Well I wish you luck I am still having problems with trying to monitor my system
Reply With Quote
  #48 (permalink)  
Old 02-13-2018, 10:28 AM
davidzimmerman's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2005
Location: parma,ohio
Posts: 1,763
Default

i use to use a Motorola XTS2500 on a P25 Harris System for Non-Affiliation Scanning worked GREAT no problems then i sold my radio and got the G5 VHF pager that also works great and do not have to worry on making system keys for each system.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:48 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions