RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Canada Radio Discussion Forums > Ontario

Ontario Forum for discussing radio information in the province of Ontario.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #41 (permalink)  
Old 08-29-2013, 11:53 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2007
Location: BRANTFORD,ONTARIO
Posts: 39
Default

Quote:
Originally Posted by Forts View Post
You sure you have the bank setup for trunking? It really sounds like the channels are scanning conventionally. I have a Pro-96 but I gave it to my dad a few years back so he could listen to OPP (still a great sounding radio after all these years). Perhaps I'll borrow it back this weekend and take a little road trip down that way and see how I make out with it. I haven't programmed one by hand in quite sometime now (Win96 spoiled me there).
I think you are right,it seems to be scanning and not set-up proper for trunking.I guess I will delete everything and try again or buy a win96 program.
Thanks to all for all your help.
Dan
Reply With Quote
Sponsored links
        
  #42 (permalink)  
Old 08-29-2013, 1:50 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

Do you have a programming cable? If so you can get a 30 day trial of Win96.. And I'll just send you a file to try.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
  #43 (permalink)  
Old 08-29-2013, 7:19 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2007
Location: BRANTFORD,ONTARIO
Posts: 39
Default

Quote:
Originally Posted by Forts View Post
Do you have a programming cable? If so you can get a 30 day trial of Win96.. And I'll just send you a file to try.
I have one for the pro 106,not sure if they are the same for the pro96,but I think so.
I used a free trail of the win 106,not sure if they will let me have a free trail for the 96,but we can try.
Any help is appreciated as this can be pretty frustrating,don't know why the city fathers gave the PD and FD the money to come up with a new radio system when the old worked fine.
Thanks Dan
Reply With Quote
  #44 (permalink)  
Old 09-09-2013, 6:55 PM
Gymbag's Avatar
Member
   
Join Date: Dec 2004
Location: Oxford County
Posts: 137
Default

Still having problems with the Brantford system. We have it as a closed system. Do we require a base frequency, offset and a step size kHz? What Rx Mode should we be using? MOT 3600 CC is set to normal. MOT 9600 CC is set to normal as well.
Reply With Quote
  #45 (permalink)  
Old 09-09-2013, 6:58 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

No, I don't think you need any special settings. The 'Normal' setting for the 9600 CC should do the trick.

Let me grab my laptop and see if I've been on this system with Unitrunker yet... I think I have been.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
Sponsored links
  #46 (permalink)  
Old 09-09-2013, 7:05 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

Hmm ok, so I was able to briefly log the Brantford system a few weeks back during a good skip night. Unitrunker is showing a base frequency of 860.0000. So try this... Put the MOT 9600 CC to Custom Table, and enter 860.0000 as the base, keep the offset at 0 and the step size is 12.50. See if that works.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
  #47 (permalink)  
Old 09-13-2013, 5:21 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

Well? Any luck????
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
  #48 (permalink)  
Old 09-13-2013, 7:22 PM
Gymbag's Avatar
Member
   
Join Date: Dec 2004
Location: Oxford County
Posts: 137
Default

I think you might have got it Forts. My buddy has been testing it this week. We are going to Brantford tomorrow afternoon hopefully I can confirm it.
Reply With Quote
  #49 (permalink)  
Old 09-13-2013, 9:43 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

OK great. Let us know how you make out. Otherwise I'm going to be in the area on Tuesday I think and I can try and spend a little time with it.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
Sponsored links
        
  #50 (permalink)  
Old 09-14-2013, 7:12 PM
Gymbag's Avatar
Member
   
Join Date: Dec 2004
Location: Oxford County
Posts: 137
Default

Well Forts, I'm confused now lol.
Reply With Quote
  #51 (permalink)  
Old 09-18-2013, 1:07 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

Ok... I was able to play with the Brantford system a little bit today and here is what I discovered. I had no issues at all receiving the system using my Pro-106. As the 106 programs a little differently than the 96 I tried a few different things... On the 106 I just used P25 Auto, put in the current control channel and away it went. Since this doesn't seem to work on the 96 I tried going the manual route... so if you are using a Pro-96, give these settings a try. You will need to do it via software (such as Win96) as there is no way to enter these settings via the keypad.

In Win96 set the bank type to 'MOT', and MOT 9600 CC to Multi Table, then click on the Extended Tables box. In the window that pops up click on 800 MHz under the 9600 CC column. Now, in the table below change the first line to these values:

CH Lo - 0
CH Hi - 4095
Base Freq - 860.0000
Offset - 0
Step - 12.500

Hopefully that should get you going. Just using Custom Table doesn't seem to do the trick, but using Multi Table worked for me.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
  #52 (permalink)  
Old 09-20-2013, 2:48 PM
Member
   
Join Date: Oct 2009
Location: Woodstock ontario canada
Posts: 8
Default brantford rotating towers

i have noticed that brantford p 25 is rotaing the towers .
on the 17th it was 861.26250
today it was 862.31250. will this make a difference to hearing them
as did not to hear them on these dates .
i have set the extended table up as per your instructions.
any ideas for tis system
thank you
ken
Reply With Quote
  #53 (permalink)  
Old 09-20-2013, 3:29 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

As long as you have all the frequencies programmed in (and the channel type set to MOT) it should work.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
  #54 (permalink)  
Old 09-20-2013, 3:29 PM
Member
   
Join Date: Oct 2009
Location: Woodstock ontario canada
Posts: 8
Default brantford

oops sorry rotating freqencies not towers
new at posting should have previewed
Reply With Quote
  #55 (permalink)  
Old 09-20-2013, 3:30 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

No worries... I know what you meant
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
Sponsored links
        
  #56 (permalink)  
Old 12-13-2013, 10:08 AM
techmerlin's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2008
Posts: 33
Default

Quote:
Originally Posted by Forts View Post
Ok... I was able to play with the Brantford system a little bit today and here is what I discovered. I had no issues at all receiving the system using my Pro-106. As the 106 programs a little differently than the 96 I tried a few different things... On the 106 I just used P25 Auto, put in the current control channel and away it went. Since this doesn't seem to work on the 96 I tried going the manual route... so if you are using a Pro-96, give these settings a try. You will need to do it via software (such as Win96) as there is no way to enter these settings via the keypad.

In Win96 set the bank type to 'MOT', and MOT 9600 CC to Multi Table, then click on the Extended Tables box. In the window that pops up click on 800 MHz under the 9600 CC column. Now, in the table below change the first line to these values:

CH Lo - 0
CH Hi - 4095
Base Freq - 860.0000
Offset - 0
Step - 12.500

Hopefully that should get you going. Just using Custom Table doesn't seem to do the trick, but using Multi Table worked for me.
Forts,

I came across this thread after myself having issues with Brantfrod Fire on the new system and using a Pro96. DO you know how these setting your have here in ARC96 vs Win96 ?
Reply With Quote
  #57 (permalink)  
Old 12-13-2013, 10:11 AM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

Sorry, I don't. I've never been a big fan of the Arc series software so I don't know much about it. There should be a similar series of settings in there somewhere though... Just look for something to do with Custom Tables etc.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
  #58 (permalink)  
Old 12-13-2013, 12:15 PM
techmerlin's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2008
Posts: 33
Default

Thanks Forts, I got it in using WIN96 then transfered it over to ARC to see the layout. seems to be working much better now. This resolved the issue :-)
Reply With Quote
  #59 (permalink)  
Old 12-13-2013, 12:52 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 3,935
Default

Glad to hear it!!
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:04 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions