RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > Pennsylvania Radio Discussion Forum


Pennsylvania Radio Discussion Forum - Forum for discussing Radio Information in the State of Pennsylvania.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-15-2018, 10:33 AM
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Hunters Creek, Orlando, Florida
Posts: 36
Default PSR800 No Longer Working On Bucks County PD Zone 9

Since Bucks County went over to the new Phase 2 radio system, I have had a GRE PSR800 dedicated to monitoring PD Zone 9.

The PSR800 suddenly went silent a few weeks back. This after receiving all communications perfectly, in full signal strength.

Would anyone know why and or if Bucks County made any system changes which would cause a PSR800 which was working perfectly to suddenly go silent.

To rule out problems associated with this specific scanner, I am having the same problem with another adjacently placed PSR800, which was working perfectly and also went silent as well.

I have this GRE PSR800 located in Ivyland Borough at a friend's home and I monitor it remotely from Florida. He, like me, has a strong PSR800 knowledge and we are both baffled by this.

Thanks,

Joe, WX4ADX
Orlando, Florida
__________________
Joe
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-15-2018, 12:59 PM
radio3353's Avatar
Member
   
Join Date: Jul 2003
Posts: 749
Default

I am listening to Zone 9 right now on my Unication G4. No problems now or in the past. Hope you track down your problem.
Reply With Quote
  #3 (permalink)  
Old 05-15-2018, 1:07 PM
troymail's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Nomad (Thanks Florence!)
Posts: 9,953
Default

Zone 9 - as in a single talkgroup on a single site system? Can we assume you are hearing other talkgroups on the same system with that radio and all talkgroups are all Phase 2?

Certainly doesn't make alot of sense for one talkgroup to not work - particularly if others are hearing it....

Any chance the talkgroup object got locked out or deleted? Maybe SD card issues? Have you tried reformatting and reloading the card?
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390

Last edited by troymail; 05-15-2018 at 1:25 PM..
Reply With Quote
  #4 (permalink)  
Old 05-15-2018, 1:08 PM
W3JMC's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2006
Location: Eagleville, PA
Posts: 119
Default

Is the problem only exclusive to Zone 9? Are other zones monitorable? Do both scanners share the same antenna?
__________________
John C.
RX: Uniden BCD436HP, BCD536HP (2), BCT15X, BCD996XT & Whistler TRX-1.
AOR AR-DV1, SDRPlay RSP2, Others not listed here
TX: Kenwood TH-D74, ICOM ID-51A & BTech UV-5X3
Reply With Quote
  #5 (permalink)  
Old 05-16-2018, 5:55 PM
radio3353's Avatar
Member
   
Join Date: Jul 2003
Posts: 749
Default

Quote:
Originally Posted by troymail View Post
Zone 9 - as in a single talkgroup on a single site system?
Bucks County is a Phase 2 simulcast system - I believe 11 towers.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 05-17-2018, 5:02 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2003
Location: Doylestown PA
Posts: 714
Default

I had zone 9 on in the car yesterday and received transmissions with no problem. I was in the central bucks area most of the day.
Reply With Quote
  #7 (permalink)  
Old 05-17-2018, 10:41 AM
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2014
Location: Bristol, PA.
Posts: 36
Default

check to make sure your remote radio in Ivyland has ALL the correct control channels
Reply With Quote
  #8 (permalink)  
Old 05-17-2018, 3:49 PM
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Hunters Creek, Orlando, Florida
Posts: 36
Default

As a follow-up, I wanted to take a moment and thank everyone for their responses and suggestions.

Both scanners were factory reset, reprogrammed and are now functioning perfectly.

While my friend Don and I were not able to locate the cause, one of the PSR800's did in fact have a faulty AC power supply.

I was born and raised in that area and worked EMS for many years with Medic 122, which is now Medic 174.

I am currently monitoring Zones 9 and 6 from Orlando, Florida and the audio quality is excellent.
__________________
Joe
Reply With Quote
  #9 (permalink)  
Old 05-17-2018, 6:23 PM
radio3353's Avatar
Member
   
Join Date: Jul 2003
Posts: 749
Default

It was a shame (and surprising) to see Medic 122 go out of business. Medic 174 has filled in nicely (I speak from personal experience...I had a med emergency last December and 174 took me to Abington. Turned out one of the medics and I may have crossed paths many years ago when I ran with a local FD Small world.)
Reply With Quote
Reply

Tags
bucks county

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions