RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Radio Shack Scanners

Radio Shack Scanners - A forum for the discussion of all Radio Shack scanning radios and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-29-2009, 9:25 PM
pogbobo's Avatar
Member
   
Join Date: Jan 2007
Location: VA
Posts: 783
Default pro 106 radio id's

forgive me if this has been asked, but is there a way to alpha tag radio id's for genereal TRS system scanning?

or is the only point of radio id's to filter private/I-calls by radio id?

thanks in advance
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-29-2009, 11:57 PM
Completely Banned for the Greater Good
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2001
Location: Lansing, MI
Posts: 11,438
Default

Yes, just set them as a PRIVATE id and give them an alpha tag.
Reply With Quote
  #3 (permalink)  
Old 01-30-2009, 1:36 AM
Astrak's Avatar
Member
   
Join Date: Feb 2005
Location: Mesa, AZ
Posts: 1,537
Default

Although a way to auto store them and or a function key that would store them would be nice(correct me if this doesn't exist). I use Win500 now to auto store radio ID's and then alpha tag them later.
__________________
WWW.APSN.US
Reply With Quote
  #4 (permalink)  
Old 01-30-2009, 9:53 PM
pogbobo's Avatar
Member
   
Join Date: Jan 2007
Location: VA
Posts: 783
Default

Quote:
Originally Posted by rdale View Post
Yes, just set them as a PRIVATE id and give them an alpha tag.
so, create new TGRP, input radio id, set to private, and poof?

please correct me if i'm wrong, thanks!

--------

just to reiterate ... I'm talking about alpha taging a radio id so that is displays when i stop on a TGRP, ya know, on the 4th line ... i.e. in stead of "id 12345" i want "engine 1" or whatever ...

thanks

Last edited by pogbobo; 01-30-2009 at 10:09 PM..
Reply With Quote
  #5 (permalink)  
Old 01-30-2009, 11:13 PM
mikey60's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2003
Location: Oakland County Michigan
Posts: 3,364
Default

Quote:
Originally Posted by pogbobo View Post
so, create new TGRP, input radio id, set to private, and poof?

please correct me if i'm wrong, thanks!

--------

just to reiterate ... I'm talking about alpha taging a radio id so that is displays when i stop on a TGRP, ya know, on the 4th line ... i.e. in stead of "id 12345" i want "engine 1" or whatever ...

thanks
You got it...

Mike
__________________
http://www.psredit.com
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-30-2009, 11:15 PM
pogbobo's Avatar
Member
   
Join Date: Jan 2007
Location: VA
Posts: 783
Default

Quote:
Originally Posted by mikey60 View Post
You got it...

Mike

i just gave it a shot, and no go ... it still was displayed "ID: 12345" ... just to be clear, I am talking about normal TGRP activity, not private/I-calls .... what did I do wrong lol
Reply With Quote
  #7 (permalink)  
Old 01-30-2009, 11:23 PM
Completely Banned for the Greater Good
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2001
Location: Lansing, MI
Posts: 11,438
Default

Did you check the "show radio ID's for group calls" box in Win500 (or whatever software you use?) Or you can do that in the radio. But by default it is off.
Reply With Quote
  #8 (permalink)  
Old 01-30-2009, 11:40 PM
pogbobo's Avatar
Member
   
Join Date: Jan 2007
Location: VA
Posts: 783
Default

I have show radio id's to yes ... where is the setting you refer to? (manually, not win500)
Reply With Quote
  #9 (permalink)  
Old 01-31-2009, 3:03 PM
Member
   
Join Date: Jan 2003
Location: ILL
Posts: 2,494
Default

By hand its "PGM-FUNC-GLOB, scroll down i think the third setting from the bottom, change to "yes", press "save".....
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 01-31-2009, 3:07 PM
pogbobo's Avatar
Member
   
Join Date: Jan 2007
Location: VA
Posts: 783
Default

well three from the bottom is 138-175 5khz .... but five from the bottom is "Show RadioID" which has been set to 'yes' since before I started this thread ...

let me restate this again, I'm inquiring if it is possible to have radioID's alpha tagged AND displayed in place of 'ID: 12345' on the 4th line while scanning a TYSY and a normal TGID appears ... NOT Private/I-Calls
Reply With Quote
  #11 (permalink)  
Old 01-31-2009, 3:45 PM
Member
   
Join Date: Jun 2003
Location: Franktown, CO
Posts: 4,030
Default

Quote:
Originally Posted by pogbobo View Post
well three from the bottom is 138-175 5khz .... but five from the bottom is "Show RadioID" which has been set to 'yes' since before I started this thread ...

let me restate this again, I'm inquiring if it is possible to have radioID's alpha tagged AND displayed in place of 'ID: 12345' on the 4th line while scanning a TYSY and a normal TGID appears ... NOT Private/I-Calls
Yes, it's possible. Just setting the "Show RadioID" item to "Yes" will cause the scanner to show the IDs on line 4 of the LCD if it gets the radio ID*.

If you enter Private TGRP objects with the various RadioIDs and alpha tag them, the scanner will show the tag instead of the numeric ID.

Additionally, if you set the "RadioIDAlert" item to "Yes", the scanner will use any LED/backlight/tone alert settings from programmed Private TGRP objects instead of the group TGRP object's alert settings. For example, you could have a dispatch console's radio ID programmed as a Private TGRP object with alert settings different from the normal "Police Dispatch" Group TGRP object's settings. When the console initiates the call, the scanner will use the alert settings from the Private TGRP object instead of from the Group TGRP object.

*RadioIDs are only available on group calls for certain types of trunked systems (i.e. not LTR), and then only if the scanner receives the initial "grant" message on the control channel. If you are scanning more than just a single TSYS, the scanner will likely miss that initial "grant" message and won't be able to show any Radio ID or (if programmed) alpha tag.
Reply With Quote
  #12 (permalink)  
Old 01-31-2009, 4:23 PM
pogbobo's Avatar
Member
   
Join Date: Jan 2007
Location: VA
Posts: 783
Default

thanks for all the info Don (and every one else)

I've created some TGRG objects and set them to private (within the same TSYS and scanlist), but when the radio stops on a tgrp it still only shows "id: 12345" ... what am i missing lol
Reply With Quote
  #13 (permalink)  
Old 01-31-2009, 4:34 PM
Member
   
Join Date: Jun 2003
Location: Franktown, CO
Posts: 4,030
Default

Quote:
Originally Posted by pogbobo View Post
I've created some TGRG objects and set them to private (within the same TSYS and scanlist), but when the radio stops on a tgrp it still only shows "id: 12345" ... what am i missing lol
Are you "Scanning"? The show-alpha-tag feature only works while scanning - not in MAN mode (because in MAN mode, the scanner is only looking at the single TGRP object you're "camped on" - and doesn't know about any other TGRP objects that might be programmed).

Are you scanning anything else at the same time (e.g. another TSYS, one or more CONV objects)? That will likely keep you from getting any RadioIDs at all.

When you created the "Private TGRP" objects, did you set their IDs to known RadioIDs that will be initiating calls on the talkgroups you're monitoring? Line 4 of the LCD will show "RadioID: xxxxxx" instead of a programmed alpha tag if you didn't create a Private TGRP object for RadioID <xxxxxx>.
Reply With Quote
  #14 (permalink)  
Old 01-31-2009, 5:15 PM
pogbobo's Avatar
Member
   
Join Date: Jan 2007
Location: VA
Posts: 783
Default

ah ... scanning helps ... thats embarising

thanks for all the help everyone
Reply With Quote
  #15 (permalink)  
Old 01-31-2009, 6:42 PM
Forts's Avatar
Mentor
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Strathroy, Ontario Canada
Posts: 5,059
Default

Has anyone else had experience with radio ID's working on Type I/Type IIi Motorola systems? The City of London Ontario fire department uses a Type IIi system (with Type I talkgroups mainly) and their radio ID's never show 98.5% of the time. I'm assuming this is just a Type I thing. It will also be a moot point before long as they are switching over to an EDACS system.
__________________
Middlesex County/Strathroy-Caradoc Fire Paging Alerts: http://groups.google.com/group/middlesex-fire
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 02-01-2009, 12:18 AM
freqhunter's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2004
Location: Somewhere in Time....
Posts: 571
Question

I am confused!

Are the radio IDís not unique?

Over the last Ĺ hour I have logged the same radio ID for three different talk groups. ID: 01017 showed for Medcorp, Ohio State Patrol Post 52 & Ohio Turnpike Commission West Ops.
__________________
Freqhunter

IC-R8500, IC-R2500, IC-R20, IC-R6, IC-RX7, WS-1088, WS-1098, BCD-396XT, HP-1E, BCD-996XT, BCD-996P2, BCD436HP, BCD536HP, TRX-1
Reply With Quote
  #17 (permalink)  
Old 02-01-2009, 12:30 AM
Completely Banned for the Greater Good
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2001
Location: Lansing, MI
Posts: 11,438
Default

Was it the same unit talking on all three? And that doesn't look like the format of the Radio ID output, or were you just paraphrasing?
Reply With Quote
  #18 (permalink)  
Old 02-01-2009, 1:21 AM
freqhunter's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2004
Location: Somewhere in Time....
Posts: 571
Default

No, diffrent users talking. That is not the only radio ID to do this. 00654 & 01017.

I ran across several odd ID's tonight. 00823, 00654, 00699, 00823, 00535, 00972, 00672 & 00654. All of these came from the Elyria, Grafton and Strongsville towers.
__________________
Freqhunter

IC-R8500, IC-R2500, IC-R20, IC-R6, IC-RX7, WS-1088, WS-1098, BCD-396XT, HP-1E, BCD-996XT, BCD-996P2, BCD436HP, BCD536HP, TRX-1
Reply With Quote
  #19 (permalink)  
Old 02-01-2009, 1:30 AM
Astrak's Avatar
Member
   
Join Date: Feb 2005
Location: Mesa, AZ
Posts: 1,537
Default

What you guys are talking about is the trunking channel # not the radio ID.
__________________
WWW.APSN.US
Reply With Quote
  #20 (permalink)  
Old 02-01-2009, 8:22 AM
Completely Banned for the Greater Good
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2001
Location: Lansing, MI
Posts: 11,438
Default

Agree with Astrak - make sure you have trunking channel OFF and radio id ON. It will show "Radio ID: xxxxx" not "ID:"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:39 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions