RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Radio Shack Scanners


Radio Shack Scanners - A forum for the discussion of all Radio Shack scanning radios and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-02-2005, 9:41 AM
EJB's Avatar
EJB EJB is offline
Member
   
Join Date: Oct 2002
Location: Downtown Hamilton
Posts: 3,314
Default Pro 93 problems

Hi.
I am having problems with my Pro 93. The other day I went to turn it on with dead batteries. After I put in fresh ones the radio works without LCD display.
I checked out my Yahoo Pro93/95 group and they advised me to:
click manual, then function, then 9 then adjust the contrast. This failed 2 do anything.
I had this problem last summer, I am having a severe case of brain not rememberitis but there is a group online for glitches with the Pro 93 and I cannot find it.
Does anyone know how to fix my problem or the online site in which I need.

thx in advance,

Eric
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-02-2005, 10:20 AM
TechTwo's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2005
Location: Pottstown, Pennsylvannia
Posts: 109
Default

Do a search for PRO93 reset.

Set to search for all terms.

There are two posts that should help you.

Regards

Michael
Reply With Quote
  #3 (permalink)  
Old 05-02-2005, 10:26 AM
KE5BCP's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Lewisville, TX
Posts: 1,429
Default

Eric,

Not sure of the site you are referring to, and you said you tried to fix it manually, but have you done a "download" from the 93 to Win93 to see if you can see anything out-of-the-ordinary in the file? The Display Contrast will at times come back set at a strange value (should be "0", or anything between -3 and +3).
Reply With Quote
  #4 (permalink)  
Old 05-02-2005, 10:51 AM
Eng74's Avatar
Member
   
Join Date: Dec 2002
Location: Kern County, CA
Posts: 1,562
Default

Try taking the battery pack out and put it back in then do the Function 9 for the contrast.
Reply With Quote
  #5 (permalink)  
Old 05-02-2005, 11:55 AM
Member
   
Join Date: Dec 2002
Posts: 261
Default

Mine does the same thing on occasion when my batteries crap out.

The 'function 9' fix:

Turn on scanner. Press MANUAL. Press F then 9. Then press the ^ up arrow button a few times. Hopefully your LCD contrast problem will be solved. Then press ENTER if/when your LDC contrast is set. Hope this works.

I have all of my data and settings saved on my laptop with WIN93. When my display blanks, I just plug it in and reload it. Once you get yours up and running again ya might consider downloading WIN93 and doing the same if you haven't already done so. Well worth it!

As for the reset or re-initialize, this is all I could find.

http://support.radioshack.com/suppor...0523/67349.htm
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 05-02-2005, 1:21 PM
EJB's Avatar
EJB EJB is offline
Member
   
Join Date: Oct 2002
Location: Downtown Hamilton
Posts: 3,314
Default

Thanks to all who responded.
I will check it out when I get home from work.
I dont remember if I had a cord to go from scanner to CPU when I got my '93 back in '02, if I had it it is missing in one of the many moves since.
Would you guys know what model to connector is and where do I get it?
Pls keep in mind that Radio Shack is becomming Circuit City the source up here in Canada but then Radio Shack USA is re-opening up here.....What I am getting at is that in the best of times Radio Shack employees can be clueless if u are dealing with something other than top-con stuff i.e. cell phones and 'puter games.'
Reply With Quote
  #7 (permalink)  
Old 05-02-2005, 1:50 PM
Al42's Avatar
Member
   
Join Date: Apr 2005
Location: Long Island, NY, USA
Posts: 3,496
Default

The Radio Shack 20-289 will work. Or, if you can't get it from RS, and don't want to order it by mail, you could go to a store that carries Yaesu ham radio equipment and get the programming cable for the Yaesu/Vertex VX-5 and a 1/8" mono plug to stereo jack adapter. That's what I had, and it actually works better than the RS cable if you use it with a USB-to-RS-232 adapter (most of them don't meet RS-232 specs), so it's what I use.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:56 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions