RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Radio Shack Scanners

Radio Shack Scanners A forum for the discussion of all Radio Shack scanning radios and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-22-2009, 12:16 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: South Saint Paul, MN
Posts: 1
Default PRO-197 Programming Problems - MN ARMER

Anybody here have any advice for programming the 197 to monitor Minnesota ARMER ? I'm manually programming a friend's PRO-197 scanner. I thought I had the scanner properly programmed, but I'm getting nothing. I don't care to buy the cloning software as I own a PRO-96 and already own that software. I may just end up d/ling the 197 software and using the free trial. I'd rather feel the pride of doing it myself. Unidens weren't this difficult!

I haven't touched the Global settings.

I set TSYS TYPE to P25 AUTO and set the control channels for Dakota County control tower frequencies(mirroring the frequencies I have set in my PRO-96 and know work). I left everything else default

TGRPs that I set for TYPE: GROUP didn't seem to scan, so I set them to PRIVATE, and now they "appear" to scan. I messed with the LED settings, but pretty much left the rest alone.

The radio Scans. The display indicates that the radio is receiving a strong signal and is receiving Trunking Control Channel Data. It's just not playing anything. I turned the squelch knob all the way down and not even static comes across. I tuned in to weather radio and I get a strong signal using the stock antenna. Does anybody know if I set something wrong?
Reply With Quote
Sponsored links
        
  #2 (permalink)  
Old 09-22-2009, 12:46 PM
DaveIN's Avatar
Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2003
Location: West Michigan
Posts: 6,242
Default

Welcome to Radioreference Jackster42.


If you programmed it by hand, then you may not have created a "wildcard" for the scanlist.

Take a look at these Wiki articles for help:
Programming Shortcut PSR-500/600 RS Pro-106/197 - The RadioReference Wiki
Object Oriented Scanning tips - The RadioReference Wiki
Reply With Quote
  #3 (permalink)  
Old 09-22-2009, 3:21 PM
rmiller818's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jun 2003
Location: Marietta GA
Posts: 506
Default

Quote:
Originally Posted by jakester42 View Post
Anybody here have any advice for programming the 197 to monitor Minnesota ARMER ? I'm manually programming a friend's PRO-197 scanner. I thought I had the scanner properly programmed, but I'm getting nothing. I don't care to buy the cloning software as I own a PRO-96 and already own that software. I may just end up d/ling the 197 software and using the free trial. I'd rather feel the pride of doing it myself. Unidens weren't this difficult!

I haven't touched the Global settings.

I set TSYS TYPE to P25 AUTO and set the control channels for Dakota County control tower frequencies(mirroring the frequencies I have set in my PRO-96 and know work). I left everything else default

TGRPs that I set for TYPE: GROUP didn't seem to scan, so I set them to PRIVATE, and now they "appear" to scan. I messed with the LED settings, but pretty much left the rest alone.

The radio Scans. The display indicates that the radio is receiving a strong signal and is receiving Trunking Control Channel Data. It's just not playing anything. I turned the squelch knob all the way down and not even static comes across. I tuned in to weather radio and I get a strong signal using the stock antenna. Does anybody know if I set something wrong?
It needs to be set to group, private is for to receive I-CALLS.
Reply With Quote
Reply

Tags
armer, minnesota, pro-97, programming help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:25 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions