RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Radio Shack Scanners

Radio Shack Scanners A forum for the discussion of all Radio Shack scanning radios and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-07-2014, 11:04 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Shippensburg, PA
Posts: 61
Default Pro 96 no longer receives digital

I have 3 PRO 96 scanners and one just stopped receiving digital, all 3 are cloned alike. Any suggestions?
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 02-07-2014, 1:24 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2012
Posts: 722
Default

Only suggestion would be to take a "good" one and re-clone it into the "bad" one, but I'm guessing you've already done that.
__________________
73 QDP
[106/2SRA]
Reply With Quote
  #3 (permalink)  
Old 02-07-2014, 1:42 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Shippensburg, PA
Posts: 61
Default

Hi thanks, yes I have all 3 cloned with same program
Reply With Quote
  #4 (permalink)  
Old 02-08-2014, 9:16 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2003
Location: Michigan
Posts: 424
Default Pro 96 no longer receives digital

I have seen this before and some have required a trip to the RS repair center and others I was able to reload the DSP firmware and it took care of the issue.

Mike
__________________
kb8rvp
Reply With Quote
  #5 (permalink)  
Old 02-08-2014, 9:35 AM
minasha's Avatar
Member
   
Join Date: Jul 2010
Location: NYC
Posts: 107
Default

Hi,
Exactly what do you mean when you say it doesn't receive digital channels?
Are they just static?, are they not clear?, are they completely blank?
need more info please.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 02-08-2014, 9:50 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Shippensburg, PA
Posts: 61
Default

It does not stop on a digital channel, it just keeps scanning.
Reply With Quote
  #7 (permalink)  
Old 02-08-2014, 4:24 PM
minasha's Avatar
Member
   
Join Date: Jul 2010
Location: NYC
Posts: 107
Default

ok
are you talking about trunked digital channels, conventional or both?
First try to see if you are getting conventional digital channels, find one on your other pro-96 and see
if the bad 96 can receive it or if it scans right by it. Worry about trunked systems later.
Reply With Quote
  #8 (permalink)  
Old 02-22-2014, 10:10 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Shippensburg, PA
Posts: 61
Default

I just entered the Virginia STARS system (Digital VHF high - 151-161) and it works fine. I did a complete initialization and the Franklin County, PA UHF Digital system still does not work. I will try an 800 system and see if that works.
Reply With Quote
  #9 (permalink)  
Old 02-22-2014, 10:30 AM
Member
   
Join Date: Apr 2010
Location: bham, Bama
Posts: 2,011
Default

you may need to enter the re banded trunking tables. This thiss be needed to be done by software either win96 or ARC 96
Reply With Quote
Sponsored links
        
  #10 (permalink)  
Old 02-22-2014, 10:55 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Shippensburg, PA
Posts: 61
Default

I don't think uhf 460. is involved with re banding only 800
Reply With Quote
  #11 (permalink)  
Old 02-22-2014, 11:45 AM
Member
   
Join Date: Apr 2010
Location: bham, Bama
Posts: 2,011
Smile

I think your right.. but they did narrow band etc also
Reply With Quote
  #12 (permalink)  
Old 02-25-2014, 3:11 PM
bigk_54's Avatar
Member
   
Join Date: Dec 2006
Posts: 67
Default

Funny this topic is here, I have the exact same problem with one I have on my desk right now! Guy brought it to me because his grand daughter had "messed it up", so I did a complete reset on it, programmed in 3 hours worth of frequencies and it was sitting side by side with my 996T and picking up way more stuff. Soooooooo I call the guy and say hey, good news its done come get it tomorrow! Next day I get up, turn it back on and thought well I'll program in a some of the 2ndary channels because I noticed my 996 used some, all of a sudden it wont pick up digital apco 25 stuff! So once again I reset scanner and program in 2 different towers with 1 channel on each and 2 different 156.ish frequencies. Low and behold I get traffic on the 156. channels and still NOTHING on the digital channels but it does seem to "pause" the name of the town on the screen but there is nothing heard

Edit: If I go in to manual mode and go to that frequency for the digital tower, I hear the transmissions loud and clear just as my 996T does
__________________
SC 180
BCD 996T
BCD 436P
Reply With Quote
  #13 (permalink)  
Old 02-25-2014, 4:40 PM
Ronaldski's Avatar
Mid-MI DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Aug 2005
Location: Bay City MI
Posts: 1,299
Default

On 96 2096 if the cc alt for each tower is seperated by an empty frequency ithen input another towers frequencies it will put it into multisite trunking.
Reply With Quote
  #14 (permalink)  
Old 02-25-2014, 8:48 PM
bigk_54's Avatar
Member
   
Join Date: Dec 2006
Posts: 67
Default

Good to know, but I still gotta get one to work before I add multiple
__________________
SC 180
BCD 996T
BCD 436P
Reply With Quote
  #15 (permalink)  
Old 02-26-2014, 2:51 PM
Member
   
Join Date: Dec 2006
Location: Richmond, VA
Posts: 2
Default

My pro96 is doing the same thing here in Richmond, VA. Radio Shack told me Uniden is doing a frequency update, because they using the same ones as another brand scanner. no update as of yet.
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 02-26-2014, 3:55 PM
Member
   
Join Date: Apr 2010
Location: bham, Bama
Posts: 2,011
Default

Uniden has nothing to do w ith RS scanner. & what kinda freq update??... Make no sense ( this may have been an uniden made radio back 10-15 years ago) but tht's it
Reply With Quote
  #17 (permalink)  
Old 02-26-2014, 4:09 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Shippensburg, PA
Posts: 61
Default

The PRO 96 / 2096 are both GRE not Uniden
Reply With Quote
  #18 (permalink)  
Old 02-26-2014, 5:51 PM
Ronaldski's Avatar
Mid-MI DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Aug 2005
Location: Bay City MI
Posts: 1,299
Default

PRO-96 Internal Adjustments - The RadioReference Wiki
Reply With Quote
  #19 (permalink)  
Old 02-27-2014, 12:09 PM
Member
   
Join Date: Dec 2006
Location: Richmond, VA
Posts: 2
Default

Quote:
Originally Posted by kb3isq View Post
The PRO 96 / 2096 are both GRE not Uniden
hmmm that what they told me at the store, he said when the update was complete I could just bring it in and they would update my scanner. I will follow up at the store, and let you all know what happens.
Reply With Quote
  #20 (permalink)  
Old 02-27-2014, 1:28 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Shippensburg, PA
Posts: 61
Default

He could be thinking you have a one of the Uniden X96 scanners
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:06 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions