RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Radio Shack Scanners


Radio Shack Scanners - A forum for the discussion of all Radio Shack scanning radios and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 04-10-2015, 3:01 PM
krs krs is offline
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2006
Location: Wagoner, OK
Posts: 19
Question clone from 197?

Got my answer, thanks to TAbirdman.......no more needed...thanks guys!!!




I have 3 pro 197s which work fine and 2 106s which will cross-clone with the 197s. I have a chance to pick up a new 652 at a great price...I wonder if it will accept the info from my 197. They LOOK the same from pictures I've seen....

Sorry if this has been answered, I looked through about 10 pages in the forum & didn't see it.
Thanks

Last edited by krs; 04-10-2015 at 3:52 PM..
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 04-10-2015, 3:28 PM
Member
   
Join Date: Oct 2014
Location: MO
Posts: 499
Default

Quote:
Originally Posted by krs View Post
I have 3 pro 197s which work fine and 2 106s which will cross-clone with the 197s. I have a chance to pick up a new 652 at a great price...I wonder if it will accept the info from my 197. They LOOK the same from pictures I've seen....

Sorry if this has been answered, I looked through about 10 pages in the forum & didn't see it.
Thanks
Yes they will clone but you might have to adjust the S meter values on the Pro-652 afterwards.
Reply With Quote
  #3 (permalink)  
Old 04-10-2015, 3:51 PM
krs krs is offline
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2006
Location: Wagoner, OK
Posts: 19
Talking thanks!

I never look at the s meter anyway.


thanks again
Reply With Quote
  #4 (permalink)  
Old 04-10-2015, 4:41 PM
Ronaldski's Avatar
MI DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Aug 2005
Location: Bay City MI
Posts: 1,969
Default

Only need to adjust s meter values if the 652 is firmware 2.8. If its 2.6 its the same values.
Reply With Quote
  #5 (permalink)  
Old 04-21-2015, 7:57 PM
yooper927's Avatar
Member
   
Join Date: Mar 2004
Location: St. Clair County, MI
Posts: 66
Default

I have a Pro-652 with firmware 2.8 that I cloned from a Pro-197. It worked and I did have to adjust the S-meter settings. All seemed fine but when running the two radios side by side, across the room or with different antennas, I started to notice that the Pro-652 wasn't picking up as much traffic as the Pro-197 know matter what I did. I played around with the expert settings but didn't notice any improvement. The Pro-652 was skipping comms and or cutting them off early now and then. Finally I reset the Pro-652's global settings back to factory defaults by turning off the scanner, then on and (0, 2, enter), both radios coping the same now!!!! Just wanted to mention it if anyone else has seen this, I may have missed a setting somewhere but the reset worked perfect.
Reply With Quote
Sponsored links
Reply

Tags
197, 652, clone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions