RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Radio Shack Scanners

Radio Shack Scanners A forum for the discussion of all Radio Shack scanning radios and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-15-2006, 7:02 AM
Member
   
Join Date: Sep 2006
Posts: 17
Question Squelch setting question

Hi all newbie here just had a question about the squelch settings on my scanner (pro 97) I was curious to know if anyone else on any other model of scanner has to have there squelch more than 3/4 the way open .... I read my users manuel and it says turn the squelch setting clockwise and stop just after you hear the hissing noise stop. When I do this and scan my bank or banks it stops on almost every channel with no broadcasting, I double and tripled checked that I had the right frequencies for the agencies and that wasnt the problem.If I turn the squelch open almost 90 percent it will scan normally. Ive had the scanner now for about a month and it just recently started doing this. Is this what you consider like a sensitive scanner, should I excahnge it, any help would be apreciated thank you.
__________________
RS Pro 97 / RS Pro 96
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 09-15-2006, 10:48 AM
timjude's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2004
Location: In the pines where the sun never shines
Posts: 659
Default

Try moving the scanner you may be getting rf into the unit from computers tv's etc...or try setting the squelch the way the manual says and remove the antenna and see if it resumes scanning if not return the scanner for an exchange
Reply With Quote
  #3 (permalink)  
Old 09-15-2006, 2:38 PM
Member
   
Join Date: Sep 2006
Posts: 17
Default

Ok I tried that ( removong the antenna ) and yes the scanner resumes scanning and doesnt stop, as soon as I add the antenna back on I get the same deal where I have to turn the squelch up about 90 percent. I wonder if a cell phone tower would have anything to do with it, as there is one about 10 yards behind my backyard.
__________________
RS Pro 97 / RS Pro 96
Reply With Quote
  #4 (permalink)  
Old 09-15-2006, 6:22 PM
Member
   
Join Date: Mar 2003
Location: Englewood CO
Posts: 384
Default

I had a similar problem that although not as bad and only on 1 channel but that channel went the way of digital trunking so now there is no problem. the 97 appeared to detect a signal but did not produce audio however I only had to turn the sqelch up a little to remedy it. so I would guess its somehow out of alignment and I would exchange it if you can or send it in for repair. With a cell interference I would think you would at least hear static/noise
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:04 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions