RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > California Radio Discussion Forum > Sacramento Valley Area Discussion

Sacramento Valley Area Discussion Local area specific discussion for Sacramento County and its outlying areas such as San Joaquin and Stanislaus Counties.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-31-2014, 7:08 PM
Member
   
Join Date: Mar 2012
Location: Sacramento, CA
Posts: 20
Default Sac city fire question

I am able to pick up the dispatch and B2 not I am not able to get any traffic on any of the tac channels did I, or am I doing something wrong?
Reply With Quote
Sponsored links
        
  #2 (permalink)  
Old 07-31-2014, 7:39 PM
antfreq's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Sacramento,California,USA
Posts: 1,375
Default

You can monitor B6 on Site 1 via Talk Group 47664

B6 and other tac channels, are only used for "larger' scale or incidents requiring a lot of communication/coordination
Reply With Quote
  #3 (permalink)  
Old 07-31-2014, 7:43 PM
Member
   
Join Date: Mar 2012
Location: Sacramento, CA
Posts: 20
Default

Thanks for the quick reply I was listening earlier this morning and they were assigned to B6 and I wasn't getting any traffic from it I will keep listening and hopefully will get something thanks again for the quick reply
Reply With Quote
  #4 (permalink)  
Old 08-01-2014, 11:57 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2012
Location: Sacramento, California
Posts: 12
Default

Check your sites, then your talk group IDs, then your lockouts.
__________________
Michael Jones
Reply With Quote
  #5 (permalink)  
Old 08-02-2014, 2:44 AM
gmclam's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2006
Location: Fair Oaks, CA
Posts: 4,905
Smile Sacramento Fire B6

You should take note that there are actually TWO B6s. One is labeled "B6 Patch" and that's where I usually hear most B6 traffic. Program in both TGs (they have different TGRP codes) to make sure you receive the traffic.
__________________
PRO-95 | PRO-10 | PRO-97 | PRO-77 | PRO-92 | PSR-300 | PSR-310
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 08-02-2014, 3:14 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2012
Location: Sacramento, California
Posts: 12
Default

The original FT B6 is no longer listed in the database.
__________________
Michael Jones
Reply With Quote
  #7 (permalink)  
Old 08-02-2014, 4:07 AM
kma371's Avatar
Global DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Feb 2001
Location: San Joaquin County, CA
Posts: 3,750
Default

Quote:
Originally Posted by mcjones2013 View Post
The original FT B6 is no longer listed in the database.
47664 took it's place
Reply With Quote
  #8 (permalink)  
Old 08-02-2014, 10:40 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2012
Location: Sacramento, California
Posts: 12
Default

Quote:
Originally Posted by gmclam View Post
You should take note that there are actually TWO B6s. One is labeled "B6 Patch" and that's where I usually hear most B6 traffic. Program in both TGs (they have different TGRP codes) to make sure you receive the traffic.


Quote:
Originally Posted by kma371 View Post
47664 took it's place
I know it was removed I was referencing the above message saying add both talk groups. He can't since it not in the database.
__________________
Michael Jones
Reply With Quote
  #9 (permalink)  
Old 08-07-2014, 1:30 PM
Member
   
Join Date: Mar 2012
Location: Sacramento, CA
Posts: 20
Default Still not getting Sacramento City fire tac channels

I am using the uniden bcd396xt I am getting the dispatch but not getting B2 or any tac channels is anyone using this scanner having this problem? Please if anyone help me solve this issue the help would be much appreciated.
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 08-07-2014, 2:04 PM
antfreq's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Sacramento,California,USA
Posts: 1,375
Default

I just heard traffic twice on B2 Site 1 on my 396XT ...and again while typing this (from downtown ). TG 59280

Sent from my Android via Tapatalk app
Reply With Quote
  #11 (permalink)  
Old 08-07-2014, 2:43 PM
Member
   
Join Date: Mar 2012
Location: Sacramento, CA
Posts: 20
Default

Can I ask you how you have your band plan set up on your scanner?
Reply With Quote
  #12 (permalink)  
Old 08-07-2014, 3:16 PM
antfreq's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Sacramento,California,USA
Posts: 1,375
Default

I know the band plan is buried in the threads. Maybe in the rebranding thread. Anyways I will have to look at my setup via FreeScan to see it.

It is not uncommon to miss traffic on a scanner .. But you should be getting something. I've got 100% signal on site 1 and hearing "most" B2 traffic on the scanner.

Sent from my Android via Tapatalk app
Reply With Quote
  #13 (permalink)  
Old 08-07-2014, 6:54 PM
antfreq's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Sacramento,California,USA
Posts: 1,375
Default

My settings:
Control Channel = Only
APCO Mode Auto
Threshold = 8
State = Off
Hold Time = 0
Modulation = Auto
P25 Wait Time = 400
Motorola Type II / P25


Here is my bandplan

Reply With Quote
  #14 (permalink)  
Old 08-07-2014, 7:07 PM
Member
   
Join Date: Mar 2012
Location: Sacramento, CA
Posts: 20
Default

Alright and thanks that is how mine is set up just not understanding why I cant get anything but the main dispatch well thanks again
Reply With Quote
  #15 (permalink)  
Old 08-07-2014, 7:09 PM
antfreq's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Sacramento,California,USA
Posts: 1,375
Default

If you use FreeScan, I can send you a file to see if that works -
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 08-07-2014, 7:30 PM
Member
   
Join Date: Mar 2012
Location: Sacramento, CA
Posts: 20
Default

I actually do not have access to a computer when I programmed it I did it manually maybe I should just clear the memory and retry to reprogram it again

Last edited by MatthewBarnes1988; 08-07-2014 at 7:38 PM..
Reply With Quote
  #17 (permalink)  
Old 08-07-2014, 7:38 PM
Member
   
Join Date: Mar 2012
Location: Sacramento, CA
Posts: 20
Default

Also when I reprogram it do u think I should put the sites frequencies together or should I just be able to use site one for city and and site 2 for all the county
Reply With Quote
  #18 (permalink)  
Old 08-07-2014, 8:15 PM
kma371's Avatar
Global DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Feb 2001
Location: San Joaquin County, CA
Posts: 3,750
Default

Quote:
Originally Posted by MatthewBarnes1988 View Post
Also when I reprogram it do u think I should put the sites frequencies together or should I just be able to use site one for city and and site 2 for all the county
Set them up as different sites because they are different.

What firmware is your scanner using? This sounds like a band plan issue.
Reply With Quote
  #19 (permalink)  
Old 08-07-2014, 9:09 PM
antfreq's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Sacramento,California,USA
Posts: 1,375
Default

Quote:
Originally Posted by MatthewBarnes1988 View Post
Also when I reprogram it do u think I should put the sites frequencies together or should I just be able to use site one for city and and site 2 for all the county

I'm running Running firmware 1.08.14

Here is how I have mine set Fire Systems set up --

http://i.imgur.com/f2hruIE.jpg

Keep Site 1 and Site 2 separate - Do not mix frequencies
You do not want 2 control channels running on one system

I think I might have said it earlier, but be sure to monitor Site 1 if you want to hear all/most of Fire B2 radio traffic
Reply With Quote
  #20 (permalink)  
Old 08-07-2014, 9:34 PM
Member
   
Join Date: Mar 2012
Location: Sacramento, CA
Posts: 20
Default

I am running version 1.11.01
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions