RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Software > Scanner Programming Software

Scanner Programming Software This is the place to discuss third party scanner programming and control software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-22-2011, 2:39 PM
Member
   
Join Date: Dec 2002
Location: Redding
Posts: 31
Default Win500 upload resetting PRO 197 help

Sometimes the scanner will "reset" (initialize-where there is NO objects in memory) immidiately after I send an upload from my PC. When this happens, I simply do another "upload" and it's fine. Is this a quirk in the software?

Since you're here, I am trying to backup my P500 file to one of my scanner's Virtual memory folders and I can't figure it out.

thanks in advance
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-22-2011, 3:26 PM
wise871's Avatar
FL, GA, AL, MS Admin
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
 
Join Date: Jun 2006
Location: N.W. Florida
Posts: 2,316
Default

Same thing was happening to me. I would load my file and about 14% I would get a eprom error and the scanner would reset. I load it a second time and it worked like a champ. Someone suggested I get the latest version. I was using 1.98 when this was happening. I installed 1.99 but haven't tested it yet to see if the problem was fixed.
__________________
Dan M
BCD436HP /BCD536HP /BCD396XT /BCD996T(XT) /BCT15X /PRO-197 /PRO-106 /PSR-410 /HP-1 /BC898T
Reply With Quote
  #3 (permalink)  
Old 01-22-2011, 3:29 PM
SuperTracker's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2004
Location: Eastern Pa - Montgomery County
Posts: 7
Thumbs up Same thing for Pro-106

I get the exact same thing happening to my Pro-106 and I'm using WIN500 also.
Hope somebody out there has the answer as its quite a nuisance.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:42 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions