RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Software > Scanner Programming Software

Scanner Programming Software This is the place to discuss third party scanner programming and control software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-16-2013, 2:57 PM
Member
   
Join Date: Jan 2012
Location: Baytown, TX
Posts: 6
Default Recording with WIN500

I've read the previous threads on this. So far, my problem was distortion, which appears to be solved by turning the scanner volume almost off.

I had everything working three days ago, recording audio files along the contact log.

Every item has 'Record' checked. The Windows Sound settings, specifically the microphone, are still the same as when it was working.

Today, it is not recording. I have restarted WIN500 several times since connecting the scanner.

This is all local, on a single laptop.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-16-2013, 4:49 PM
TES's Avatar
TES TES is offline
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Apr 2004
Location: America's High Plains
Posts: 697
Default

Quote:
Originally Posted by MikeE1951 View Post
I've read the previous threads on this. So far, my problem was distortion, which appears to be solved by turning the scanner volume almost off.

I had everything working three days ago, recording audio files along the contact log.

Every item has 'Record' checked. The Windows Sound settings, specifically the microphone, are still the same as when it was working.

Today, it is not recording. I have restarted WIN500 several times since connecting the scanner.

This is all local, on a single laptop.
One thing you didn't mention is that the radio's contents 'match' the active P500 file. From the Win500 Version 1.29 2008.01.03 15:10 (GMT -0800) Release Notes:

Note that all logging and recording requires that the radio's contents 'match' the active P500 file
__________________
Reply With Quote
  #3 (permalink)  
Old 06-16-2013, 5:09 PM
Member
   
Join Date: Jan 2012
Location: Baytown, TX
Posts: 6
Default

Actually, I may have solved the problem. One thing that I apparently had changed was that I had set the microphone (port) to be the default device.

I changed the default back to the internal microphones and the recording resumed.

I do appreciate your assistance.
Reply With Quote
  #4 (permalink)  
Old 06-16-2013, 10:31 PM
K3HY's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2004
Location: Delta, Pennsylvania
Posts: 142
Default

VC20 - accessories - products - koss headphones

I have used these for a few years with no problems.
Reply With Quote
  #5 (permalink)  
Old 06-16-2013, 11:32 PM
Member
   
Join Date: Jan 2012
Location: Baytown, TX
Posts: 6
Default

Still having issues of a different nature.

Win500 is creating wav files of proportionate size to match the log, but they appear to be silent. Using Windows Media Player, I can play the distorted files that were recorded by Win500 on 6/13, but none of the 200+ files created today present sound at all.

Still trying to figure this one out. I copied the ten largest wav files with the intention of trying to play them on my Toshiba Netbook. But it started making synthesizer type noises even though nothing was running. A friend called and the Netbook was pickup the phone (VOIP) conversation thru its speakers. Like I needed another distraction!!

Will report back.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-17-2013, 1:47 AM
Member
   
Join Date: Jan 2012
Location: Baytown, TX
Posts: 6
Default

Following up, my audio driver had gone south on the Netbook. Reinstalled and speakers working properly, the Win500 audio files were silent on the Netbook, as well. Other wav files on the Netbook played fine.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:18 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions