RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Scanner Programming Software


Scanner Programming Software - This is the place to discuss third party scanner programming and control software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-12-2018, 10:03 PM
chill30240's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2007
Location: LaGrange, GA
Posts: 36
Unhappy ARC536 Basic Version 2.1 Build 7 Problem

I download the new version and now it wont see my 436. I had just used the build 6 beta version to change some favorites in my unit not 15 minutes before and it worked perfect. I uninstalled and reinstalled and still it wont see my unit. ProScan works and several of the older versions of ARC see it but Build 7 wont. Something is going on with the new version. Anyone else having this problem?
__________________
Uniden BCD436HP
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-12-2018, 11:07 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2002
Posts: 4,213
Default

No problem with either Basic or Pro. Virtual Control on Pro works great. Check to make sure the Comm Port setting didn't get changed somehow.
Reply With Quote
  #3 (permalink)  
Old 06-13-2018, 5:55 AM
chill30240's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2007
Location: LaGrange, GA
Posts: 36
Default

No nothing has changed. Previous builds still work perfectly its just that build 7 wont see the scanner. I don't know what it is.
__________________
Uniden BCD436HP
Reply With Quote
  #4 (permalink)  
Old 06-13-2018, 5:57 AM
chill30240's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2007
Location: LaGrange, GA
Posts: 36
Default

I uninstalled and reinstalled no luck. Run it under administrator and still wont see it. I wish I had kept the beta of build 6 at least it worked. The only reason I upgraded it is they fixed the TG filters.
__________________
Uniden BCD436HP
Reply With Quote
  #5 (permalink)  
Old 06-13-2018, 2:46 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2005
Location: Northern California, USA
Posts: 357
Default

Same for me with Windows 10. The latest version does not detect my SDS100 on any of the com ports. If I use the Sentinel software, I can do basic programming.
__________________
PCTEK, Northern California CERT
Uniden | AOR | Whistler | Radio Shack | Kenwood | Wouxun | Motorola
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-13-2018, 3:41 PM
chill30240's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2007
Location: LaGrange, GA
Posts: 36
Default

Well that's what I'm using and have never had any problem with any version until now. If I still had the beta version of build 6 I would switch back but I deleted it by accident. I sent an email to Butel today maybe I'll get an answer soon.
__________________
Uniden BCD436HP
Reply With Quote
  #7 (permalink)  
Old 06-13-2018, 6:32 PM
chill30240's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2007
Location: LaGrange, GA
Posts: 36
Default

Well I didn't get an answer from Butel today maybe tomorrow.
__________________
Uniden BCD436HP
Reply With Quote
  #8 (permalink)  
Old 06-13-2018, 9:35 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2002
Posts: 4,213
Default

Same with me on my laptop with Windows 10. Drive test does not see the scanner at all.
Reply With Quote
  #9 (permalink)  
Old 06-13-2018, 11:06 PM
iMONITOR's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2010
Location: MACOMB, MI.
Posts: 2,008
Default

No problems, working fine!
Reply With Quote
  #10 (permalink)  
Old 06-14-2018, 5:59 AM
chill30240's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2007
Location: LaGrange, GA
Posts: 36
Default

Does anyone have a copy of Build 6 beta I can download? I'll use it because 7 isn't working.
__________________
Uniden BCD436HP
Reply With Quote
  #11 (permalink)  
Old 06-14-2018, 8:26 AM
Butelsoftware's Avatar
Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2003
Location: Dayton Hamvention 2018
Posts: 2,134
Default

What is the drive letter assigned to the scanner?
If it is D: change it to E:. In current build the C+D drive are ignored.

Gommert
Butel Software
__________________
>>> Visit us at the 2018 Dayton Hamvention! SDS100 will be on demo! <<<
Dutch Design: best selling scanner software in the USA
US Sales: 1-800-SCANNER http://www.scannermaster.com/?Click=41054
Reply With Quote
  #12 (permalink)  
Old 06-14-2018, 9:58 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2005
Location: Northern California, USA
Posts: 357
Default

I reinstalled the Uniden USB Drivers and the radio was recognized
__________________
PCTEK, Northern California CERT
Uniden | AOR | Whistler | Radio Shack | Kenwood | Wouxun | Motorola
Reply With Quote
  #13 (permalink)  
Old 06-14-2018, 10:13 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2002
Posts: 4,213
Default

That's whar is happening on my laptop. I change the drive letter and give it a try. Thanks.'



Quote:
Originally Posted by Butelsoftware View Post
What is the drive letter assigned to the scanner?
If it is D: change it to E:. In current build the C+D drive are ignored.

Gommert
Butel Software
Reply With Quote
  #14 (permalink)  
Old 06-14-2018, 12:47 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2002
Posts: 4,213
Default

I tried this and it doesn't work. Windows 10 won't see the drive at all when it is in the scanner. When I remove the card and plug it directly into my computer, I can change the drive letter, but when I put it back into the scanner, it shows up as the D drive again.

Still no problem with Sentinel.

Quote:
Originally Posted by Butelsoftware View Post
What is the drive letter assigned to the scanner?
If it is D: change it to E:. In current build the C+D drive are ignored.

Gommert
Butel Software
Reply With Quote
  #15 (permalink)  
Old 06-14-2018, 7:02 PM
chill30240's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2007
Location: LaGrange, GA
Posts: 36
Smile

OK I went in and changed it to E and it works now. Thank you very much and a special thanks for fixing the TG filters dealing with DE and De talkgroups.
__________________
Uniden BCD436HP
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:29 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions