RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Software Defined Radio

Software Defined Radio A forum for general discussion of software defined radio (SDR) receiver equipment.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-20-2014, 6:55 PM
Kingmobileaudio's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2009
Location: Lincoln, NE
Posts: 631
Default SDR help setup

i am trying to use this guide and ran into the unitrunker problem.

for Control setup he said use debug and I don't see it in the software. I have team viewer if anyone can help
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-21-2014, 5:32 AM
Not Posting
   
Join Date: Mar 2014
Posts: 191
Default

which hardware you using? RTL2832u R820T or flex radio, funcube dongle, etc? I have teamviewer too. I can help with the RTL2832U R820T providing you have 2 of them ready and hdsdr. this would be hard because I disabled site private messages. It is not a good idea to provide teamviewer id and password on the forums then any one person can connect and you may end up with a crashed pc.
Reply With Quote
  #3 (permalink)  
Old 05-21-2014, 8:38 AM
Kingmobileaudio's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2009
Location: Lincoln, NE
Posts: 631
Default

I have two R820T. We can chat over email. My email is my user name at Gmail. I should be home by 4pm cst

Sent from my SM-N900V using Tapatalk
Reply With Quote
  #4 (permalink)  
Old 05-21-2014, 9:04 AM
Kingmobileaudio's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2009
Location: Lincoln, NE
Posts: 631
Default

I am also working with two systems.

Lincoln: NE EDACS with some pro-voice 800mhz
Nebraska state radio system: P25 VHF

Sorry for no links. I'm mobile right now.

Sent from my SM-N900V using Tapatalk
Reply With Quote
  #5 (permalink)  
Old 05-21-2014, 9:11 AM
Not Posting
   
Join Date: Mar 2014
Posts: 191
Default

I emailed you and added you to my gmail contacts. my email is almost the same as my user name here @gmail. I'll be on gmail roughly 4pm est (3pm cdt)
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-05-2014, 4:34 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2010
Location: Coalhurst
Posts: 82
Default

im also having this problem
Reply With Quote
  #7 (permalink)  
Old 06-05-2014, 1:12 PM
Member
   
Join Date: Oct 2010
Location: Portland, Oregon
Posts: 109
Default

In newer versions of UniTrunker, you can't set a control-type receiver to a Debug model as some guides say to do. You have to pick Debug when you click on the plus sign to add a receiver.
Reply With Quote
  #8 (permalink)  
Old 06-05-2014, 1:29 PM
scancapecod's Avatar
ScanNewEngland Webmaster
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2002
Location: Cape Cod, Massachusetts
Posts: 1,800
Default

If you have two R820T dongles you can run one as the signal receiver and one as the voice receiver directly from the latest version of UniTrunker. No third party software is involved. Both dongles are set as type RTL2832, and then one is set as signal, the other as voice. You will need a third party program such as SDR# to initially find the PPM offset, which has to be entered into the receiver properties in UT.

It's not an overly difficult setup. The hardest thing with the dongles is their drift. You may well find yourself having to periodically adjust both signal and voice one or two PPM higher or lower.
__________________
Scott - Scan New England Webmaster
http://www.scan-ne.net
Radio Reference MA, RI, & CT Database Admin
Reply With Quote
  #9 (permalink)  
Old 06-05-2014, 2:57 PM
Kingmobileaudio's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2009
Location: Lincoln, NE
Posts: 631
Default

That's my problem is the drift right now. I keep thinking I get the ppm right but then everything decode wrong.

I am using my st2 antenna right now and may switch back to stock.

Sent from my SM-N900V using Tapatalk
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:23 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions