RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Software > Streaming / Broadcasting / Audio Recording

Streaming / Broadcasting / Audio Recording Interested in putting your scanner online for others to hear? Want to listen to other radios on the internet. This forum is here for you to discuss these topics related to streaming scanners online.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-15-2010, 9:00 AM
Member
   
Join Date: Jul 2009
Posts: 22
Default "Line in" problem

Now I am having another problem. On my recording control, my "line in" will not stay checked after restart which will not allow anyone to hear the feed. I have to go in every time to my audio properties, "sigma Tel Audio" recording control and select line in. There is not a "save settings" in the recording control window but i do of course click "apply" and "ok" in the audio properties windows prior to closing that window. It works great until a restart and then Scanner cast does start automatically now but it won't work until I manually go into the audio properties and select "line in". Shouldn't it remember my selection and keep it? I'm getting close to it working on it's own without my massaging it :-)

Thanks
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 02-18-2010, 7:34 PM
Member
   
Join Date: Jul 2009
Posts: 22
Default

anyone??
Reply With Quote
  #3 (permalink)  
Old 02-19-2010, 10:11 AM
PeterGV's Avatar
K1PGV, ScannerCast author
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2006
Location: Mont Vernon, NH
Posts: 779
Default

So... let's review: You're running ScannerCast. On your particular system, ScannerCast doesn't provide a separate input for mic in / line in (because Windows doesn't allow ScannerCast to configure this apparently)... is that right so far?

So, you go to the audio control settings and select "line in" -- but when you reboot, Windows (or the Sigma Tel Audio driver) doesn't remember the last setting, and always selects "mic in" by default?

Wow... that's really annoying. Is there anyplace else where you can configure the default input? Have you tried asking sigma tel?

Peter
K1PGV
Reply With Quote
  #4 (permalink)  
Old 02-19-2010, 2:27 PM
Member
   
Join Date: May 2006
Location: Center of the RF Universe
Posts: 308
Default

Try under the sound properties in the control panel. I had one of my soundcards doing that, and I found a "default" setting for recording in there.
Reply With Quote
  #5 (permalink)  
Old 02-19-2010, 11:33 PM
Member
   
Join Date: Jul 2009
Posts: 22
Default

Quote:
Originally Posted by PeterGV View Post
So... let's review: You're running ScannerCast. On your particular system, ScannerCast doesn't provide a separate input for mic in / line in (because Windows doesn't allow ScannerCast to configure this apparently)... is that right so far?

So, you go to the audio control settings and select "line in" -- but when you reboot, Windows (or the Sigma Tel Audio driver) doesn't remember the last setting, and always selects "mic in" by default?

Wow... that's really annoying. Is there anyplace else where you can configure the default input? Have you tried asking sigma tel?

Peter
K1PGV
Quote:
Originally Posted by wyldman View Post
Try under the sound properties in the control panel. I had one of my soundcards doing that, and I found a "default" setting for recording in there.

Yes, That is exactly what is happening. I am running scannercast V0.13. My computer is a Dell XPS using windows XP. The Sigma Tel is what came in the computer from Dell when I bought it. Should there be somewhere in scanner cast that I can select "Line in"? I haven't found that if there is. I have looked through all the settings and haven't found anywhere that I can configure the default input. Maybe i'm not looking in the right spot. I have not called Sigma tel yet. I emailed you guys first before I left on a TDY figuring you all might have an easy fix I don't know about. I did try under sound properties in the control panel and it takes me back to where I can set the line in but haven't seen a default setting for recording in.

Thanks again,

Doug
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 02-21-2010, 10:07 AM
kf4uel's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2003
Location: Abingdon,VA
Posts: 361
Default Re:

I had that problem while using Yahoo Instant messenger, people would sent me voice messages and it would change the line in to microphone in preperation for a response.
__________________
Mike Hale - KF4UEL
Southwest Virginia LIVE SCANNER
http://scannerfood.com
Reply With Quote
  #7 (permalink)  
Old 02-22-2010, 8:38 AM
PeterGV's Avatar
K1PGV, ScannerCast author
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2006
Location: Mont Vernon, NH
Posts: 779
Default

Quote:
Should there be somewhere in scanner cast that I can select "Line in"? I haven't found that if there is. I have looked through all the settings and haven't found anywhere that I can configure the default input. Maybe i'm not looking in the right spot. I have not called Sigma tel yet.
Look at the selections in ScannerCast's "Audio Input" box. You'll see Primary Sound Card Driver... and at least one other selection. What do you see?

On my system with an integrated Sigma Tel Audio device (on Windows 7) I have a total of 3 options in ScannerCast from which to select: "Primary Sound Card Driver", "Microphone (Sigma Tel High Definition Audio CODEC)", and "Line In (Sigma Tel High Definition Audio CODEC)" -- If you have these same 3 options, you should be able to select either Microphone or Line via ScannerCast and you're all set.

If you don't have these same (or similar) 3 options, and instead have only 2, then the Sigma Tel audio card isn't making the two sources available to ScannerCast and you'll HAVE to select the input via Windows and the Sigma Tel audio driver. And if that isn't remembering your last setting, that's either a Sigma Tel problem or a Windows problem (and therefore not anything I can fix for you, unfortunately).

Peter
K1PGV
Reply With Quote
  #8 (permalink)  
Old 02-24-2010, 7:54 PM
Member
   
Join Date: Jul 2009
Posts: 1
Default I'm Having the Exact Same Problem

I'm running ScannerCast RR v0.13(1224) with Windows XP SP3. It doesn't matter what streaming software I'm running, unless the Line-In is checked in the Windows XP Recording Control dialog, no audio will be streamed even though the stream is "Up." Windows will default to the Microphone option on reboot, but I've also had it happen randomly without a reboot. I'm streaming the new Atlanta APCO 25 feed and it's driving everyone crazy. I've tried every option I can think of and searched high and low on Google for an answer and can't seem to find a solution. The settings seem correct.

I would really like to solve this!

John
Reply With Quote
  #9 (permalink)  
Old 02-27-2010, 2:38 PM
Member
   
Join Date: Jul 2009
Posts: 22
Default

Quote:
Originally Posted by PeterGV View Post
Look at the selections in ScannerCast's "Audio Input" box. You'll see Primary Sound Card Driver... and at least one other selection. What do you see?

On my system with an integrated Sigma Tel Audio device (on Windows 7) I have a total of 3 options in ScannerCast from which to select: "Primary Sound Card Driver", "Microphone (Sigma Tel High Definition Audio CODEC)", and "Line In (Sigma Tel High Definition Audio CODEC)" -- If you have these same 3 options, you should be able to select either Microphone or Line via ScannerCast and you're all set.

If you don't have these same (or similar) 3 options, and instead have only 2, then the Sigma Tel audio card isn't making the two sources available to ScannerCast and you'll HAVE to select the input via Windows and the Sigma Tel audio driver. And if that isn't remembering your last setting, that's either a Sigma Tel problem or a Windows problem (and therefore not anything I can fix for you, unfortunately).

Peter
K1PGV

Peter,

I really appreciate you trying to work through this with me!

I show 3 options in the sound input box:

- Primary sound capture driver (0)
- Sigmatel audio (1)
- Logitech mic (quickcam E3500 (2)

I have Sigmatel audio selected.
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 03-01-2010, 6:20 AM
PeterGV's Avatar
K1PGV, ScannerCast author
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2006
Location: Mont Vernon, NH
Posts: 779
Default

Sigh! It DOES look like the Sigma Tel audio card isn't making the two sources available to ScannerCast. So, there's not much ScannerCast can do in this case.

Peter
K1PGV
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:03 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions