RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Software > Streaming / Broadcasting / Audio Recording

Streaming / Broadcasting / Audio Recording Interested in putting your scanner online for others to hear? Want to listen to other radios on the internet. This forum is here for you to discuss these topics related to streaming scanners online.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #2041 (permalink)  
Old 10-30-2013, 1:34 PM
Member
   
Join Date: Dec 2011
Location: Shepherd, TX
Posts: 1
Default

Ok, I have downloaded this software and it works perfect for Verizon, not so much for AT&T... It will send MP3 fine, but not AMR, am I doing something wrong between carriers??? They receive the page, but it says attachment too large and I have it set as small as possible...
Reply With Quote
Sponsored links
  #2042 (permalink)  
Old 10-30-2013, 4:20 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2012
Location: Waterville Vermont
Posts: 27
Default

Just to update my status, when I logged onto my home network all seemed to work as it was supposed to. I havent tried sending the recording to a cell but just text that a page was recieved works.
Thanks
Reply With Quote
  #2043 (permalink)  
Old 10-30-2013, 6:11 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2011
Location: Massachusetts
Posts: 345
Default

Quote:
Originally Posted by dgoodson View Post
I just moved my TTD v60 to a new computer, using alll the tone and config files that have been working fine. The program loads and seems to be waiting for tones, and it appears to respond to audio, but no detects. Then I noticed at startup i get an error. A screen shot is attached.... Suggestions appreciate.
Don't you just love those most helpful error messages?

My guess is that you need to select the sound card of the new computer. It is probably still looking for the sound card on the old computer. You mention that it "seems to respond to audio". Where do you see that indication?

Jim
Reply With Quote
  #2044 (permalink)  
Old 10-30-2013, 6:19 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Florida
Posts: 357
Default

DC31-
First, everything is working fine now. I fiddled with audio settings (mostly raised the input level) and all is well, though the startup error still appears.

Good thought about looking for the old sound card.


I know the audio is working cause I see the green bar in the status window "move" in response to audio. Plus I see the program "log" the sampled frequency once the level breaks squelch.

Again, everything is working... I would not have posted the question if I had gotten it working, but now that the question is out there, and the error still is there at start up (though apparently not affecting anything), I am still curious.

Live and learn.
Reply With Quote
  #2045 (permalink)  
Old 10-30-2013, 9:58 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2013
Location: Barrie
Posts: 5
Default

Quote:
Originally Posted by DC31 View Post
Download a free program called Audacity. From the menu bar Generate a tone set. Export it as a .mp3 file to a file on your computer. Move this to your mp3 player (iPod, iPhone, droid or whatever). Pull the audio plug out of your scanner and plug it into the earphone jack. Play the mp3 to feed the tone into TTD. Or you can just play the mp3 into an open mic. That will also open everyone's pager ;-).
Thanks Dc31, was not sure if there was a shortcut, Thanks everything working great.
Reply With Quote
Sponsored links
  #2046 (permalink)  
Old 11-02-2013, 8:57 PM
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2007
Location: Hopkins, Minnesota
Posts: 250
Default

delete found the problem

Last edited by mattnelson26; 11-02-2013 at 9:04 PM..
Reply With Quote
  #2047 (permalink)  
Old 11-04-2013, 8:24 AM
Member
   
Join Date: Nov 2013
Posts: 2
Default Two Tone Detect Issue

I just downloaded Two Tone Detect 63. It is appears to have detected my departments tones, but did not send any e-mail. does any one have any suggestions? I have checked all of the e-mail settings and they appear to be correct. I checked the log file (attached) it says email not sent max tries exceeded. I'm not really sure what setting to change.
Attached Files
File Type: txt log.txt (35.5 KB, 28 views)
Reply With Quote
  #2048 (permalink)  
Old 11-04-2013, 1:45 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 844
Default

Quote:
Originally Posted by Frankford_Fire_NJ View Post
I just downloaded Two Tone Detect 63. It is appears to have detected my departments tones, but did not send any e-mail. does any one have any suggestions? I have checked all of the e-mail settings and they appear to be correct. I checked the log file (attached) it says email not sent max tries exceeded. I'm not really sure what setting to change.
What email service or provider are you using? I looks like you have the program set up to use port 587, which uses STARTTLS authentication. The program is getting a reply back from the email server saying it doesn't support STARTTLS. You may need to use a different port depending on your email provider. 465 would be my best guess, but it will depend on your provider. Gmail uses 587, yahoo uses 465.

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #2049 (permalink)  
Old 11-05-2013, 7:48 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2006
Posts: 12
Default version 63 problem

running version 63. just upgraded from 53 . I have 49 members in the list , anyone have a situation where not everyone on the list gets the text?
Reply With Quote
Sponsored links
  #2050 (permalink)  
Old 11-05-2013, 8:12 AM
Member
   
Join Date: Nov 2013
Posts: 2
Default Getting e-mails but no audio.

Quote:
Originally Posted by Frankford_Fire_NJ View Post
I just downloaded Two Tone Detect 63. It is appears to have detected my departments tones, but did not send any e-mail. does any one have any suggestions? I have checked all of the e-mail settings and they appear to be correct. I checked the log file (attached) it says email not sent max tries exceeded. I'm not really sure what setting to change.
Thnaks Andy. I am now getting e-mails but am not receiving any audio files in text messages. Any suggestions? I'm thinking an ffmpeg issue?
Reply With Quote
  #2051 (permalink)  
Old 11-05-2013, 11:08 AM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2003
Location: Fenton MI
Posts: 66
Default

I have a department that just uses a simple 1000hertz tone to alert for dispatches... In the very old version of twotone I used the 60hertz humm on the port with the 1000hertz to trigger an AB tone set... Well I have rebuilt everything and there is no more humm on the new equiment... I also upgraded to the latest version as I have started doing on my other twotonesetups... I am now using the longtone format with a tone length of 2... and not getting any trigger.. In the log when I start it states no atone found for the tone which is correct it's a long tone... Just wondering if I have to have a A/B defined even though there isn't any on this channel.
__________________
--
Fredric Moses - W8FSM
fred@moses.bz
Reply With Quote
  #2052 (permalink)  
Old 11-05-2013, 4:08 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2003
Location: Fenton MI
Posts: 66
Default

I got it to work using a b tone setup with short 1second per length.
__________________
--
Fredric Moses - W8FSM
fred@moses.bz
Reply With Quote
  #2053 (permalink)  
Old 11-06-2013, 6:51 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2013
Location: Deshler, NE
Posts: 97
Default

Quote:
Originally Posted by pete133 View Post
running version 63. just upgraded from 53 . I have 49 members in the list , anyone have a situation where not everyone on the list gets the text?
My department guys complain about that. I am not quite sure what is going on. They say the only get a selection of them. My email is listed first in the chain of emails and I dont really miss any. You might need to put some standard emails at the beginning and end of the recipients list and see how it goes.

Another issue could be that your email gateway (your ISP, Gmail, etc) is restricting the number of addresses you can send to. See if you can get some feedback and see if it is just random or if there is a cutoff where they start having issues.

Another possibility is the service provider is filtering them out for some reason.
__________________
If you need help with TwoToneDetect please read this post first: Info needed to speed TTD support.
Really helps us figure out what is causing your headaches.
Reply With Quote
  #2054 (permalink)  
Old 11-06-2013, 6:56 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2013
Location: Deshler, NE
Posts: 97
Default

Quote:
Originally Posted by Frankford_Fire_NJ View Post
Thnaks Andy. I am now getting e-mails but am not receiving any audio files in text messages. Any suggestions? I'm thinking an ffmpeg issue?
Can you post more of your logs.txt please. That could show us if you are having difficulties with the conversion part. Is FFMpeg in the same folder as TwoToneDetect63.exe?
__________________
If you need help with TwoToneDetect please read this post first: Info needed to speed TTD support.
Really helps us figure out what is causing your headaches.
Reply With Quote
  #2055 (permalink)  
Old 11-07-2013, 9:31 PM
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2007
Location: Hopkins, Minnesota
Posts: 250
Default

problem with it not sending here is the log.

Milltown Fire-Rescue Tone Set Found Succesfully retrieved local tone info Tone2 Tone3 Tone4 Tone5 Tone6 Tone7 Tone8 Tone9 Tone10 Tone11 Tone12 Tone13 Tone15 Tone16 Tone17 Tone18 Tone19 Tone20 Tone21 Tone22 Tone25 Tone27 Tone28 delay timer Milltown Fire-Rescue 19:58:40 on 11/07/13 1.0 1322.0 10652 537.0 6459 537.0 7185 537.0 7750 537.0 8377 537.0 6899 537.0 7803 delay done Milltown Fire-Rescue 19:58:41 on 11/07/13 waiting for audio Milltown Fire-Rescue 19:58:41 on 11/07/13 threshold value: 4096.0 starting record at 19:58:41 on 11/07/13 537.0 6726 done recording at 19:58:41 on 11/07/13 6233 max level at 19:58:41 on 11/07/13 threshold exceeded recording audio Milltown Fire-Rescue 19:58:41 on 11/07/13 537.0 6611 537.0 6835 537.0 6748 537.0 6315 1032.0 11076 1425.0 10316 2597.0 8491 548.0 8072 1575.0 8483 537.0 6902 2462.0 8164 2565.0 7604 537.0 6826 537.0 7533 537.0 7055 537.0 6684 1661.0 10722 2484.0 7650 543.0 7718 543.0 6901 537.0 7558 537.0 7204 537.0 7256 537.0 7066 537.0 8100 537.0 7546 537.0 9573 537.0 6698 570.0 8952 618.0 9793 586.0 11568 537.0 9350 537.0 8656 2726.0 8834 2522.0 9755 1720.0 11184 537.0 7807 2661.0 9654 537.0 5933 2683.0 8352 2505.0 8471 537.0 8415 537.0 7706 537.0 6773 537.0 8014 521.0 7761 537.0 7205 537.0 8410 2817.0 8040 537.0 7097 537.0 6355 537.0 8194 2570.0 9011 537.0 8000 537.0 7484 478.0 7980 537.0 9297 521.0 8232 537.0 7367 537.0 6387 537.0 6343 537.0 6624 537.0 6299 537.0 6520 537.0 5906 570.0 10328 543.0 10201 634.0 10640 537.0 6834 537.0 6415 537.0 6086 537.0 6998 1822.0 9675 537.0 8859 639.0 9628 564.0 9242 634.0 9132 1629.0 8940 537.0 8303 537.0 6481 537.0 6335 521.0 9772 537.0 9584 613.0 8360 537.0 7610 537.0 6843 2005.0 7614 2393.0 7825 537.0 6655 2624.0 8613 1763.0 9237 548.0 9177 537.0 7061 537.0 8737 537.0 9181 537.0 6923 537.0 7499 1747.0 10029 537.0 6963 537.0 7865 537.0 7988 537.0 6330 537.0 7053 537.0 7832 537.0 6491 537.0 5996 537.0 6362 537.0 16616 537.0 5031 537.0 5065 537.0 5052 537.0 5044 537.0 5031 537.0 5048 537.0 5047 537.0 5089 537.0 5049 537.0 5041 537.0 5031 537.0 5066 537.0 5063 537.0 5061 537.0 5105 537.0 5053 537.0 5059 537.0 5070 537.0 5064 537.0 5055 537.0 5079 537.0 5055 537.0 5087 537.0 5084 537.0 5057 537.0 5046 537.0 5024 537.0 5041 537.0 5028 537.0 5072 537.0 5021 537.0 5022 537.0 5024 537.0 5027 537.0 5046 537.0 5058 537.0 5086 537.0 5057 537.0 5079 537.0 5033 537.0 5032 537.0 5017 Waiting for Silence Milltown Fire-Rescue 19:59:09 on 11/07/13 Done recording Milltown Fire-Rescue 19:59:09 on 11/07/13 done writing WAV Milltown Fire-Rescue 19:59:09 on 11/07/13 537.0 5041 537.0 5031 537.0 5040 537.0 5065 537.0 5062 537.0 5063 537.0 5043 done converting to MP3 Milltown Fire-Rescue 19:59:11 on 11/07/13 537.0 5061 537.0 5039 537.0 5065 537.0 5075 537.0 5055 537.0 5046 537.0 5047 537.0 5058 537.0 5062 537.0 5017 537.0 5009 537.0 5045 537.0 5053 537.0 5053 537.0 5081 537.0 5055 537.0 5068 537.0 5023 537.0 5032 537.0 5049 537.0 4985 537.0 5077 Traceback (most recent call last): File "<string>", line 458, in mail File "C:\Users\Deer Creek Fire Dept\Google Drive\Python\build\pyi.win32\TwoToneDetect63_debug \outPYZ1.pyz/smtplib", line 604, in login SMTPAuthenticationError: (534, '5.7.9 Please log in with your web browser and then try again. Learn more at\n5.7.9 https://support.google.com/mail/bin/...y?answer=78754 qf7sm9921410pac.14 - gsmtp') Email not sent on attempt 1trying again in five seconds for Milltown Fire-Rescue page received at 19:59:11 on 11/07/13 537.0 5022 537.0 5043 537.0 5040 537.0 5049 537.0 5024 537.0 5084 537.0 5046 537.0 5059 537.0 5043 537.0 5033 537.0 5043 537.0 5039 537.0 5064 537.0 5056 537.0 5078 537.0 5070 537.0 5061 537.0 5033 537.0 5092 537.0 5058 537.0 5050 537.0 5040 537.0 5045 537.0 5048 537.0 5022 537.0 5037 537.0 5053 537.0 5042 537.0 5066 537.0 5097 537.0 5116 537.0 5118 Traceback (most recent call last): File "<string>", line 458, in mail File "C:\Users\Deer Creek Fire Dept\Google Drive\Python\build\pyi.win32\TwoToneDetect63_debug \outPYZ1.pyz/smtplib", line 604, in login SMTPAuthenticationError: (534, '5.7.9 Please log in with your web browser and then try again. Learn more at\n5.7.9 https://support.google.com/mail/bin/...y?answer=78754 qp10sm9929466pab.13 - gsmtp') Email not sent on attempt 2trying again in five seconds for Milltown Fire-Rescue page received at 19:59:11 on 11/07/13 537.0 5153 537.0 5111 537.0 5121 537.0 5105 537.0 5107 537.0 5173 537.0 5131 537.0 5121 537.0 5094 537.0 5110 537.0 5112 537.0 5127 537.0 5140 537.0 5063 537.0 5017 537.0 5041 537.0 5044 537.0 5025 537.0 5051 537.0 4994 537.0 5016 537.0 4984 537.0 5008 537.0 5015 301.0 6635 537.0 6241 537.0 5733 537.0 5841 978.0 9613 978.0 9720 978.0 9932 978.0 9570 Traceback (most recent call last): File "<string>", line 458, in mail File "C:\Users\Deer Creek Fire Dept\Google Drive\Python\build\pyi.win32\TwoToneDetect63_debug \outPYZ1.pyz/smtplib", line 604, in login SMTPAuthenticationError: (534, '5.7.9 Please log in with your web browser and then try again. Learn more at\n5.7.9 https://support.google.com/mail/bin/...y?answer=78754 wr10sm8169080pbc.17 - gsmtp') Email not sent on attempt 3trying again in five seconds for Milltown Fire-Rescue page received at 19:59:11 on 11/07/13 978.0 9797 978.0 10427 311.0 9177 311.0 8823 311.0 9001 311.0 9569 311.0 9029 311.0 9730 311.0 9554 311.0 9519 311.0 8933 311.0 9242 311.0 9411 311.0 9437 311.0 9334 311.0 9117 311.0 9628 311.0 9479 537.0 6631 537.0 6383 537.0 6640 537.0 6598 537.0 7095 537.0 7285 328.0 10473 328.0 9288 328.0 9468 max retries exceeded, failed to send email
Reply With Quote
Sponsored links
  #2056 (permalink)  
Old 11-07-2013, 9:55 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 844
Default

Quote:
Originally Posted by Frankford_Fire_NJ View Post
Thnaks Andy. I am now getting e-mails but am not receiving any audio files in text messages. Any suggestions? I'm thinking an ffmpeg issue?
If you send to a regular email address (not a phone) do you get the audio attachment? If so, you may not be sending to the correct phone address or the carrier may be blocking the attachment for some reason (may be too large).

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #2057 (permalink)  
Old 11-07-2013, 9:58 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 844
Default

Quote:
Originally Posted by mattnelson26 View Post
problem with it not sending here is the log.

Milltown Fire-Rescue Tone Set Found Succesfully retrieved local tone info Tone2 Tone3 Tone4 Tone5 Tone6 Tone7 Tone8 Tone9 Tone10 Tone11 Tone12 Tone13 Tone15 Tone16 Tone17 Tone18 Tone19 Tone20 Tone21 Tone22 Tone25 Tone27 Tone28 delay timer Milltown Fire-Rescue 19:58:40 on 11/07/13 1.0 1322.0 10652 537.0 6459 537.0 7185 537.0 7750 537.0 8377 537.0 6899 537.0 7803 delay done Milltown Fire-Rescue 19:58:41 on 11/07/13 waiting for audio Milltown Fire-Rescue 19:58:41 on 11/07/13 threshold value: 4096.0 starting record at 19:58:41 on 11/07/13 537.0 6726 done recording at 19:58:41 on 11/07/13 6233 max level at 19:58:41 on 11/07/13 threshold exceeded recording audio Milltown Fire-Rescue 19:58:41 on 11/07/13 537.0 6611 537.0 6835 537.0 6748 537.0 6315 1032.0 11076 1425.0 10316 2597.0 8491 548.0 8072 1575.0 8483 537.0 6902 2462.0 8164 2565.0 7604 537.0 6826 537.0 7533 537.0 7055 537.0 6684 1661.0 10722 2484.0 7650 543.0 7718 543.0 6901 537.0 7558 537.0 7204 537.0 7256 537.0 7066 537.0 8100 537.0 7546 537.0 9573 537.0 6698 570.0 8952 618.0 9793 586.0 11568 537.0 9350 537.0 8656 2726.0 8834 2522.0 9755 1720.0 11184 537.0 7807 2661.0 9654 537.0 5933 2683.0 8352 2505.0 8471 537.0 8415 537.0 7706 537.0 6773 537.0 8014 521.0 7761 537.0 7205 537.0 8410 2817.0 8040 537.0 7097 537.0 6355 537.0 8194 2570.0 9011 537.0 8000 537.0 7484 478.0 7980 537.0 9297 521.0 8232 537.0 7367 537.0 6387 537.0 6343 537.0 6624 537.0 6299 537.0 6520 537.0 5906 570.0 10328 543.0 10201 634.0 10640 537.0 6834 537.0 6415 537.0 6086 537.0 6998 1822.0 9675 537.0 8859 639.0 9628 564.0 9242 634.0 9132 1629.0 8940 537.0 8303 537.0 6481 537.0 6335 521.0 9772 537.0 9584 613.0 8360 537.0 7610 537.0 6843 2005.0 7614 2393.0 7825 537.0 6655 2624.0 8613 1763.0 9237 548.0 9177 537.0 7061 537.0 8737 537.0 9181 537.0 6923 537.0 7499 1747.0 10029 537.0 6963 537.0 7865 537.0 7988 537.0 6330 537.0 7053 537.0 7832 537.0 6491 537.0 5996 537.0 6362 537.0 16616 537.0 5031 537.0 5065 537.0 5052 537.0 5044 537.0 5031 537.0 5048 537.0 5047 537.0 5089 537.0 5049 537.0 5041 537.0 5031 537.0 5066 537.0 5063 537.0 5061 537.0 5105 537.0 5053 537.0 5059 537.0 5070 537.0 5064 537.0 5055 537.0 5079 537.0 5055 537.0 5087 537.0 5084 537.0 5057 537.0 5046 537.0 5024 537.0 5041 537.0 5028 537.0 5072 537.0 5021 537.0 5022 537.0 5024 537.0 5027 537.0 5046 537.0 5058 537.0 5086 537.0 5057 537.0 5079 537.0 5033 537.0 5032 537.0 5017 Waiting for Silence Milltown Fire-Rescue 19:59:09 on 11/07/13 Done recording Milltown Fire-Rescue 19:59:09 on 11/07/13 done writing WAV Milltown Fire-Rescue 19:59:09 on 11/07/13 537.0 5041 537.0 5031 537.0 5040 537.0 5065 537.0 5062 537.0 5063 537.0 5043 done converting to MP3 Milltown Fire-Rescue 19:59:11 on 11/07/13 537.0 5061 537.0 5039 537.0 5065 537.0 5075 537.0 5055 537.0 5046 537.0 5047 537.0 5058 537.0 5062 537.0 5017 537.0 5009 537.0 5045 537.0 5053 537.0 5053 537.0 5081 537.0 5055 537.0 5068 537.0 5023 537.0 5032 537.0 5049 537.0 4985 537.0 5077 Traceback (most recent call last): File "<string>", line 458, in mail File "C:\Users\Deer Creek Fire Dept\Google Drive\Python\build\pyi.win32\TwoToneDetect63_debug \outPYZ1.pyz/smtplib", line 604, in login SMTPAuthenticationError: (534, '5.7.9 Please log in with your web browser and then try again. Learn more at\n5.7.9 https://support.google.com/mail/bin/...y?answer=78754 qf7sm9921410pac.14 - gsmtp') Email not sent on attempt 1trying again in five seconds for Milltown Fire-Rescue page received at 19:59:11 on 11/07/13 537.0 5022 537.0 5043 537.0 5040 537.0 5049 537.0 5024 537.0 5084 537.0 5046 537.0 5059 537.0 5043 537.0 5033 537.0 5043 537.0 5039 537.0 5064 537.0 5056 537.0 5078 537.0 5070 537.0 5061 537.0 5033 537.0 5092 537.0 5058 537.0 5050 537.0 5040 537.0 5045 537.0 5048 537.0 5022 537.0 5037 537.0 5053 537.0 5042 537.0 5066 537.0 5097 537.0 5116 537.0 5118 Traceback (most recent call last): File "<string>", line 458, in mail File "C:\Users\Deer Creek Fire Dept\Google Drive\Python\build\pyi.win32\TwoToneDetect63_debug \outPYZ1.pyz/smtplib", line 604, in login SMTPAuthenticationError: (534, '5.7.9 Please log in with your web browser and then try again. Learn more at\n5.7.9 https://support.google.com/mail/bin/...y?answer=78754 qp10sm9929466pab.13 - gsmtp') Email not sent on attempt 2trying again in five seconds for Milltown Fire-Rescue page received at 19:59:11 on 11/07/13 537.0 5153 537.0 5111 537.0 5121 537.0 5105 537.0 5107 537.0 5173 537.0 5131 537.0 5121 537.0 5094 537.0 5110 537.0 5112 537.0 5127 537.0 5140 537.0 5063 537.0 5017 537.0 5041 537.0 5044 537.0 5025 537.0 5051 537.0 4994 537.0 5016 537.0 4984 537.0 5008 537.0 5015 301.0 6635 537.0 6241 537.0 5733 537.0 5841 978.0 9613 978.0 9720 978.0 9932 978.0 9570 Traceback (most recent call last): File "<string>", line 458, in mail File "C:\Users\Deer Creek Fire Dept\Google Drive\Python\build\pyi.win32\TwoToneDetect63_debug \outPYZ1.pyz/smtplib", line 604, in login SMTPAuthenticationError: (534, '5.7.9 Please log in with your web browser and then try again. Learn more at\n5.7.9 https://support.google.com/mail/bin/...y?answer=78754 wr10sm8169080pbc.17 - gsmtp') Email not sent on attempt 3trying again in five seconds for Milltown Fire-Rescue page received at 19:59:11 on 11/07/13 978.0 9797 978.0 10427 311.0 9177 311.0 8823 311.0 9001 311.0 9569 311.0 9029 311.0 9730 311.0 9554 311.0 9519 311.0 8933 311.0 9242 311.0 9411 311.0 9437 311.0 9334 311.0 9117 311.0 9628 311.0 9479 537.0 6631 537.0 6383 537.0 6640 537.0 6598 537.0 7095 537.0 7285 328.0 10473 328.0 9288 328.0 9468 max retries exceeded, failed to send email
This is an issue with gmail authentication. Basically gmail is suspicious since you're logging in from multiple locations so it's requiring an additional authentication step. You may want to set up an application-specific password for gmail to use with TTD to keep this from happening over and over again. To get around it temporarily just login to your gmail account via a browser and it should start working again.
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #2058 (permalink)  
Old 11-10-2013, 8:25 PM
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2007
Location: Hopkins, Minnesota
Posts: 250
Default

Quote:
Originally Posted by aaknitt View Post
This is an issue with gmail authentication. Basically gmail is suspicious since you're logging in from multiple locations so it's requiring an additional authentication step. You may want to set up an application-specific password for gmail to use with TTD to keep this from happening over and over again. To get around it temporarily just login to your gmail account via a browser and it should start working again.
i would love to set this up but i am un shure on how tp do it. can anyone help me?

thanks,
matt
Reply With Quote
  #2059 (permalink)  
Old 11-10-2013, 8:25 PM
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2007
Location: Hopkins, Minnesota
Posts: 250
Default

Quote:
Originally Posted by aaknitt View Post
This is an issue with gmail authentication. Basically gmail is suspicious since you're logging in from multiple locations so it's requiring an additional authentication step. You may want to set up an application-specific password for gmail to use with TTD to keep this from happening over and over again. To get around it temporarily just login to your gmail account via a browser and it should start working again.
i would love to set this up but i am unsure on how to do it. can anyone help me?

thanks,
matt
Reply With Quote
  #2060 (permalink)  
Old 11-11-2013, 2:22 AM
Member
   
Join Date: Nov 2013
Posts: 2
Default Thanks, and thanks again.

First of all, thanks for making such an amazing program. It has been a huge asset for many of the EMA organizations in our county.

We have had TTD running smoothly on a Windows XP machine for a long time now, but the computer finally died. We have had another computer donated to our Rescue Squad with no operating system. Rather than spending our resources on purchasing a copy of Windows, I have been trying to get TTD running on Ubuntu, but with little success. Can you release a detailed tutorial on setting it up for Ubuntu?

I'm trying to install the latest version of TTD (v63) on Ubuntu 12.04 but when I open the TwoToneDetect63Pi.pyc file it says "There is no application installed for Python bytecode files." When searching for a program to open it, nothing appears in the list. I have thought about trying to run TTD in Wine, but would rather not. So, what steps do I need to take?

If I can get the program installed and running, I am confident in the setup, it's Linux/Ubuntu I am unfamiliar with.

Thanks for any advice or assistance, and sorry for the verbose post.
Reply With Quote
Reply

Tags
twotonedetect

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:50 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions