RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Software > Streaming / Broadcasting / Audio Recording

Streaming / Broadcasting / Audio Recording Interested in putting your scanner online for others to hear? Want to listen to other radios on the internet. This forum is here for you to discuss these topics related to streaming scanners online.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #2241 (permalink)  
Old 02-06-2014, 12:29 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2013
Location: Deshler, NE
Posts: 97
Default

Quote:
Originally Posted by Fire2104 View Post
so I started adding users.....we have about 65 on it now.....people are randomly not getting the messages......in fact the last 2 I have not gotten and I am the first one on the list.......it seems to be mainly Verizon users not getting it.....most of our users ARE Verizon......I found the deal with IMAP on here...so I enabled it in Gmail.....still no joy.

I reached out to Verizon and they said they do not block e-mail addresses like that for spam.......


any ideas?
Sure. You could run two instances of the software and split the group. That might help since it would look like 2 emails of ~32 users (tho that could be worse in some cases, since it might be triggered as spam then). Or you could try splitting the group into two tones with the same settings and just have the system treat it as a stacked page. Again two emails there. Option G is a group email service like google groups and see if that helps.

It does sound like the email is getting mishandled at the carrier level. Not sure there. Maybe play around with a few users and see what you can come up with.
__________________
If you need help with TwoToneDetect please read this post first: Info needed to speed TTD support.
Really helps us figure out what is causing your headaches.
Reply With Quote
Sponsored links
        
  #2242 (permalink)  
Old 02-06-2014, 10:32 AM
Fire2104's Avatar
Member
   
Join Date: Dec 2004
Location: Marion, Illinois
Posts: 21
Default

Quote:
Originally Posted by tecker View Post
Sure. You could run two instances of the software and split the group. That might help since it would look like 2 emails of ~32 users (tho that could be worse in some cases, since it might be triggered as spam then). Or you could try splitting the group into two tones with the same settings and just have the system treat it as a stacked page. Again two emails there. Option G is a group email service like google groups and see if that helps.

It does sound like the email is getting mishandled at the carrier level. Not sure there. Maybe play around with a few users and see what you can come up with.
I got it fixed, it was simple as checking BBC in the main config window.....so if some one with MANY users has issues this is the fix.....

I think with that many users it was sending it as a group message and BBC stops that an allows it to go through if that makes sense
Reply With Quote
  #2243 (permalink)  
Old 02-07-2014, 10:21 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2009
Location: Central Washington State
Posts: 76
Default delay between “done recording” and “done writing wav”

I noticed there is a longer delay between “done recording” and “done writing wav” with v65b than with v60.
With v65b it is between 2 to 4 minutes, however with v60 only a few seconds.
Has anyone else noticed this? I can’t find any parameters that would affect the delay.
The length of the recordings are about 60 seconds.
__________________
Doug
Reply With Quote
  #2244 (permalink)  
Old 02-07-2014, 3:14 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2011
Location: Massachusetts
Posts: 377
Default

i am running v65a on a RPi. A recent page: Done recording 01:44:18 MP3 email sent 01:44:27 AMR email sent 01:44:29. So less than 10 seconds. However, I have heard of another user who experienced a 20 minute delay on a stacked tone set, so it may be something to watch for. The details are in the log.txt file.
Reply With Quote
  #2245 (permalink)  
Old 02-07-2014, 4:42 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 866
Default

Quote:
Originally Posted by ScanYak View Post
I noticed there is a longer delay between “done recording” and “done writing wav” with v65b than with v60.
With v65b it is between 2 to 4 minutes, however with v60 only a few seconds.
Has anyone else noticed this? I can’t find any parameters that would affect the delay.
The length of the recordings are about 60 seconds.
Is the size of the mp3 or amr files that get generated similar between the two versions? I'll do some testing on this, I hadn't noticed a delay in my initial testing, but I didn't expect a change in that part of the program so I may have missed something.

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
Sponsored links
  #2246 (permalink)  
Old 02-07-2014, 4:43 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2009
Location: Central Washington State
Posts: 76
Default

I just went back to check a recent “single tone-out” log that was running both v60 and v65b at the same time on the same PC and found the v60 was 1 second between, “done recording” and “done writing wav”. on the v65b it took 2 minutes and 15 seconds. I need the v65b for the left-right audio input feature.
__________________
Doug
Reply With Quote
  #2247 (permalink)  
Old 02-07-2014, 4:48 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2009
Location: Central Washington State
Posts: 76
Default

Each version produced a 310 KB Mp3 file.
__________________
Doug
Reply With Quote
  #2248 (permalink)  
Old 02-07-2014, 4:52 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 866
Default

Quote:
Originally Posted by ScanYak View Post
Each version produced a 310 KB Mp3 file.
Ok thanks, I'll check it out this weekend.

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #2249 (permalink)  
Old 02-07-2014, 5:20 PM
Member
   
Join Date: Feb 2010
Location: Port Orchard, WA
Posts: 61
Default Re: New TwoToneDetect in the works - Python based

Quote:
Originally Posted by ScanYak View Post
I noticed there is a longer delay between “done recording” and “done writing wav” with v65b than with v60.
With v65b it is between 2 to 4 minutes, however with v60 only a few seconds.
Has anyone else noticed this? I can’t find any parameters that would affect the delay.
The length of the recordings are about 60 seconds.
I just looked at the time stamps on mine. On v63 the recording and writing notifications are completed in the same second, while on v65b there was a 44 second delay between the notifications.

Output file sizes are the same on both versions.



Sent from my SCH-I535 using Tapatalk
Reply With Quote
Sponsored links
  #2250 (permalink)  
Old 02-07-2014, 11:12 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 866
Default v65c Posted

Hi everyone,

I just uploaded v65c to the program page. This version should fix the problem that 65 and 65b have of taking too long to create the WAV file after recording. Let me know how it works for you.

Thanks,

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #2251 (permalink)  
Old 02-08-2014, 10:28 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2009
Location: Central Washington State
Posts: 76
Default

Quote:
Originally Posted by aaknitt;21****1
Hi everyone,

I just uploaded v65c to the program page. This version should fix the problem that 65 and 65b have of taking too long to create the WAV file after recording. Let me know how it works for you.

Thanks,

Andy
Yes, the fix worked. Ceating the WAV file between zero and one second.
Thanks Andy.
__________________
Doug
Reply With Quote
  #2252 (permalink)  
Old 02-10-2014, 11:23 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2013
Location: Elk Grove Township, IL
Posts: 15
Default

Any one have a spike in T-Mobile failures or delays? My T-Mobile users are driving me crazy! All other carriers are working just fine.

I have tmomail.net as carrier address.
Reply With Quote
  #2253 (permalink)  
Old 02-10-2014, 9:07 PM
motomeso's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Ontario
Posts: 883
Default

Hey Andy,

I experienced an error while away in Cuba last week. I'm guessing my ISP was experiencing issues or was there a problem with Gmail that day?

Quote:
Traceback (most recent call last):
File "<string>", line 458, in mail
File "C:\Users\Deer Creek Fire Dept\Google Drive\Python\build\pyi.win32\TwoToneDetect63\outPY Z1.pyz/smtplib", line 604, in login
SMTPAuthenticationError: (454, '4.7.0 Cannot authenticate due to temporary system problem. Try again later. qb3sm1602605igb.7 - gsmtp')
Reply With Quote
  #2254 (permalink)  
Old 02-10-2014, 10:51 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2009
Location: Ottawa Illinois
Posts: 352
Default New TwoToneDetect in the works - Python based

Any idea my Verizon users are hit and miss on the alerts. I have BCC on so everyone doesn't see each other. Any thoughts
Reply With Quote
  #2255 (permalink)  
Old 02-11-2014, 9:18 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2013
Location: Elk Grove Township, IL
Posts: 15
Default

Quote:
Originally Posted by nick223 View Post
Any idea my Verizon users are hit and miss on the alerts. I have BCC on so everyone doesn't see each other. Any thoughts
I have no issues with Verizon. I only have issues with what I mentioned 2 post above.
Reply With Quote
Sponsored links
        
  #2256 (permalink)  
Old 02-11-2014, 9:43 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 866
Default

Quote:
Originally Posted by motomeso View Post
Hey Andy,

I experienced an error while away in Cuba last week. I'm guessing my ISP was experiencing issues or was there a problem with Gmail that day?
Yes I had some issues with gmail also a week or two ago.

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #2257 (permalink)  
Old 02-11-2014, 10:50 AM
slingshot202's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Sep 2008
Location: New Jersey
Posts: 102
Default

Is there an easy way to upgrade TwoTone? I had v63 now see v65c but I think last time I did an input of all the configs again and actually input some incorrectly.
__________________
CJ - 1RWN9
Radio Reference Feed Provider
Scanners: BCT15X, BCD996XT, BCD536HP, BCT346XT
Radios: Wouxun, Baefang, ICOM F-121 F-221
Reply With Quote
  #2258 (permalink)  
Old 02-11-2014, 3:31 PM
Member
   
Join Date: Apr 2013
Location: Highland IL
Posts: 15
Default

When I upgraded, I copied the config files from the one folder into the other.
Reply With Quote
  #2259 (permalink)  
Old 02-11-2014, 3:38 PM
ffryan76's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2004
Location: South central, In
Posts: 83
Default

Andy,
Does v65c allow the body text feature if you are using remote config?
Reply With Quote
  #2260 (permalink)  
Old 02-11-2014, 5:01 PM
slingshot202's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Sep 2008
Location: New Jersey
Posts: 102
Default

Quote:
Originally Posted by kdfederer View Post
When I upgraded, I copied the config files from the one folder into the other.
I was thinking that, just was not sure if it would cause any issues with the new features, etc. Perhaps then you can just add the new features.

I will take a look at that tomorrow or Thurs while I sit in the snow.
__________________
CJ - 1RWN9
Radio Reference Feed Provider
Scanners: BCT15X, BCD996XT, BCD536HP, BCT346XT
Radios: Wouxun, Baefang, ICOM F-121 F-221
Reply With Quote
Reply

Tags
twotonedetect

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:06 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions