RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Software > Streaming / Broadcasting / Audio Recording

Streaming / Broadcasting / Audio Recording Interested in putting your scanner online for others to hear? Want to listen to other radios on the internet. This forum is here for you to discuss these topics related to streaming scanners online.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #2281 (permalink)  
Old 02-19-2014, 7:30 PM
mnance01's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Jun 2013
Location: Colonial Beach, Virginia
Posts: 2
Default

Good evening good ppl of audio nature, as one i am not. haveing trouble with twotone v60, worked great for 6/8 months and some one deleted the program out of spite and now i cannot get it to function properly. or maybe it functions just fine and ive got something wrong on my end..
Reply With Quote
Sponsored links
  #2282 (permalink)  
Old 02-20-2014, 10:48 AM
ffryan76's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2004
Location: South central, In
Posts: 83
Default

Having a few issues with the sent audio to some phones. The user is getting the text but unable to play the audio. The error says "application not found". Both phones are Droid Razor maxx hds. Anyone else experiencing this issue and how to fix thier phone? I doubt it is a TTD problem. Is there a ffmpeg update I may need to do? It does the same for amr formats. These phones were able to play the audio before.
Reply With Quote
  #2283 (permalink)  
Old 02-20-2014, 2:51 PM
176002's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2010
Location: Constable, NY
Posts: 29
Default

Quote:
Originally Posted by ffryan76 View Post
Having a few issues with the sent audio to some phones. The user is getting the text but unable to play the audio. The error says "application not found". Both phones are Droid Razor maxx hds. Anyone else experiencing this issue and how to fix thier phone? I doubt it is a TTD problem. Is there a ffmpeg update I may need to do? It does the same for amr formats. These phones were able to play the audio before.
I too have 3 people with the same phone having the same problem. I think it a issue with verizon. They must have done a upgrade to that phone.
Reply With Quote
  #2284 (permalink)  
Old 02-20-2014, 9:26 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2006
Location: Chester Il
Posts: 10
Default Help with mp3 file

I have the 65c program up and running and it sends messages out great but they are sent out in .wav format rather than mp3. What causes this and what can I do to change it. I am sending emails to a gmail account and text message to AT&T phone. Using a HP Pavilion dv7 with Windows 7.
Reply With Quote
  #2285 (permalink)  
Old 02-21-2014, 7:56 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2011
Location: Massachusetts
Posts: 360
Default

Quote:
Originally Posted by firechuck911 View Post
I have the 65c program up and running and it sends messages out great but they are sent out in .wav format rather than mp3. What causes this and what can I do to change it. I am sending emails to a gmail account and text message to AT&T phone. Using a HP Pavilion dv7 with Windows 7.
I think that means that you don't have ffmpeg.exe installed in the TTD folder. or perhaps the wrong version of it.
Reply With Quote
Sponsored links
  #2286 (permalink)  
Old 02-21-2014, 11:13 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 854
Default

Quote:
Originally Posted by 176002 View Post
I too have 3 people with the same phone having the same problem. I think it a issue with verizon. They must have done a upgrade to that phone.
I'm not on Verizon, but my phone recently decided it didn't know how to play mp3 files also. I'm not sure what caused it. Some kind of update from Google I suppose (I'm on stock Android). I had do install a small music player app to get them to play again. In the past it just automatically used the Google Play Music app.

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #2287 (permalink)  
Old 02-21-2014, 1:13 PM
Member
   
Join Date: Feb 2014
Posts: 6
Default

This doesn't make since to me so I'll try to explain my issue. Some of the time our dispatcher talks a lot and our messages get large, when the messages get large our phone carrier will not send the amr file to our phones via text. Since sound quality is not much of an issue I've been playing with the MP3 encoding bit rate to make the mp3 files smaller thinking it would make the amr file smaller. When I went from 3200 to 1600 the MP3 was 1/2 the size but the amr stayed the same. When I went from 1600 to 800 the MP3 again was 1/2 the size as when it was 1600 but the amr file got larger. It appears that 1600 is the best I can do to keep the amr's file size small.
Reply With Quote
  #2288 (permalink)  
Old 02-21-2014, 4:06 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 854
Default

Quote:
Originally Posted by james41 View Post
This doesn't make since to me so I'll try to explain my issue. Some of the time our dispatcher talks a lot and our messages get large, when the messages get large our phone carrier will not send the amr file to our phones via text. Since sound quality is not much of an issue I've been playing with the MP3 encoding bit rate to make the mp3 files smaller thinking it would make the amr file smaller. When I went from 3200 to 1600 the MP3 was 1/2 the size but the amr stayed the same. When I went from 1600 to 800 the MP3 again was 1/2 the size as when it was 1600 but the amr file got larger. It appears that 1600 is the best I can do to keep the amr's file size small.
The MP3 encoding rate only impacts mp3 files, not AMR files. I'll need to look into ffmpeg to see if there is anything that can be done to reduce AMR file size. I seem to remember there not being any knobs to turn in that regard, but I could be wrong.

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #2289 (permalink)  
Old 02-22-2014, 7:27 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2006
Location: Chester Il
Posts: 10
Default WAV File help

I feel everything is installed correctly and in the correct directory. The program is running but still sending out emails as wav files not mp3's. I am able to open them on my computer and the message sounds great but need them to convert to MP3. Any help here?
Reply With Quote
Sponsored links
  #2290 (permalink)  
Old 02-22-2014, 7:44 PM
ffryan76's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2004
Location: South central, In
Posts: 83
Default Re: New TwoToneDetect in the works - Python based

Quote:
Originally Posted by firechuck911 View Post
I feel everything is installed correctly and in the correct directory. The program is running but still sending out emails as wav files not mp3's. I am able to open them on my computer and the message sounds great but need them to convert to MP3. Any help here?
You need to make sure ffmpeg is installed and in the correct folder.
"Be sure to unzip the downloaded file before putting it into the TwoToneDetect directory!"
Reply With Quote
  #2291 (permalink)  
Old 02-22-2014, 7:48 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2007
Posts: 618
Default

I'm currently using version 63. Is there any way the program can remember the previous audio slider setting each time the program starts up? I've got TTD set up to automatically start each time the computer is rebooted. All the configurations are remembered from before, but the exception is the audio level setting - that has to be manually adjusted each time or else it "hears" noise all the time and doesn't shut off the recording when it should. It would be nice if the startup of the program would be fully automated, perhaps in a future version.

By the way, I love the program.
__________________
Mike
RS PRO-18, RS PRO-197, RS PRO-2052
Fire & EMS feeds: http://www.broadcastify.com/listen/feed/527 & http://www.broadcastify.com/listen/feed/3331
Reply With Quote
  #2292 (permalink)  
Old 02-22-2014, 8:29 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2013
Location: Barrie
Posts: 5
Default

Quote:
Originally Posted by fredva View Post
I'm currently using version 63. Is there any way the program can remember the previous audio slider setting each time the program starts up? I've got TTD set up to automatically start each time the computer is rebooted. All the configurations are remembered from before, but the exception is the audio level setting - that has to be manually adjusted each time or else it "hears" noise all the time and doesn't shut off the recording when it should. It would be nice if the startup of the program would be fully automated, perhaps in a future version.

By the way, I love the program.
Open the config.cfg file and under audio threshold change the setting, you can play with it until the audio setting is sitting where you want it to.
Reply With Quote
  #2293 (permalink)  
Old 02-22-2014, 8:32 PM
ffryan76's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2004
Location: South central, In
Posts: 83
Default

Thanks burhead1. I was wondering the samething.
Reply With Quote
  #2294 (permalink)  
Old 02-22-2014, 9:38 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 854
Default

Quote:
Originally Posted by fredva View Post
I'm currently using version 63. Is there any way the program can remember the previous audio slider setting each time the program starts up? I've got TTD set up to automatically start each time the computer is rebooted. All the configurations are remembered from before, but the exception is the audio level setting - that has to be manually adjusted each time or else it "hears" noise all the time and doesn't shut off the recording when it should. It would be nice if the startup of the program would be fully automated, perhaps in a future version.

By the way, I love the program.
The audio squelch threshold should be saved automatically when the program exits. You should not have to readjust it when you restart. Make sure you are exiting the program by using the "Exit" button, not by clicking the "X" in the top right corner.

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #2295 (permalink)  
Old 02-23-2014, 4:22 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2007
Posts: 618
Default

Quote:
Originally Posted by burhead1 View Post
Open the config.cfg file and under audio threshold change the setting, you can play with it until the audio setting is sitting where you want it to.
Cool! Thanks!
__________________
Mike
RS PRO-18, RS PRO-197, RS PRO-2052
Fire & EMS feeds: http://www.broadcastify.com/listen/feed/527 & http://www.broadcastify.com/listen/feed/3331
Reply With Quote
Sponsored links
        
  #2296 (permalink)  
Old 02-23-2014, 4:42 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2007
Posts: 618
Default

Quote:
Originally Posted by aaknitt View Post
The audio squelch threshold should be saved automatically when the program exits. You should not have to readjust it when you restart. Make sure you are exiting the program by using the "Exit" button, not by clicking the "X" in the top right corner.

Andy
Ok, I see that now when I click the Exit button and restart. Previously, the computer on which I've had the program running was shut down without clicking the Exit button on TTD.

Thank you for the info and for the application!
__________________
Mike
RS PRO-18, RS PRO-197, RS PRO-2052
Fire & EMS feeds: http://www.broadcastify.com/listen/feed/527 & http://www.broadcastify.com/listen/feed/3331
Reply With Quote
  #2297 (permalink)  
Old 02-26-2014, 1:44 PM
Member
   
Join Date: Jun 2009
Location: NE S. Dak
Posts: 92
Default

Quote:
Originally Posted by ffryan76 View Post
Having a few issues with the sent audio to some phones. The user is getting the text but unable to play the audio. The error says "application not found". Both phones are Droid Razor maxx hds. Anyone else experiencing this issue and how to fix thier phone? I doubt it is a TTD problem. Is there a ffmpeg update I may need to do? It does the same for amr formats. These phones were able to play the audio before.
Did anyone find a solution to the "application not found" problem? I had a approx 4 calls last week on 21st and one person stoped by today with a similar complaint. The guy that stopped in today also has the Droid Razor Maxx HD phone that won't open either an AMR or a MP3 message. Hope to hear some positive feedback on solutions.

Last edited by Dorf411; 02-26-2014 at 1:58 PM..
Reply With Quote
  #2298 (permalink)  
Old 02-26-2014, 1:51 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2009
Location: West Salem, WI
Posts: 39
Default

Quote:
Originally Posted by ffryan76 View Post
Having a few issues with the sent audio to some phones. The user is getting the text but unable to play the audio. The error says "application not found". Both phones are Droid Razor maxx hds. Anyone else experiencing this issue and how to fix thier phone? I doubt it is a TTD problem. Is there a ffmpeg update I may need to do? It does the same for amr formats. These phones were able to play the audio before.

Quote:
Originally Posted by aaknitt View Post
I'm not on Verizon, but my phone recently decided it didn't know how to play mp3 files also. I'm not sure what caused it. Some kind of update from Google I suppose (I'm on stock Android). I had do install a small music player app to get them to play again. In the past it just automatically used the Google Play Music app.

Andy
I have encountered this before too. My solution was to install the Handcent SMS app from the Google Play store. This is an aftermarket messaging app that is way better than the stock program. It will play the AMR files right in the messaging app without a problem when I have had the stock messaging app give me issues like this in the past.
Reply With Quote
  #2299 (permalink)  
Old 02-26-2014, 6:00 PM
KLH KLH is offline
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2005
Location: Indiana
Posts: 341
Default

I had this issues on my Moto X.
Google Play Music had updated, and the new update will not play MP3's from Gmail (or maybe text too?)

I uninstalled the updates for Google Play Music, and it works again like normal.
Reply With Quote
  #2300 (permalink)  
Old 03-01-2014, 10:02 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2011
Location: Massachusetts
Posts: 360
Default Droid Razr Maxx

The following note came from one of my users:

I just uninstalled the google play music update and your test page is now working. I guess the play music update is the problem. I installed it back to the original factory setting.

The update seemed to be the problem.

Thanks for your help.
Reply With Quote
Reply

Tags
twotonedetect

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:51 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions