RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Streaming / Broadcasting / Audio Recording


Streaming / Broadcasting / Audio Recording - Interested in putting your scanner online for others to hear? Want to listen to other radios on the internet. This forum is here for you to discuss these topics related to streaming scanners online.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #3901 (permalink)  
Old 12-03-2018, 7:41 PM
Newbie
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2018
Location: Groveoak, AL
Posts: 2
Default Tone detector hangs up

Hi all, I am new to this website and new to twotonedetect. I am a member of 2 fire departments. I set up twotonedetect on one computer and had no issues at all. I set it up on another computer and have been having trouble. It will work fine for a while but if there is too much traffic the tone sticks on 1 tone and stays there. Even when the audio drops below the squelch it shows the tone. The audio is working because i can see the meter move, it just will not detect tones. It stays this way until I close and restart it. Is there any known fix for this. I have this set up on a fairly old XP machine so I have a feeling it may be due to the computer as it works fine on the other. Just wanted to check for known issues. Thanks in advance.
Reply With Quote
Sponsored links
  #3902 (permalink)  
Old 12-03-2018, 11:27 PM
Newbie
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2018
Location: Groveoak, AL
Posts: 2
Default

Quote:
Originally Posted by jharper38294 View Post
Hi all, I am new to this website and new to twotonedetect. I am a member of 2 fire departments. I set up twotonedetect on one computer and had no issues at all. I set it up on another computer and have been having trouble. It will work fine for a while but if there is too much traffic the tone sticks on 1 tone and stays there. Even when the audio drops below the squelch it shows the tone. The audio is working because i can see the meter move, it just will not detect tones. It stays this way until I close and restart it. Is there any known fix for this. I have this set up on a fairly old XP machine so I have a feeling it may be due to the computer as it works fine on the other. Just wanted to check for known issues. Thanks in advance.

Got it fixed. Just had to move my cord from the microphone plug to the line in plug. 🤦*♂️
Reply With Quote
  #3903 (permalink)  
Old Yesterday, 12:02 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2014
Location: Benton MO
Posts: 17
Default

Will Two Tone Detect work on Chrome book and if not is there a version that does? Thanks in advance!
Reply With Quote
  #3904 (permalink)  
Old Yesterday, 2:46 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2003
Location: St Clair, mi
Posts: 46
Default

Just a quick shout out to DC31(Jim) for helping me get TTD up and running. Thank you sir your expertise is greatly appreciated.
Reply With Quote
Reply

Tags
twotonedetect

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions