RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > System-wide Administration


System-wide Administration - Support for issues related to subscriptions, server connectivity and commentary, and layout usability. Area specific content should be posted to its applicable forum below.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-05-2010, 4:43 PM
45SigSauer's Avatar
Member
   
Join Date: Oct 2007
Location: Lowell, IN
Posts: 162
Default Premium subscription

What happened to my premium subscription for hosting a feed?
__________________
Proud Member/President: N.A.S.W.P
National Association for the Survival of White People
(Spoof of the N.A.A.C.P to show the idiocy of the racist double standard).
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 02-05-2010, 5:10 PM
ScanPEI's Avatar
Database Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Feb 2008
Location: Prince Edward Island, Canada
Posts: 580
Default

Quote:
Originally Posted by 45SigSauer View Post
What happened to my premium subscription for hosting a feed?
Feed Broadcasters only recieve the premium subscription when the feed(s) they are providing are online.
__________________
Daniel Deziel
ScanPEI
Database Admin for Prince Edward Island and New Brunswick.
If I PM you about a submission, please reply promptly or your submission may be rejected.
Reply With Quote
  #3 (permalink)  
Old 02-05-2010, 6:05 PM
45SigSauer's Avatar
Member
   
Join Date: Oct 2007
Location: Lowell, IN
Posts: 162
Default

It is online
__________________
Proud Member/President: N.A.S.W.P
National Association for the Survival of White People
(Spoof of the N.A.A.C.P to show the idiocy of the racist double standard).
Reply With Quote
  #4 (permalink)  
Old 02-05-2010, 6:07 PM
scannerfreak's Avatar
Moderator
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Jul 2003
Location: Indiana
Posts: 5,563
Default

Are you referring to your Premium Subscriber icon? If so, your Audio Provider icon serves this purpose. You won't have both icons You still should have all the features of a Premium Subscriber.
__________________

Forum Rules and Guidelines
Reply With Quote
  #5 (permalink)  
Old 02-05-2010, 6:10 PM
45SigSauer's Avatar
Member
   
Join Date: Oct 2007
Location: Lowell, IN
Posts: 162
Default

I just tried submitting an ad in the for sale section and it said I needed to be a premium subscriber.
__________________
Proud Member/President: N.A.S.W.P
National Association for the Survival of White People
(Spoof of the N.A.A.C.P to show the idiocy of the racist double standard).
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 02-05-2010, 6:11 PM
45SigSauer's Avatar
Member
   
Join Date: Oct 2007
Location: Lowell, IN
Posts: 162
Default

just checked my feed, sounds like crap! I'll try to fix it, sorry
__________________
Proud Member/President: N.A.S.W.P
National Association for the Survival of White People
(Spoof of the N.A.A.C.P to show the idiocy of the racist double standard).
Reply With Quote
  #7 (permalink)  
Old 02-05-2010, 6:15 PM
scannerfreak's Avatar
Moderator
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Jul 2003
Location: Indiana
Posts: 5,563
Default

Quote:
Originally Posted by 45SigSauer View Post
I just tried submitting an ad in the for sale section and it said I needed to be a premium subscriber.
Interesting, We'll have to wait for Lindsay to chime in. There may be an issue linking the classifieds with Audio Feed Providers as premium subscribers.
__________________

Forum Rules and Guidelines
Reply With Quote
  #8 (permalink)  
Old 02-05-2010, 9:02 PM
45SigSauer's Avatar
Member
   
Join Date: Oct 2007
Location: Lowell, IN
Posts: 162
Default

Quote:
Originally Posted by scannerfreak View Post
Interesting, We'll have to wait for Lindsay to chime in. There may be an issue linking the classifieds with Audio Feed Providers as premium subscribers.
I just tried posting again and this time it worked. Thanks for the reply and thanks for the fix.
__________________
Proud Member/President: N.A.S.W.P
National Association for the Survival of White People
(Spoof of the N.A.A.C.P to show the idiocy of the racist double standard).
Reply With Quote
  #9 (permalink)  
Old 02-12-2010, 12:53 PM
awasser1's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2004
Location: Bloomfield, CT
Posts: 380
Unhappy New Thread I didnt know how to start one here's the probl

This question is for Lindsay I cant find any direct way to reach him. Being that I am a feed provider I know I have automatic Premium Subscription. Here is my problem. I looked and cant find anything on it recently. My Arc Butel software for two diff models is looking up the last paid date 10/6/09 on my acct and so it denies me access to the database with software. I know they have to fix it at their end but its the weekend and dont know how quick they respond. I thought maybe as a temp fix u can change that date to somewhere in the future temporarily so I can use the software which I need to use like now. I know I have lifetime but I have no way to fool the software. It just started doing this. it worked last time i made a change a couple weeks ago. Plz advise if u can provide a temp fix.
Reply With Quote
  #10 (permalink)  
Old 02-14-2010, 1:58 PM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,116
Default

Quote:
Originally Posted by awasser1 View Post
This question is for Lindsay I cant find any direct way to reach him. Being that I am a feed provider I know I have automatic Premium Subscription. Here is my problem. I looked and cant find anything on it recently. My Arc Butel software for two diff models is looking up the last paid date 10/6/09 on my acct and so it denies me access to the database with software. I know they have to fix it at their end but its the weekend and dont know how quick they respond. I thought maybe as a temp fix u can change that date to somewhere in the future temporarily so I can use the software which I need to use like now. I know I have lifetime but I have no way to fool the software. It just started doing this. it worked last time i made a change a couple weeks ago. Plz advise if u can provide a temp fix.
Your feed & the feed for 45SigSauer shows both are on and off line a lot for various length's of time.

Feeds need to online for the premium membership.

Lindsay says the system is working & he does not know of any problems related to feed owner premium membership status.

Here are a couple ways to connect to the data base to program an online feed:

Check your RR membership status in your account page with the feed up & it should show you as a premium member. The online feed should activate you're premium member ship. If it does not show you as a premium member with your feed up, we can fix that. If it does show you as a premium member, you should be able to connect to the data base with ARC or other scanner programming software to upload the new info from the data base into the software while you're feed is up. Then take the scanner offline & reprogram it & restart you're feed.

Another way is this:
Build your profile in the applications your are using, then bring the feed offline to upload the new programming, and then bring the feed back online.
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
  #11 (permalink)  
Old 02-14-2010, 4:58 PM
arizonatom1234's Avatar
Member
   
Join Date: Jan 2004
Location: Arizona
Posts: 207
Default

I tried to upload frequencies today from the data base and it tells me I am not a premium subscriber, and according to my feed i am. I just can not get the RR team to understand that it is a server problem and not just me. I also know of at least 5 other folks who are having the same problem. i was told it is me who has the problem.
__________________
thomas billman
Reply With Quote
  #12 (permalink)  
Old 02-14-2010, 5:11 PM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,116
Default

Quote:
Originally Posted by arizonatom1234 View Post
I tried to upload frequencies today from the data base and it tells me I am not a premium subscriber, and according to my feed i am. I just can not get the RR team to understand that it is a server problem and not just me. I also know of at least 5 other folks who are having the same problem. i was told it is me who has the problem.
I see you're feed is on & offline a lot.
Poss an ISP issue.

Feeds need to online for the premium membership.

Lindsay says the system is working & he does not know of any problems related to feed owner premium membership status.

Here are a couple ways to connect to the data base to program an online feed:

Check your RR membership status in your account page with the feed up & it should show you as a premium member. The online feed should activate you're premium member ship. If it does not show you as a premium member with your feed up, we can fix that. If it does show you as a premium member, you should be able to connect to the data base with ARC or other scanner programming software to upload the new info from the data base into the software while you're feed is up. Then take the scanner offline & reprogram it & restart you're feed.

Another way is this:
Build your profile in the applications your are using, then bring the feed offline to upload the new programming, and then bring the feed back online.
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:22 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions