RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > System-wide Administration

System-wide Administration Support for issues related to subscriptions, server connectivity and commentary, and layout usability. Area specific content should be posted to its applicable forum above.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-09-2010, 9:35 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2010
Location: Prattville AL
Posts: 3
Default Connection Issues July 9

Anyone having Connection Issues on July 9? My feed is up then down, then up again. I can get the feed when RR says it is online, other than that, it is not there. I know my feed is ok because I can hear it again when RR comes back up.
Reply With Quote
Sponsored links
        
  #2 (permalink)  
Old 07-09-2010, 10:55 AM
DaveNF2G's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2001
Location: Rensselaer, NY
Posts: 6,521
Default

Why don't you go to the audio feed forum and read the new Sticky there?
__________________
David T. Stark
NF2G WQMY980 KYR7128
"Life would be much easier if certain people realized that I really do know what I'm talking about." -Me
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:18 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions