RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > System-wide Administration

System-wide Administration Support for issues related to subscriptions, server connectivity and commentary, and layout usability. Area specific content should be posted to its applicable forum above.

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 02-26-2013, 6:44 AM
fourthhorseman's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: 553' Above Sea Level!
Posts: 1,395
Default

Getting warning message still,0743EST..running firefox 16.0.2

I know you guys are working it out,,just a update..
__________________
Yep..Got some radios..I can hear lotsa stuff...
Sponsored links
  #22 (permalink)  
Old 02-26-2013, 6:49 AM
Member
   
Join Date: Aug 2008
Posts: 702
Default

Quote:
Originally Posted by soberbyker View Post
I have to say finding an actual email address to alert the site was pretty difficult, the contact us page has a lot of stuff they want you to try first,
No reason to send email or post screenshots. They already know about the false positive.

Maybe someday, somebody will sue the nads off G for these fake notices.
__________________
~ Manually posted using fingers and a real keyboard, not some high-falutin' gizz-a-ma-bob ~
  #23 (permalink)  
Old 02-26-2013, 7:05 AM
DavidQT69's Avatar
Member
   
Join Date: Jul 2010
Location: Lake Worth, FL
Posts: 130
Default RR malicious warning

It's 08:01 EST and still getting the red screen of death in Google Chrome. It plainly says "The website ahead contains malware!" It goes on to say parts of RadioReference.com was reported for suspicious activity 26 times over the past 90 days, of the 668 pages tested in the past 90 days, 175 of those pages resulted in malicious software being downloaded or injected without user consent. It goes on to list 25 domains that are being fed to RR that contain 52 Trojans & 29 exploits. At least it hasn't interfered with my live feed broadcasting! There IS an option in Chrome tho if you click Advanced at the bottom it'll then say "Proceed at your own risk" and click that it'll let you go to the RR website that one time...

Last edited by DavidQT69; 02-26-2013 at 7:15 AM.. Reason: Adding to comment!
  #24 (permalink)  
Old 02-26-2013, 7:27 AM
soberbyker's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2011
Location: Delaware County, PA
Posts: 255
Default

Quote:
Originally Posted by Confuzzled View Post
No reason to send email or post screenshots. They already know about the false positive.

Maybe someday, somebody will sue the nads off G for these fake notices.
Like I said, I did that before I actually got here via a different browser, no way for me to know they knew at that point.

As for posting the screen shot in this thread, you can't have too much info on a problem, maybe my screen shot shows something they hadn't been aware of yet.
__________________
Realistic Pro-2022, RS Pro-197, Beltronics Pro500, Cobra 75 WX ST, PC78 Elite, Midland Radio® 75-822 Portable/Mobile CB Radio
  #25 (permalink)  
Old 02-26-2013, 7:28 AM
Member
   
Join Date: Feb 2013
Location: Bergen op zoom
Posts: 10
Default

Google is paranoid ,lets sue them
Sponsored links
  #26 (permalink)  
Old 02-26-2013, 7:56 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2008
Posts: 737
Default

I just got the message about asking to install Java. I had disabled Java in my browsers a few weeks ago due to the exploit being injected in to ads being served up on some websites.

RR Admins: are you sure this is a false positive and not infected 3rd party ads being served on RR from an ad network?
  #27 (permalink)  
Old 02-26-2013, 8:07 AM
oesjmr's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2009
Location: Pickerington, OH
Posts: 75
Default

I have also gotten the red screen in Chrome. I ignored it, proceeded at my own risk and was asked to download a Java update. Of course, I didn't download it, but this could have something to do with the problem.
__________________
PRO-95 | PRO-106 | Yaesu FT-60R | Anytone AT-5888UV
  #28 (permalink)  
Old 02-26-2013, 8:16 AM
RonnieUSA's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Aug 2005
Location: Rowan County,KY (Morehead)
Posts: 1,515
Default

For anyone who doesn't know there is a java update, the version # is :
Java SE 7u15
Java SE 6u41
__________________
Radio Shack Pro-197 - Win500
NooElect R820T SDR & DVB-T x2 - SDRSharp
  #29 (permalink)  
Old 02-26-2013, 8:31 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2006
Location: Davenport,Fl.- home to me and the gators and the skeeters.
Posts: 628
Default For the post by 'soberbyker'

that informed 175 pages contained malicious software, of which were 52 Trojans. Was that a fact or what? I use IE9 and AVG, but never came up with any warnings of any kind. So, were there actually Trojans embedded in RR site?

edit: reread and see that it was "FALSE POSITIVES". My bad for jumping the gun....
__________________
Freedom, a beautiful way of life. Roger
Old scanners like me:
Pro-107, Pro-44, Pro-94, Pro-2006, DX-440

Last edited by rafdav; 02-26-2013 at 8:35 AM..
Sponsored links
  #30 (permalink)  
Old 02-26-2013, 8:32 AM
k3cfc's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2011
Location: Beavertown Pa.
Posts: 673
Default

Quote:
Originally Posted by blantonl View Post
Google appears to have interpreted some of javascript as malicious. I'm working with them to get this cleared. In the mean time, yes, we are actively aware of the issue and we are working to get it cleared up.

It will probably take some time to get cleared up across the internet.
Come to think of it this happened to me after i did a java update.


K3CFC
__________________
Don't confuse my personality with my attitude.
My personality is who I am.
My attitude depends on who you are.
This message is hidden because n9mxq is on your ignore list.
  #31 (permalink)  
Old 02-26-2013, 8:45 AM
Bujinkan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: May 2009
Posts: 17
Default

This isn't a bogus warning. After browsing on a Windows box with IE, I had extra "tmp" and other processes showing up in Task Manager. Admins need to take a serious looks at the code.
  #32 (permalink)  
Old 02-26-2013, 8:56 AM
hoser147's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2005
Location: Grand Lake St. Marys Ohio
Posts: 5,159
Default

Im recieving the Warning and Block this morning.
__________________
Good Scanning Hser
http://www.radioreference.com/apps/audio/?feedId=165
  #33 (permalink)  
Old 02-26-2013, 8:56 AM
Member
   
Join Date: Feb 2013
Location: Bergen op zoom
Posts: 10
Default

Quote:
Originally Posted by Bujinkan View Post
This isn't a bogus warning. After browsing on a Windows box with IE, I had extra "tmp" and other processes showing up in Task Manager. Admins need to take a serious looks at the code.
tmp files are temporary files ,perhaps for caching purposes.
but u said "and other processes'' what are there names than ? and where are they referring to ?
  #34 (permalink)  
Old 02-26-2013, 8:57 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2006
Location: Davenport,Fl.- home to me and the gators and the skeeters.
Posts: 628
Default Just got an AVG warning while

in the Wiki;
(for some reason I can not attach a screenshot).
But it gave warning for "Exploit Redkit Exploit Kit (Type 1952) being removed.
Attached Images
 
__________________
Freedom, a beautiful way of life. Roger
Old scanners like me:
Pro-107, Pro-44, Pro-94, Pro-2006, DX-440
  #35 (permalink)  
Old 02-26-2013, 9:23 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2012
Posts: 735
Default 503 errors for last ten minutes

I am guessing the same problems persist, since I just got a "503 - no server available" error for the last ten minutes on the forums, the wiki, and the classifieds. The DB seemed to work, though.
__________________
73 QDP
[106/2SRA]
Sponsored links
  #36 (permalink)  
Old 02-26-2013, 9:25 AM
KD8TZC's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2012
Location: Cleveland, Ohio
Posts: 163
Default

Pages are all funky looking if I proceed to the site. Make it almost unusable.
__________________
John
KD8TZC
  #37 (permalink)  
Old 02-26-2013, 10:54 AM
N8DAD's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2010
Location: Gaylord, Michigan
Posts: 115
Default junk

when is the stuff going to get fixed. no one seems to have a answer.
__________________
73 de Barry/N8DAD

Equipment: Uniden Bearcat BCD996XT
  #38 (permalink)  
Old 02-26-2013, 10:54 AM
RonnieUSA's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Aug 2005
Location: Rowan County,KY (Morehead)
Posts: 1,515
Default

I can get here with no warning using IE 10, and everything looks right, but still get the warning with Firefox.
__________________
Radio Shack Pro-197 - Win500
NooElect R820T SDR & DVB-T x2 - SDRSharp
  #39 (permalink)  
Old 02-26-2013, 10:55 AM
rapidcharger's Avatar
Member
   
Join Date: Jun 2012
Location: The land of broken calculators.
Posts: 1,372
Default

I got that peculiar "Java update" popup over the weekend.
I didn't bite. I knew there was something not right about it.
  #40 (permalink)  
Old 02-26-2013, 10:59 AM
RonnieUSA's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Aug 2005
Location: Rowan County,KY (Morehead)
Posts: 1,515
Default

Quote:
Originally Posted by rapidcharger View Post
I got that peculiar "Java update" popup over the weekend.
I didn't bite. I knew there was something not right about it.
There is a Java update, Look for your self.
Java SE Downloads
__________________
Radio Shack Pro-197 - Win500
NooElect R820T SDR & DVB-T x2 - SDRSharp
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:48 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions