RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > System-wide Administration

System-wide Administration Support for issues related to subscriptions, server connectivity and commentary, and layout usability. Area specific content should be posted to its applicable forum above.

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
  #61 (permalink)  
Old 02-26-2013, 3:10 PM
scnnr's Avatar
Member
   
Join Date: Dec 2001
Location: Manitoba, Canada
Posts: 1,041
Default

Quote:
Originally Posted by eorange View Post
I've been a Chrome user since it was released, and never saw this warning when visiting RR, ever. It seems more than coincidental that it appeared right after the forums outage.
I agree. I use Google Chrome as my main browser and have never seen that warning pop up on my putter. I just went to Google search engine and typed in Radio Reference and clicked on the first link . It fired me off directly to RR homepage no problem.
__________________
Pro 96..Pro 97..Pro 2096 PSR 300.. PSR 500- Programming software Win 95, Win 96 , 97 PSR Edit 300, PSR Edit 500, Win 500
Sponsored links
        
  #62 (permalink)  
Old 02-26-2013, 3:37 PM
bear780ks's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Sep 2009
Location: Central KS
Posts: 934
Default

Thank goodness it's not affecting the Cellphone viewing an posting side that's how i'm visiting the Site..
  #63 (permalink)  
Old 02-26-2013, 4:11 PM
bear780ks's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Sep 2009
Location: Central KS
Posts: 934
Default

It's Looking again: Thanks Mr. B and No more ad's well except for 1 I got adblock Plus in place and it's doing the Job Ra

Last edited by bear780ks; 02-26-2013 at 4:16 PM..
  #64 (permalink)  
Old 02-26-2013, 4:53 PM
Bujinkan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: May 2009
Posts: 17
Default

Quote:
Originally Posted by W2IBC View Post
kinda funny watching all these windoze users go in panic mode....
Yeah, real funny when it's your work computer that is windows and it gets infected. Not so much an issue at home where I control the OS.
  #65 (permalink)  
Old 02-26-2013, 5:00 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2011
Location: Hurricane, UT
Posts: 7
Default

Well, FWIW, I had a problem with the entire site yesterday. It was completely blocked by some type of Google (so called) safety thing. Because I have a very good firewall and anti-virus, I chose to ignore the blocking, but when I did, the site just didn't work right.

Today, it seems to be working as it normally does.
Sponsored links
  #66 (permalink)  
Old 02-26-2013, 6:13 PM
Member
   
Join Date: Jan 2008
Location: Nashua NH
Posts: 259
Default

Quote:
Originally Posted by W2IBC View Post
kinda funny watching all these windoze users go in panic mode....
I panicked in fact to be truthful I freaked out when the red warning thing appeared. I am using a Mac with Safari and thought I had infected it.

If I was a Windows user I would surely have gone into panic mode.
  #67 (permalink)  
Old 02-26-2013, 6:44 PM
K4IHS's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2002
Location: Charlotte, NC
Posts: 666
Default

I had this screen most of the day... but all is well now!
Attached Images
 
  #68 (permalink)  
Old 02-26-2013, 7:12 PM
k3cfc's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2011
Location: Beavertown Pa.
Posts: 674
Default

Quote:
Originally Posted by Confuzzled View Post
I've seen similar threads on other VBBoards recently. It's always the Chrome and FF users screaming, yet nothing significant is ever found except a bad ad or two.

Some sites get upset if you discuss how to protect yourself against those.

I don't use Chrome. I don't use FF. I take other precautions. I don't see the warnings, valid or not.



.
I use gfi;s VIPRE A/V. it will not let anything get by. I cleared the risks and went into RR any way. i looked at the risks again there were 26. cleared them again went back to RR and again there 24. no problem with my puder. I would not be without VIPRE same as a seat belt.

K3CFC
__________________
Don't confuse my personality with my attitude.
My personality is who I am.
My attitude depends on who you are.
This message is hidden because n9mxq is on your ignore list.
  #69 (permalink)  
Old 02-26-2013, 9:36 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2008
Posts: 737
Default

Quote:
Originally Posted by blantonl View Post
We had some malicious Javascript inserted into a few components of the site starting at about 3:00 PM yesterday.
Thanks for letting us know. But I want to take a moment to point out to all that this is why you should NOT jump to the conclusion that a warning you receive is a false positive. In this case it was a real positive, contrary to some earlier posts blaming various sources for false positives.

Lindsay, was the threat trying to exploit the recent Java vulnerability? I have seen news reports that several major companies have been hit and had disabled Java. As soon as I saw RR trying to load Java content, I figured something was wrong.

I realize that most users don't follow the daily security issues in computing, but for those who do not know, US-CERT (part of DHS) recommends disabling Java in your browser unless you have a specific requirement for it. Note that this does not disable JavaScript, which is unrelated (unfortunate naming similarity).
See Java is not JavaScript – tell your friends! | Naked Security for more details.
Sponsored links
  #70 (permalink)  
Old 02-26-2013, 9:39 PM
Member
   
Join Date: Apr 2012
Location: chesapeake va
Posts: 20
Default

I got warnings too , on log on using chrome.. thanks ...73,S
  #71 (permalink)  
Old 02-26-2013, 9:42 PM
MaxTracker's Avatar
Member
   
Join Date: May 2003
Location: Texas
Posts: 2,298
Default

Another reference to US-CERT, some one pays attention .... seems to be working fine now, going to re-load the web players on my sites, when I took those offline last night, i noticed the warnings drop on my domains.

Funny watching the drama ..... better than a good round of BO2!
__________________
Scanning Psychiatric Hospitals
NCTX-Scanner
BCD536HP * BCD996XT * BCT15X * PSR-600 * PRO-164 * IC-208H * TAIT TM9155
  #72 (permalink)  
Old 02-26-2013, 9:52 PM
bear780ks's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Sep 2009
Location: Central KS
Posts: 934
Default

Thunder knight the ( Java ) that is in Question is by Chance Java 7 Update 15 if so i have been updating and using this for the Last 6 years i also use Adobe Flash, Adobe Air , And Adobe Shockwave and they all have been updated Just Lately.. Ra
  #73 (permalink)  
Old 02-26-2013, 11:52 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2003
Location: Earth Sector 001
Posts: 548
Default

Why was the false positive story kept going for so long? Everyone else realized it was not a false alert but still we are told it was a false and all googles fault when it turned out to be a real alert and not googles fault at all. Hell if google had not started alerting people how many would be infected now or how long would it have gone on for?
  #74 (permalink)  
Old 02-27-2013, 1:13 AM
Dude111's Avatar
Member
   
Join Date: Aug 2009
Posts: 314
Default Its sad people have to try and hurt others sites...... Im glad it was cleared up!

  #75 (permalink)  
Old 02-27-2013, 1:26 AM
jfhtm350's Avatar
Member
   
Join Date: Dec 2010
Location: New Market TN
Posts: 845
Default

I got an AVG alert about an exploit or malicious website when I searched aol/google's search engine and followed a link to 2 RR webpages just a few hours ago. I thought that was wierd until I found these posts. That is the very first time AVG has done anything for me in about a year. So whatever it is, it is still lingering around and definately not gone and I do not believe it is a false positive.
__________________
Pro-106 / Pro-197 / Uniden BC92XLT / Uniden BC355N
Sponsored links
  #76 (permalink)  
Old 02-27-2013, 1:30 AM
Dude111's Avatar
Member
   
Join Date: Aug 2009
Posts: 314
Default

Yes people have nothing better to do than hurt other people! (Or try to)

Its a very sad state of affairs!
  #77 (permalink)  
Old 02-27-2013, 8:21 AM
   
Join Date: May 2010
Location: Raleigh nc
Posts: 1
Default still receiving the malicious report from Chrome

Received report yesterday then it disappeared as you mentioned. Now it is back this morning.
  #78 (permalink)  
Old 02-27-2013, 9:50 AM
scnnr's Avatar
Member
   
Join Date: Dec 2001
Location: Manitoba, Canada
Posts: 1,041
Default

Quote:
Originally Posted by Bujinkan View Post
Yeah, real funny when it's your work computer that is windows and it gets infected. Not so much an issue at home where I control the OS.
I think your boss is standing behind you while you are surfing the web at work.. I see him
__________________
Pro 96..Pro 97..Pro 2096 PSR 300.. PSR 500- Programming software Win 95, Win 96 , 97 PSR Edit 300, PSR Edit 500, Win 500
  #79 (permalink)  
Old 02-27-2013, 10:17 AM
troshs's Avatar
Member
   
Join Date: Jul 2012
Location: Hughesville, PA
Posts: 119
Default

All is well here.
  #80 (permalink)  
Old 02-27-2013, 10:50 PM
MaxTracker's Avatar
Member
   
Join Date: May 2003
Location: Texas
Posts: 2,298
Default

Quote:
Originally Posted by webstar22 View Post
Why was the false positive story kept going for so long? Everyone else realized it was not a false alert but still we are told it was a false and all googles fault when it turned out to be a real alert and not googles fault at all. Hell if google had not started alerting people how many would be infected now or how long would it have gone on for?
I believe the Radio Reference web team knew the whole problem rather quickly and was on top of it just as quick, When I noticed the warnings and had jumped over to RR there were already several posts (And as Wayne stated; several threads - didn't take the time to search for them Wayne, sorry) But because (IMO) the web dev team here is small (compared to Google, yahoo or Intel) they were busy addressing the problem rather than letting us in on the step by step fix process. I know these guys take both the site and the members serious, but its not like RR has a full time dedicated PR rep to calm our fears every other post. I have to praise the work of the development team at such as swift resolve (Good work guys) Maybe one day RR will have a full time PR moderator, then again, lets just hope something of this magnitude doesn't happen again and a PR position isn't needed.
__________________
Scanning Psychiatric Hospitals
NCTX-Scanner
BCD536HP * BCD996XT * BCT15X * PSR-600 * PRO-164 * IC-208H * TAIT TM9155
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:54 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions