RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > System-wide Administration


System-wide Administration - Support for issues related to subscriptions, server connectivity and commentary, and layout usability. Area specific content should be posted to its applicable forum below.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-09-2017, 7:35 AM
iMONITOR's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2010
Location: MACOMB, MI.
Posts: 967
Exclamation Invalid Redirect URL / Today's Post

When logging into the Forum, under Today's Post, I'm getting the following error:


Attached Images
 
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 08-10-2017, 5:59 AM
DJ11DLN's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Mar 2013
Location: Mudhole, IN
Posts: 1,152
Default

It's been that way for me for several months now. I just hover over "Forums" and select "Today's Posts" from the dropdown and it comes up. Possibly browser-related, I use Firefox.
__________________
If it looks stupid but it works...it ain't stupid.
Reply With Quote
  #3 (permalink)  
Old 08-10-2017, 3:36 PM
majoco's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Dec 2008
Location: New Zealand
Posts: 2,326
Default

It used to do it a lot form on the initial log-in - I would just click of "forums" and it would proceed as normal. It's not doing it now - Chrome.
__________________
Cheers - Martin ZL2MC - Palmerston North
Reply With Quote
  #4 (permalink)  
Old 08-15-2017, 11:07 PM
N9JIG's Avatar
Sheriff
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2001
Location: Far NW Valley
Posts: 3,271
Default

I posted this a couple months ago. It seems to do it on Safari (Mac) regularly but not on FireFox or Chrome for me. In Safari if I hit the Refresh it brings me to the correct page.

I have not had the issue with FireFox, but I am starting to dislike it more and more since the Mac version is getting less and less stable, especially after watching streaming video.
__________________
Rich Carlson, N9JIG
http://www.scannermaster.com
http://www.n9jig.com

http://www.carmachicago.com
Facts are facts but my opinions are my own and may not reflect those of whom I work for.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions