RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > Texas Radio Discussion Forum


Texas Radio Discussion Forum - Forum for discussing Radio Information in the State of Texas.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-01-2011, 1:24 PM
Member
   
Join Date: Jun 2011
Posts: 5
Default Huntsville TX now online

I've added the feed to the site if anyone is in the Walker County area wants to listen.. Im still new at this so please be patient as I work out the bugs.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 07-01-2011, 8:03 PM
zl2taw's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2006
Location: Brisbane, Australia
Posts: 575
Default

thanks for the feed, but I think the audio is getting overdriven a little.
Need to reduce the audio from the scanner a little
__________________
73's Doug
Kenwood R-5000 / Elad FDM-S1 SDR / Wellbrook ALA-1530 / various software decoders
Brisbane, Australia, UTC+10


Reply With Quote
  #3 (permalink)  
Old 07-02-2011, 12:18 AM
Member
   
Join Date: Jun 2011
Posts: 5
Default

done... My kid likes to turn knobs
Reply With Quote
  #4 (permalink)  
Old 07-02-2011, 12:18 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2010
Posts: 130
Default

Great to see another TX feed provider. Thanks for the feed
Reply With Quote
  #5 (permalink)  
Old 07-11-2011, 11:10 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2007
Location: Conroe, Texas
Posts: 419
Default

great i commute up there for school. It'll be nice to have a feed for them instead of just what i can pick up off of the Conroe p25 site. Thanks for providing the feed.
__________________
Tech class - KE5YOT
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 07-14-2011, 12:29 AM
JonL008's Avatar
Member
   
Join Date: May 2009
Location: Huntsville, TX
Posts: 118
Default

Nice, Thanks for the feed. Now I can listen when Im at home and not there for school.
Reply With Quote
  #7 (permalink)  
Old 07-18-2011, 8:52 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2007
Location: Conroe, Texas
Posts: 419
Default

Are you monitoring the fire talkgroups?
__________________
Tech class - KE5YOT
Reply With Quote
  #8 (permalink)  
Old 07-19-2011, 11:48 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2007
Location: Conroe, Texas
Posts: 419
Default

ok never mind i heard a tone this morning. Guess it was just a slow monday for them. Thanks again for providing the feed.
__________________
Tech class - KE5YOT
Reply With Quote
  #9 (permalink)  
Old 04-10-2012, 2:26 PM
   
Join Date: May 2010
Location: Huntsville, TX
Posts: 2
Default

Thanks for the feed! Could you update the description with the talk groups you are monitoring?
Reply With Quote
  #10 (permalink)  
Old 04-10-2012, 5:57 PM
firedispatcher82's Avatar
Member
   
Join Date: Jul 2005
Location: Houston, Texas
Posts: 8
Default Thanks

Thanks for putting this feed up!
__________________
Daniel S.
Fire/EMS Dispatcher | Texas NREMT-B | NAEMD-Advanced
Uniden BCD396XT
K5HFD
Reply With Quote
  #11 (permalink)  
Old 04-11-2012, 7:09 PM
firedispatcher82's Avatar
Member
   
Join Date: Jul 2005
Location: Houston, Texas
Posts: 8
Default Audio Volume

The stream audio volume seems a little low compared to other RR streams. Could you please increase it, Thanks!
__________________
Daniel S.
Fire/EMS Dispatcher | Texas NREMT-B | NAEMD-Advanced
Uniden BCD396XT
K5HFD
Reply With Quote
  #12 (permalink)  
Old 04-11-2012, 9:06 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2007
Location: Conroe, Texas
Posts: 419
Default

Quote:
Originally Posted by firedispatcher82 View Post
The stream audio volume seems a little low compared to other RR streams. Could you please increase it, Thanks!
Glad i'm not the only one to notice this. I sent a pm to the feed provider because i forgot this thread existed.
__________________
Tech class - KE5YOT
Reply With Quote
  #13 (permalink)  
Old 04-13-2012, 11:20 AM
   
Join Date: May 2010
Location: Huntsville, TX
Posts: 2
Default

Quote:
Originally Posted by emd001 View Post
Glad i'm not the only one to notice this. I sent a pm to the feed provider because i forgot this thread existed.
I noticed the same thing. Also there seems to be some low band interference. You can see it on the VU and I think I can hear some clicking during times it should be silent.

Just wanted to note it in case it hadn't been noticed. Appreciate the feed!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:26 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions