• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.
  • Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

2 Tone Issue on pair of VX-414's

Status
Not open for further replies.
Joined
Apr 21, 2013
Messages
33
Location
Kodiak, AK
#1
I have been trying to figure out how to set up the 2 tone programming on a pair of Vertex VX-414 HT's. After searching the forum and google, I have managed to blunder my way through setting it up. All my testing was done at Low power on a locally unused MURS channel. These radios are only for personal use, and I'm only doing this because I thought the paging function would be fun to figure out (and maybe useful to grab my fiancé's attention when we're out and about).

Here is my problem. Both HT's have identical programming, having been downloaded using the same CE64 file. When the Call 1 button is activated on radio A, radio B will alert as it is supposed to. But when the same Call 1 button is activated on radio B, radio A will not alert. Reading another thread, I did try disabling the CTCSS setting, to no avail. I also tried both single and repeat modes, to no avail.

Does anyone have any suggestions or ideas? At this point I'm thinking maybe the radio B is not transmitting the tones correctly, but I have no way to verify that.
 
Joined
Apr 21, 2013
Messages
33
Location
Kodiak, AK
#2
Here is my problem. Both HT's have identical programming, having been downloaded using the same CE64 file. When the Call 1 button is activated on radio A, radio B will alert as it is supposed to.
I forgot to mention, I can see the green light flashing on Radio A when radio B is transmitting the tones. But it won't change to amber and activate the alert. On Radio B, the light will flash green then switch to amber once the second tone hits from Radio A. So that makes me think that either A isn't decoding the tones correctly, or B isn't transmitting an accurate set of tones...
 
Status
Not open for further replies.
Top