• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

20-047 USB Driver software problem

Status
Not open for further replies.

W6MAT

Member
Premium Subscriber
Joined
Apr 29, 2008
Messages
3
Location
Indio, CA
#1
I have RS Pro 2096 scanner and just bought the 20-047 USB converter. I can't download the driver software per the instructions given. My disk is grey and red in color. The instructions call for a "DRIVER" folder that does not exist on the disk. If anyone can provide some help please do!!!!!!
 

KE5BCP

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,316
Location
Lewisville, TX
#2

W6MAT

Member
Premium Subscriber
Joined
Apr 29, 2008
Messages
3
Location
Indio, CA
#3
USB drivers

Hi Jay, thanks for the very quick response. The drivers seem to be the same as on my disk. But I unzipped them to my desktop and tried to download the drivers when the wizard opo up was displayed. It had me reboot which I did then the New Hardware wizard apperaed again and I repeated the download from the desktop with no reboot required. Still can't find an avaiable com port. Tried Com 1 -10 with no luck. I'm running XP SP2 on a IBM Think Pad laptop. I'm trying to upgrade the DSP firmware so that has you TEST for an open Com port before going to the next step. I'm using the MONO plug adapter per instructions. Any ideas?????????

Thank you Gary W6MAT If you need my phone number to help resolve this issue let me know.
 
Status
Not open for further replies.
Top