A question on Echolink for Android capability....

Joined
Oct 1, 2013
Messages
13
Location
Deer Park, TX
#1
I may be thinking wrong, and this is why I have come to ask.

I have the app on my phone and am authorized... so I can log in.

What I TRIED is.... I found a local repeater that shows up in the Station List (as a -L ). I connect to it via the Echolink app. (note: with my HT on next to me I can hear my connection being announced on the repeater, as WELL AS, echolink says that it is connected.)

When any traffic comes in on the repeater.... I can HEAR it on my HT.... but don't hear a thing on the phone. Never shows RX.

I know it is me.... but what am I missing here? How can one conduct a QSO if you can't hear anything on the phone when it is going out on the repeater - on the air?

I was thinking that I could use Echolink on my phone to just monitor traffic on the repeater at my lunch break but am beginning to guess that I was wrong.

????
Thanks for any advice,
Bob - KG5JAI
 

ko6jw_2

Member
Premium Subscriber
Joined
May 18, 2008
Messages
661
Location
Santa Ynez, CA
#2
Are you connecting via wi-fi or using 4G etc? I have had problems with wi-fi due to routers that don't allow port forwarding which Echolink requires. I have found that if I disable wi-fi on the phone, I can connect. The wi-fi problems often show up on systems at work that won't allow port forwarding due to security concerns.

Echolink is quite fussy. Skype will work, Echlonk won't. Also, check your proxy settings on Echolink. I have sometimes had to experiment with these to get a good (or any) connection.
 

w8prr

Member
Premium Subscriber
Joined
Sep 23, 2005
Messages
246
Location
West Liberty, Ohio
#4
I'm sure of all the things suggested, but I have no trouble on wifi with mine. Guess I'm just lucky, because a computer whiz I am not.
 
Top