• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.
  • Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Anytone 868 Cable

Status
Not open for further replies.
Joined
Sep 14, 2010
Messages
66
Location
Out in The Sticks...
#1
My 868uv now will not program. I think it may be the programming cable. Tried to find a new one on Ebay but no luck there. Anybody know where I can bbuy a new one ? Thanks in Advance.
 

chief21

Member
Premium Subscriber
Joined
Mar 2, 2004
Messages
819
Location
Summer - western NC; Winter - Tampa Bay FL
#2
The D868 programming cable is, I believe, a simple straight-through USB cable (with the special end). If there is no obvious damage to the cable, I would look elsewhere for the problem.

Here is a link to a D868-specific pdf file from Connect Systems. Refer to the Getting Started section near the bottom of the first page to confirm that your drivers are still valid - Windows updates have been known to corrupt drivers.

http://www.connectsystems.com/products/manuals/AT-D868UV Programming Guide 8.pdf
 
Last edited:
Joined
Sep 14, 2010
Messages
66
Location
Out in The Sticks...
#3
868uv

Good that u helped me remember that fact. AND i just spent $32 on special driver software that didn't work to help program the 868. The 868 software keeps saying can't communicate with radio and xmit comes on with red light on top.
Any help greatly appreciated !!
 

KE5MC

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
706
Location
Lewisville, TX
#4
The CPS does not remember the com port number previously selected. It seems like the last couple of updates the CPS got 'fussy' about displaying the list of com ports you could select in SET COM. Fussy is not displaying correct number when I think it should. Usually shutting down and restarting has always got it going again.

I'm not sure what the red light is about in normal program mode. Only in Firmware or Icon update does the light come on indicating mode enabled.

With the radio off and then connecting radio and computer, when you turn the radio on does the computer make the connect/new device sound? If not then I believe something is amiss with the driver. If it does make that sound check to see if you have a different com port number to use. Typical of operation system to change number if you use a different physical USB connector on your computer.

Good Luck,
Mike
 
Status
Not open for further replies.
Top