• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

AOR 8200

Status
Not open for further replies.
Joined
Jan 26, 2015
Messages
174
Location
york
#1
I have a AOR 8200 and the reception is inferior to my AOR 8000 even tho there both telescopic antennas and both on the same frequency.
The 8200 goes off after a while as well even tho there is still power in it.
Does anyone know what could be wrong with it?
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
21,673
Location
Bowie, Md.
#2
Most obvious answer; batteries are being drained faster in the 8200 than in the 8000. However that's just one possibility - you haven't given us much to go on. Are they both doing similar operations, any optional accessories installed, etc. Very hard to determine anything without some scenarios that apply to both radios

Mike
 
Joined
Jan 26, 2015
Messages
174
Location
york
#3
Yes exactly the same operation and exactly same frequency 449.4750 construction site and exactly same antenna and no acsesories
 
Status
Not open for further replies.
Top