• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

ARC250 Issue

Status
Not open for further replies.

Chrome69

Member
Premium Subscriber
Joined
Jun 25, 2005
Messages
902
Location
Ontario, Canada
#1
Wondering if anyone else has this problem with ARC250 Basic on a XP machine every time i load the software it wants me to register it and I do have a key and i load it and it says register good but when i go to restart the software i am back to the same thing asking for me to register. Very Frustrating .... I'm open for suggestions as it doesn't do it on any other software i have of Butel just ARC250 Basic
 
Status
Not open for further replies.
Top