• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

ARC500 resets frequency after import from RR database

Status
Not open for further replies.
Joined
Jan 22, 2011
Messages
3
#1
After importing a single frequency from the database (Woonsocket RI PD1 in Providence county 156.3300) ARC500 changes it to 156.325000 when I download it to the scanner. It shows up as 156.3300 after the import within ARC500 but the frequency in the line entry changes to 156.32500 after the download. There is another enty in my scanlist for 156.325000 with the same alpha tag but the database was updated and they now use 156.3300.

Why does it do this? Am I not getting the correct freqency loaded into my PRO-106 now?
 
Status
Not open for further replies.
Top