• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

ARC996 v2 troubles

Status
Not open for further replies.

DaveNF2G

Member
Premium Subscriber
Joined
Jan 23, 2001
Messages
9,124
Location
Rensselaer, NY
#1
Since updating to ARC996PRO version 2.10 Build 2, I have been unable to:

- add new Sites to existing trunked systems

- paste complete site data to Systems (leaves out frequencies)

- save frequencies (re-)added to Sites

Also, the focus moves strangely when tabbing through the Frequencies tables. It always tabs backward one cell before going forward.

:confused:
 

Butelsoftware

Member
Database Admin
Joined
Dec 8, 2003
Messages
2,212
Location
Dayton Hamvention 2018
#2
When editting systems make sure that the system has the focus in the system browser, so either click on the system icon or the blue 'S' icon, then add and paste should work.
I can't duplicate the trunk freq tab order problem, I need a more detailed description how to duplicate.

Gommert
www.butelsoftware.com
 

DaveNF2G

Member
Premium Subscriber
Joined
Jan 23, 2001
Messages
9,124
Location
Rensselaer, NY
#3
I don't know what to tell you.

I click on either the System name, the sites folder icon, or any site, then click the add SITE button and nothing happens.

I have also uninstalled and reinstalled the program. The uninstall wasn't clean; it still knew my registration number when reinstalled.
 

Jay911

Member
Premium Subscriber
Joined
Feb 15, 2002
Messages
9,110
Location
Bragg Creek, Alberta
#4
Tab order is seriously screwed up in ARC996. In the "Edit Groups" box, for example, tab takes you backwards through the group name field, from 10 to 1 and then to 11, then to the 'Active' checkbox for group 3 (?!?).. then the active checkbox for group 4, etc., on through to the active checkbox for group 10, and then goes to the group name field for group 12... I gave up after that. IMO, it should go from the 'Active' check box for group 1, to the 'group name' field for group 1, to the 'Qkey' pull down for group 1, to the 'L/O' check box for group 1, and then to the 'Active' check box for group 2, etc. Only after going to the 'L/O' check box for Group 20 should the tab order move to the buttons at the bottom of the dialog box.

On the main frequency/talkgroup page for any system, either Alt+Tab into or out of the application causes the cursor/focus to move back one cell.. example - if in the Frequency cell on row 2, Alt+Tab away and then back and you end up in the Comments cell on row 1. Do it again and you're in the Audio Type cell on row 1, etc.

There are a number of other bugs:

- Using the double-click/space bar method to move through the options of the "Record" field malfunctions. The options available when pressing "Tab" cycles through Off and then 1 thru 9, not Off and On.
- Right-clicking on a line and selecting "Remove Selected Lines" intermittently/randomly instead fills all remaining lines in the system/group with the selected line.
- There is no undo function, making the above situation very very very very very annoying.
 
Status
Not open for further replies.
Top