• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Audio Glitches w/SCRR V0.14

Status
Not open for further replies.

rdale

Completely Banned for the Greater Good
Joined
Feb 3, 2001
Messages
11,356
Location
Lansing, MI
I've noticed recently that my feed is getting strange clicks and garbled audio every once in a while, but it's not on my scanner and it's not on my PC either. Even having frequent audio dropouts but status showing perfectly normal on SCRR status screen. I have no idea where to start troubleshooting - I've not touched any settings in this since day 1 and it all sounds fine on my side. Where do I start looking?
 
Status
Not open for further replies.
Top