• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

R30 Battery Only 3 Months Old

CQ

Member
Joined
Jan 2, 2015
Messages
553
Location
Exosphere
#1
Anyone have this issue? The radio is only 3 months old. Maybe the battery's country of origin an issue?

B2.jpg B1.jpg
B3.jpg
 
Joined
Apr 11, 2005
Messages
387
Location
Central Mn
#2
Wow, hope mine doesn’t go bad that fast. Did you contact Icom? I purchased the AA battery case just in case of issues with the one that comes with it.
 

N3CI

Member
Premium Subscriber
Joined
Apr 20, 2012
Messages
27
#8
Is there a way to check battery status and use cycles on the R30? Could not find it in the manual.
 

Hit_Factor

Member
Premium Subscriber
Joined
Mar 6, 2010
Messages
642
Location
Saint Joseph, MI
#10
Do not leave your radio sitting in the charger for long periods after the charge is full.
Is that a historical suggestion or do you know the charger will cook the battery?

A good li ion charger turns off when charge completes, doesn't trickle.

73, K8HIT
Icom: IC-7300 IC-PW1 ID-5100A ID-51A Plus 2 IC-R30 Hytera PD782G Uniden SDS100 DVMega SDRplay RSPduo
 
Last edited:

Hit_Factor

Member
Premium Subscriber
Joined
Mar 6, 2010
Messages
642
Location
Saint Joseph, MI
#11
My battery shows 27 cycles and healthy.

It sits in the charger far longer than it is out.

73, K8HIT
Icom: IC-7300 IC-PW1 ID-5100A ID-51A Plus 2 IC-R30 Hytera PD782G Uniden SDS100 DVMega SDRplay RSPduo
 
Joined
May 28, 2009
Messages
2,604
#12
Quality chargers do indeed shut off, but for the best long-term usage, the problem is li-ion batteries don't like to be at full charge (even out of the charger) for long periods of time. Secondary reactions occur slowly at full charge levels.

So if you aren't going to actually use the radio, don't store it in a fully charged condition - or let it sit charged up for say more than 2 weeks. Use it a little bit to get it away from a full charge. If the radio has a drain of it's own (polling the keyboard for activity when off), then that might satisfactorily cure the problem - until a full discharge occurs because of that. :)

When li-ion batteries are shipped, they are never fully charged for two reasons - the main reason is that you don't want them sitting around in retail / storage fully charged for the secondary reaction issue. The other may be for hazmat shipping concerns.

Basically just stay out of the extremes of full charge or full discharge for long periods of time.
 

CQ

Member
Joined
Jan 2, 2015
Messages
553
Location
Exosphere
#14
My battery started showing this error message this weekend so I'm curious, has the error message stayed away since you ran it dead and recharged it? If it has, I need to do that.
Yes, running it dead and charging back up worked. I typically keep it plugged in and powered via USB and haven't disconnected since. But it doesn't see much use either, unless I remember to turn it on.
 
Joined
Jul 20, 2007
Messages
180
Location
Fairport, ,New York
#15
Over the weekend I let the battery run out and I recharged it fully but I still get the error message. It really has no impact except for the inconvenience of seeing it whenever I turn the radio on but I'd like to get rid of it. Should I try depleting the battery again? Any suggestions from those who have experienced this issue will be appreciated.
 

kruser

Retired
Premium Subscriber
Joined
Nov 25, 2007
Messages
2,897
Location
St. Louis County, MO
#16
Over the weekend I let the battery run out and I recharged it fully but I still get the error message. It really has no impact except for the inconvenience of seeing it whenever I turn the radio on but I'd like to get rid of it. Should I try depleting the battery again? Any suggestions from those who have experienced this issue will be appreciated.
That's a bummer.
How did you charge it back up to full, the USB cable or in the charging cradle?

Discharge fully again but this time use the other method to charge from what method you used before.
You would not think it would make a difference but I've seen my R30 battery display not at 100% when using USB over the charge cradle. I could have that reversed also! I also notice the R30 will not honor the setting to keep the backlight Always ON when on External Power and sitting in a powered charging cradle. It knows it is in the cradle when you look at the battery setting in the radios menu but the backlight still times out. The only way I can get it to honor the setting to keep the backlight on when on external power is to plug in a USB cable. So something is odd about how the R30 handles charging when in the cradle.

Either way, as a test, use the other charging method after you run your battery dead again and then charge it back to full and see if the Cycle Count in the radios battery display menu increased by one and also shows 100% now. Hopefully that will work.

edit: Look in the battery display menu and see what the Cycle Count number shows now before you run it dead again!
 

Hit_Factor

Member
Premium Subscriber
Joined
Mar 6, 2010
Messages
642
Location
Saint Joseph, MI
#17
Just out of curiosity are you on firmware 1.10? If not, maybe an update might help.

I suppose charging/discharging behavior could be changed via firmware.



73, K8HIT
Icom: IC-7300, IC-PW1, ID-5100A, ID-51A Plus 2, IC-R30, Hytera PD782G, Kenwood TH-D74, Uniden SDS100, DVMega, SDRplay RSPduo
 
Joined
Jul 20, 2007
Messages
180
Location
Fairport, ,New York
#19
All good suggestions, thank you. I think my firmware is up to date but I'll check to be sure. I used a USB cable to charge it this time so I'll try again with the cradle to see if that makes a difference. I didn't think of using the cradle but I'll bet it does make a difference.
 

kruser

Retired
Premium Subscriber
Joined
Nov 25, 2007
Messages
2,897
Location
St. Louis County, MO
#20
All good suggestions, thank you. I think my firmware is up to date but I'll check to be sure. I used a USB cable to charge it this time so I'll try again with the cradle to see if that makes a difference. I didn't think of using the cradle but I'll bet it does make a difference.
Using the charging cradle is worth a shot. How many Cycles does your battery report right now?

Also, definitely check the FW version and get 1.10 if you are using older. I've not heard of anything bad with 1.10 which has been the latest version for the R30 for a pretty long time now.
 
Top