• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Battery or charging circuit.

Status
Not open for further replies.

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
My battery is not wanting to start the car since it's gotten cold.
The car is starting, but you can tell the battery is getting weaker every try.
Before I buy a new battery, I want to ascertain if it's the battery or the charging circuit.

The car has a dash volt gauge.
The voltage is at 14 before I try to start. The voltmeter goes down to about 9 as it's cranking, stays down there for the first couple seconds after the car starts, then jumps up to 14. The ascent from 9v to 14v is pretty much instantaneous, not a ramp up.

I have a Fluke, what kind of checks can anyone suggest under the hood to tell for sure if it's the battery or charging circuit?

Thanks.
 
F

feets

Guest
It sounds like it's charging fine.

Weak batteries make themselves known in the cold.

You can clean the battery terminals. that might help a bit if they are dirty/corroded. But, it sounds like a new battery is in order.
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
thanks

It sounds like it's charging fine.

Weak batteries make themselves known in the cold.

You can clean the battery terminals. that might help a bit if they are dirty/corroded. But, it sounds like a new battery is in order.
Thank you sir.
I'll get me a battery.
 

K5MPH

Member
Joined
Jul 16, 2003
Messages
1,277
Location
Brownsville Texas,On The Border By The Sea.
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

Wyandotte said:
It sounds like it's charging fine.

Weak batteries make themselves known in the cold.

You can clean the battery terminals. that might help a bit if they are dirty/corroded. But, it sounds like a new battery is in order.
Thank you sir.
I'll get me a battery.
It sounds like you have one bad cell in the battery you should think about getting a new one soon one bad cell will kill the whole battery.....
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
new battery

Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)



It sounds like you have one bad cell in the battery you should think about getting a new one soon one bad cell will kill the whole battery.....
Battery replaced today.
Thanks for the help.
 
Status
Not open for further replies.
Top