• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BC346XTC suddenly doesn't pick up any radio feeds

Status
Not open for further replies.
Joined
Aug 12, 2013
Messages
6
Location
Deer Park, NY
#1
My scanner is about a little over a week old now. Today, I just turned the scanner on, but noticed big problems. I am unable to hear radio frequencies. The speaker works because scrolling through settings creates a tone. The scanner picks up frequencies, but only displays a very small static noise. I even tried putting on FM radio to see if it would work, but the same thing occurred. I do not think I did anything to the scanner that could have caused this. No matter what I try, I cannot get a reliable feed. Even when I put the squelch all the way down, there is a low static noise. Usually, there is a loud and annoying static noise. I am speculating something could be wrong with the antenna, but I don't see why there would be.
 
Joined
Nov 30, 2012
Messages
952
Location
Central Vermont
#2
My scanner is about a little over a week old now. Today, I just turned the scanner on, but noticed big problems. I am unable to hear radio frequencies. The speaker works because scrolling through settings creates a tone. The scanner picks up frequencies, but only displays a very small static noise. I even tried putting on FM radio to see if it would work, but the same thing occurred. I do not think I did anything to the scanner that could have caused this. No matter what I try, I cannot get a reliable feed. Even when I put the squelch all the way down, there is a low static noise. Usually, there is a loud and annoying static noise. I am speculating something could be wrong with the antenna, but I don't see why there would be.
Like I see so many others recommend- have you tried tuning in to a WX frequency?
Seems whenever I see someone asking about reception, they get a response of making sure you can hear/listen to the weather channels.
 
Joined
Sep 9, 2013
Messages
2
Location
Saint John, NB
#4
My BC346xtc started doing the same thing about 2 weeks in. I still haven't been able to find out what is going on. I've tried to isolate it away from any other radio freqs, changing antennas, bringing it back to factory reset but I cannot find what the problem is.
 
Status
Not open for further replies.
Top