• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BCD396T on New SAFE-T P25

Status
Not open for further replies.
Joined
Feb 8, 2005
Messages
39
Location
SW Indiana
#1
I'm in SW Indiana and have the new P25 system programmed in my 396T. This new system seems to sound more muffled and slightly garbled. Also the volume is drastically different. What I believe may be a base station operator comes in loud and clear but many of the replies from what I believe may be mobiles are usually too low in volume to hear. I did not notice this on the old system.

Does anyone monitoring this system use a 396/996T? Would you be willing to share your AGC other settings? I'm pretty sure my problem is just a tweak that I'm missing somewhere.

I programmed it with freescan since it was a long time since I last programmed the scanners with ARC. Since the last programming I have changed computers and lost my ARC reg codes. So I installed freescan, downloaded from my 996T and updated the system, sites and tg's. Then uploaded to both scanners.

I set the analog gain to -3 and digital gain to +3 and the differences between analog and digital system volume is pretty good now but not great. I just wasn't sure what the rest of the AGC settings will help with the volume differences within the digital system.
 

JStemann

Member
Premium Subscriber
Joined
May 17, 2004
Messages
477
Location
SE Indiana
#2
I have a few talkgroups around my area that seem to have louder dispatch audio vs the field units. I had it with the old system and still have it on the new one, although it's not as bad now as it was before. I'm using the default (auto) settings for agc's. I'm not really having any problems with garbled transmissions. This is with a variety of Uniden scanners.
 
Joined
Feb 8, 2005
Messages
39
Location
SW Indiana
#3
The audio for me was better on the old system, but I had tweaked the AGC setting for the old system and forgot I had them for the 396T. When I programmed for the new system, I used Freescan for the first time and downloaded from my 996T which didn't have the tweaks. So when I uploaded the new stuff to the 396T I lost the tweaks. My mistake.

I played with the settings this weekend and have things pretty close. I've always had lower volume for digital stuff vs analog. If I turned the volume up so I could hear the digital, the analog channels and systems would blow me away. So I set the AGC gain to -3 for analog and +3 for digital. I also lowered the response time to -3 for digital and set the threshold to 6.

From home it seemed ok but I had to test while driving. Not much traffic on the scanner this morning while driving to work so I can't say for certain yet. Hopefully I will hear more on the way home.
 

trido

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
887
Location
Southern In
#4
P25 wait 400ms
P25 adjust mode 3
P 25 adjust level 50

I havent changed a thing
If your in Evansville call we can compare

Jeff


The audio for me was better on the old system, but I had tweaked the AGC setting for the old system and forgot I had them for the 396T. When I programmed for the new system, I used Freescan for the first time and downloaded from my 996T which didn't have the tweaks. So when I uploaded the new stuff to the 396T I lost the tweaks. My mistake.

I played with the settings this weekend and have things pretty close. I've always had lower volume for digital stuff vs analog. If I turned the volume up so I could hear the digital, the analog channels and systems would blow me away. So I set the AGC gain to -3 for analog and +3 for digital. I also lowered the response time to -3 for digital and set the threshold to 6.

From home it seemed ok but I had to test while driving. Not much traffic on the scanner this morning while driving to work so I can't say for certain yet. Hopefully I will hear more on the way home.
 
Status
Not open for further replies.
Top