• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BCD436HP

Status
Not open for further replies.

Go-West

Member
Premium Subscriber
Joined
Aug 15, 2010
Messages
252
Location
Dona Ana county, NM
#1
I bought my first back in June 2014 and bought a second one last July, around the 10th or so. I have bought the add-ons for the upgrades since they added in 2016 and have tried several times to get them to work correctly. For some strange reasons, the EDACS set up doesn't over. I have two talk groups in my area, they are working fine in the their Pro Voice set up. I have reprogrammed it numerous tries with the same result of being not being found or even set up in a normal faction.
Any ideas will be appreciated and thanks.
 
Status
Not open for further replies.
Top