• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BCT15 not receiving county trunked system...

Status
Not open for further replies.

N7AS

Member
Joined
Feb 25, 2008
Messages
69
Location
Prescott Valley, AZ
I just noticed that I haven't heard a peep out of my BCT15 today. I leave it on my local county system and noticed on the display where it should show the control channel freq, it displays NFM. I reprogramed it with BcTool and it sisn't correct the problem. Is ther something I am overlooking?
 

n4yek

Member
Joined
Apr 20, 2004
Messages
2,479
Location
Newport, Tennessee
Have you listened to the freq to verify the Control channel is still there? Some system periodically move it to another freq. Just a suggestion.
 

N7AS

Member
Joined
Feb 25, 2008
Messages
69
Location
Prescott Valley, AZ
n4yek said:
Have you listened to the freq to verify the Control channel is still there? Some system periodically move it to another freq. Just a suggestion.
No I haven't. I have the 4 control frequencies programed in that system. There is no signal bars at all. Should I make a new conventional system with all the freqs listed on the Radioreference database for that system?
 

n2mdk

Member
Joined
Jul 27, 2007
Messages
2,441
Location
Ames, IA
N7AS said:
No I haven't. I have the 4 control frequencies programed in that system. There is no signal bars at all. Should I make a new conventional system with all the freqs listed on the Radioreference database for that system?
If there are no signal bars then the radio simply isn't picking up the site. Your going to have to find a site closer to you or get a better antenna system.
This is how the programming should look. A trunked system never gets set up as conventional.
 
Last edited:

N7AS

Member
Joined
Feb 25, 2008
Messages
69
Location
Prescott Valley, AZ
n2mdk said:
If there are no signal bars then the radio simply isn't picking up the site. Your going to have to find a site closer to you or get a better antenna system.
This is how the programming should look. A trunked system never gets set up as conventional.
Thanks Jerry...

I deleted the present system and sent the file you provided to the BCT15 and all is well. I may go in and edit a couple of tags for the city bus to my liking. I don't know what happened as it was working yesterday. Maybee they changed the control channels. Before I received your post, I put in all the freqs listed for all site simulcast. I only herd a data stream on one control channel, hmmm....

Anyway it works now.

BTW: I got a feed going. It's on my website SprintQ.net
 
Status
Not open for further replies.
Top