• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Best settings Pro106/651 for P25 muti-site

Status
Not open for further replies.
Joined
Aug 18, 2010
Messages
72
Location
ohio
#1
Pro-651 Franklin County,Ohio...Our State P25 has been fully op in our County for about a month ...Wecome any setup/tuning suggestions to help us based on your experience wherever you are in State or U.S.A. with P25 muti-site system scanning using Pro-106/651 using as base or mobile.Thanks.
 
Joined
Mar 3, 2008
Messages
982
Location
Hutchinson, KS
#2
For that type of system, there really isn't one end-all, beat-all solution. Some have found success with a directional antenna, some have played with the decode rate. In your case, trial and error may be best because what works for John Doe in California may not work for you.

Sent from my LGL33L using Tapatalk
 
Joined
Aug 18, 2010
Messages
72
Location
ohio
#3
Franklin,County,Ohio Pro-651 .I saw that Uniden users had advised on what their unique products optional settings could be tweaked/ adjusted for the P25 systems...I haven't seen that for shack scanners...Someone may make a suggestion that over time we find seems to be confirmed by others experience...If anyone has found what's made a difference for them it may be what someone else could try...of course most likely someone monitoring the same system would likely be of most help...So if your using a RS respond and ID your product and location
 
Joined
Jul 4, 2014
Messages
53
Location
Warner Robins, Georgia
#4
Location: Warner Robins, Georgia
Scanner: Pro-106

@copper434
Have you had any luck with trial and error of setting changes on your Pro-651?

I have read that people have had improvements by setting the "Threshold Hi" from 95 (default) to 85 and the "Threshold Lo" from 75 (default) to 55.
Also, you can change the Multi-Site setting from "ROAM" to "STAT", and then turn the "Check All CC" setting on.

If you haven't read the "Easier to Read" manual for our scanners yet, I highly suggest you do. The person who wrote it also added a few helpful tips and setting change suggestions throughout.
Here's the link if you're interested..
Easier to Read Pro-651/652/106/197 - WS1040/1065 - PSR 500/600 Digital Scanner Manual
 
Joined
Jul 4, 2014
Messages
53
Location
Warner Robins, Georgia
#5
"I have read that people have had improvements by setting the "Threshold Hi" from 95 (default) to 85 and the "Threshold Lo" from 75 (default) to 55."
..with MULTI-SITE set to "ROAM".
(I forgot to add that last part)
 

rentacop

Member
Premium Subscriber
Joined
Jun 18, 2010
Messages
47
Location
barberton ohio
#6
I have a Radio Shack Pro 651 I have the trunking system setup to Rome the high threshold is 95 low threshold is 70 the way I have it set up

Sent from my LGMS330 using Tapatalk
 
Status
Not open for further replies.
Top