• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BCD996P2: Can't Enable Band Scope Mode

Status
Not open for further replies.

OneBadUukha

Member
Premium Subscriber
Joined
Sep 19, 2016
Messages
34
Location
Los Angeles, CA
#1
The Uniden BCD996P2 users guide states the following on page 77:

To start Band Scope mode Hold on and channel and Circle key (function button), then 3 (Srch 3) to start Band Scope mode at the frequency you held at.

As such, I waited until my scanner landed on a channel of a conventional system with a good signal. I then:

- pressed the Hold/Resume button to Hold it. One beep
- pressed the Function Key. One beep
- pressed the 3 (Srch 3) key on the number pad. Three quick beeps

All I get is the three quick beeps. Nothing happens. Can anyone tell me what I'm doing wrong? Thanks!
 

teufler

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
2,347
Location
ST PETERS, MISSOURI
#2
have you programmed the radio to have band scope on 3? If you use Freescan, click the scanner tab, then setup scanner options, then go to the service search tab, on the left you see search key 3, it will open and you see alll the items that can be programmed. At the bottom is what you want. Send to your radio and then it should work.
 

OneBadUukha

Member
Premium Subscriber
Joined
Sep 19, 2016
Messages
34
Location
Los Angeles, CA
#3
have you programmed the radio to have band scope on 3? If you use Freescan, click the scanner tab, then setup scanner options, then go to the service search tab, on the left you see search key 3, it will open and you see alll the items that can be programmed. At the bottom is what you want. Send to your radio and then it should work.
That did the trick. Thank you!
 
Status
Not open for further replies.
Top