• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Can't enter forums with IE

Status
Not open for further replies.

mciupa

Member
Moderator
Joined
Nov 5, 2002
Messages
6,756
#6
I suggest upgrading to IE 11. IE is my third choice for browsing and I got in when I tried it in one second.

I only use Chrome or Firefox but keep all three browsers up to date.
 
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#8
Firefox 48.0.2, IE 11 both had the problem and still do .

The only way I got here to add this msg was thru my statistics and find all posts.

If I tried to go from the forum home it just was a blank page and I didn't wait more than 2 minutes so I don't know if it would eventually work or not.

But it isn't right and it just started happening this afternoon.
~~~
Hah! Now after I finished the above it's working OK.
 

mciupa

Member
Moderator
Joined
Nov 5, 2002
Messages
6,756
#9
Another suggestion would be to clear your cache, although I'm happy to see it has cleared up for you. :)
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
5,614
Location
NW Tenn
#10
There were some DNS routing issues last night. I did a tracert and it showed some lags in direction of RR I do not think it was a RR problem.
 
Status
Not open for further replies.
Top