• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Computer vs iPhone

Status
Not open for further replies.

dintimid8or

Member
Premium Subscriber
Joined
May 25, 2005
Messages
155
#1
My feed seems to have issues when I'm listening on a computer (broadcastify or winamp), but when I listen on my iPhone, the audio is clear.

Has anyone else ran into this?
 

flythunderbird

Member
Premium Subscriber
Joined
Oct 1, 2012
Messages
999
Location
Grid square EM99fh
#4
What issues are you having? Drop-outs, too hot, or something else?

I listened to it on both my PC and my Android phone; in both instances, it sounds like the volume going into your feed computer is a little hot.
 

dintimid8or

Member
Premium Subscriber
Joined
May 25, 2005
Messages
155
#5
Ok, I'll turn the volume down a bit. The volume was really low at times, and then others it is just fine.
 
Status
Not open for further replies.
Top