• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BCD436HP: Connect Plus Talkgroup Issues

Status
Not open for further replies.
Joined
Jan 25, 2016
Messages
120
#1
Hello all,
While monitoring one Connect Plus system, (specifically the Comtronics system in Massachusetts), my scanner has been displaying incorrect talkgroup IDs and associated information. I have firmware version 1.11.17, and the issue didn't seem to exist before I updated the firmware. Has anyone else experienced this/is aware of any specific fix other than rolling back the firmware? I haven't noticed the issue on any other Connect Plus systems or any other system for that matter.
 
Joined
Jan 25, 2016
Messages
120
#3
Occasionally I will hear something that corresponds to a different talkgroup than the one that is being displayed on the scanner. For example, TG140 is Harbor Point Security and TG137 is Winthrop Taxi, but occasionally I will hear transmissions that clearly are from TG140 but the scanner is displaying TG137. It happens both with known TGIDs and ones that pop up during ID search.
 
Status
Not open for further replies.
Top