• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Darke County MARCS Silent

Status
Not open for further replies.

dispatcher40

Member
Premium Subscriber
Joined
Nov 5, 2005
Messages
16
I have a Uniden BCT996XT with the most recent firmware available 1., and I program and monitor with the program ProScan.

It feeds a RR scan feed, one that I monitor hit and miss, but recently noticed upon reviewing the hits that I'm not getting anything coming off the Greenville, New Madison, Osgood or even Ft Recovery sites. I am however receiving a lot of traffic off the Celina site which is much farther away that any of the ones previously mentioned. I am using an outside antenna at 45 feet and previously got full signal coverage from all these sites.

I have scanned the past couple days with ID search instead of ID scan and nothing. I live in western Darke County. I downloaded the frequencies for all the sites again off of the RR website and all show narrow band. I can hear a control channel on the Osgood site, but not on any of the others. It puzzles me why the Celina site works fine and the others are silent or in the case of the Osgood site I can't hear anything even though the control freq is loud and clear when the scanner is locked on that channel.

Please see the screen shot below for further. I did confirm that all frequencies listed do match the RR database.

Any help would be appreciated. I've tried reading on several posts, but I can't find anything that matches this problem. It may be there, but sometimes it is like trying to find a needle in a hay stack.
 

Attachments

mtindor

OH/WV DB Admin
Database Admin
Joined
Dec 5, 2006
Messages
7,369
Location
Carroll Co OH / EN90LN
I have a Uniden BCT996XT with the most recent firmware available 1., and I program and monitor with the program ProScan.

It feeds a RR scan feed, one that I monitor hit and miss, but recently noticed upon reviewing the hits that I'm not getting anything coming off the Greenville, New Madison, Osgood or even Ft Recovery sites. I am however receiving a lot of traffic off the Celina site which is much farther away that any of the ones previously mentioned. I am using an outside antenna at 45 feet and previously got full signal coverage from all these sites.

I have scanned the past couple days with ID search instead of ID scan and nothing. I live in western Darke County. I downloaded the frequencies for all the sites again off of the RR website and all show narrow band. I can hear a control channel on the Osgood site, but not on any of the others. It puzzles me why the Celina site works fine and the others are silent or in the case of the Osgood site I can't hear anything even though the control freq is loud and clear when the scanner is locked on that channel.

Please see the screen shot below for further. I did confirm that all frequencies listed do match the RR database.

Any help would be appreciated. I've tried reading on several posts, but I can't find anything that matches this problem. It may be there, but sometimes it is like trying to find a needle in a hay stack.
I notice in your screenshot that it says something about Fleetmap: Custom . There should be no modification of any fleetmap from the standard one that is entered in when you create a system / site. I'm not familiar with Proscan or Freescan, but I'd look first at that Fleetmap. It should _not_ be custom as far as I know.

And, you need to make sure that each site is programmed with the rebanded bandplan. You don't show anything in your screenshot to indicate one way or the other regarding that. Simply having the latest firmware is not enough. Your scanner must support rebanding, you must have the latest firmware [just to be safe], and you need to specifically configure the bandplan as the rebanded bandplan for each site.

MIke
 

mtindor

OH/WV DB Admin
Database Admin
Joined
Dec 5, 2006
Messages
7,369
Location
Carroll Co OH / EN90LN
I have a Uniden BCT996XT with the most recent firmware available 1., and I program and monitor with the program ProScan.

It feeds a RR scan feed, one that I monitor hit and miss, but recently noticed upon reviewing the hits that I'm not getting anything coming off the Greenville, New Madison, Osgood or even Ft Recovery sites. I am however receiving a lot of traffic off the Celina site which is much farther away that any of the ones previously mentioned. I am using an outside antenna at 45 feet and previously got full signal coverage from all these sites.

I have scanned the past couple days with ID search instead of ID scan and nothing. I live in western Darke County. I downloaded the frequencies for all the sites again off of the RR website and all show narrow band. I can hear a control channel on the Osgood site, but not on any of the others. It puzzles me why the Celina site works fine and the others are silent or in the case of the Osgood site I can't hear anything even though the control freq is loud and clear when the scanner is locked on that channel.

Please see the screen shot below for further. I did confirm that all frequencies listed do match the RR database.

Any help would be appreciated. I've tried reading on several posts, but I can't find anything that matches this problem. It may be there, but sometimes it is like trying to find a needle in a hay stack.
DISREGARD anything I said about the Fleetmap. It should be left as is.

Ok, here we go... to change the bandplan to a custom one [so that you can enter in a bandplan for rebanded sites]:

1. Click on an individual site, such as Osgood
2. Set "Site Type" to CUSTOM
3. Click on Band Plan

Set the values:

Code:
Base Lower   Base Upper   Spacing    Offset   Polarity
851.0250     854.0000       25        440        +
851.0125     868.9875       25         0         +
Do that for each MARCS site (they are all rebanded, at least all in your area). Save and upload to scanner.

Bandplan info from utahradio.org: http://www.utahradio.org/mediawiki/index.php/Custom_Band_Plans

See attached picture.

Mike
 

Attachments

Last edited:

dispatcher40

Member
Premium Subscriber
Joined
Nov 5, 2005
Messages
16
Mike,

For site type all I have is what is shown in the attached screen shot. What I find interesting is, that the attached screen shot is the same configuration for all the MARCS towers I previously mentioned. There is not a separate one for each. With that being said why does it work with Celina (at the bottom of my list) and nothing else?

I guess my question if nothing else, is anyone else having problems hearing sites in Darke County or is it just me?
 

Attachments

Status
Not open for further replies.
Top