• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

DMR Firmware Updates; Simplex Reception

Status
Not open for further replies.

Air11

Member
Premium Subscriber
Joined
Mar 27, 2015
Messages
274
Location
Mississauga, Ontatrio Canada
#1
Hello all,

Was just wondering what helps improve simplex DMR reception on my 435 other then what UPMAN has pointed out with FM and adjusting threshold levels?

On top of that, which update helped improve simplex DMR reception the most ?

Thanks

Michael


Sent from my XT1563 using Tapatalk
 

Air11

Member
Premium Subscriber
Joined
Mar 27, 2015
Messages
274
Location
Mississauga, Ontatrio Canada
#3
Interesting...defiantly something I will look into. But on the other side if things, I never have a had problems on UHF on any band really, even some DMR systems. I wonder why simplex is such an issue? Is the radio overloaded perhaps.

Sent from my XT1563 using Tapatalk
 

Air11

Member
Premium Subscriber
Joined
Mar 27, 2015
Messages
274
Location
Mississauga, Ontatrio Canada
#4
A while back I did manage to do a radio check on both of my TRBO radios I have.
I keyed up in both clear and Enhanced privacy modes and I have a recording on the 436 to prove that.

You can cleary see from this picture that the radio was deocoding the proper info and the audio was loud and clear...now if only I could remember that version it was...lol


Sent from my XT1563 using Tapatalk
 
Last edited:
Status
Not open for further replies.
Top