• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

DMR Issue - Maybe Simplex - Not Sure

Status
Not open for further replies.
Joined
Feb 18, 2013
Messages
1,387
Location
Nazareth, Pennsylvania
#1
I'm working a new business that just recently opened. I've only been hearing comms for about 3 weeks. I'm having some issues attempting log info on the radio system. I'll provide the FCC listing address as maybe someone will see something I'm missing.

ULS License - Industrial/Business Pool, Conventional License - WQXW234 - AMAZON.COM - ABE4

My thought is that there is no repeater system yet. I'm sure there will be, it's 1.9 million sq ft. I work across the street from this warehouse, yet the 436 is silent even while using an outdoor mobile antenna. The 536 hears some but not very well, also with an outdoor mobile antenna. So, I'm thinking they're running Simplex at the moment. I know this is a Uniden thread, but in order to get help, I need to provide all the facts. My TRX-1 does hear the comms fairly well, although the signal bars go from none to all constantly during transmissions.

Between the TRX-1 and 536 I have logged 9 talk groups and color codes. Every single radio ID logged has been 1. With the issues I figured I would set my CS750 with the found info to see what happens since simplex causes an issue. The CS750 was completely deaf. Not wanting to give up, I set my VX-534 to receive and have the same issue as I do with the scanners.

So far most of the frequencies found to have comms are in the 456-466 range. In Analog I would consider these to be repeater frequencies. Another possible reason for bad receive? During transmissions at times, system type displayed by the 536 flashes at times between Con and DMR. Sometimes it just stays DMR.

Any ideas?
 

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,977
Location
Supply (Lockwood Inlet area), NC
#2
I'm working a new business that just recently opened. I've only been hearing comms for about 3 weeks. I'm having some issues attempting log info on the radio system. I'll provide the FCC listing address as maybe someone will see something I'm missing.

ULS License - Industrial/Business Pool, Conventional License - WQXW234 - AMAZON.COM - ABE4

My thought is that there is no repeater system yet. I'm sure there will be, it's 1.9 million sq ft. I work across the street from this warehouse, yet the 436 is silent even while using an outdoor mobile antenna. The 536 hears some but not very well, also with an outdoor mobile antenna. So, I'm thinking they're running Simplex at the moment. I know this is a Uniden thread, but in order to get help, I need to provide all the facts. My TRX-1 does hear the comms fairly well, although the signal bars go from none to all constantly during transmissions.

Between the TRX-1 and 536 I have logged 9 talk groups and color codes. Every single radio ID logged has been 1. With the issues I figured I would set my CS750 with the found info to see what happens since simplex causes an issue. The CS750 was completely deaf. Not wanting to give up, I set my VX-534 to receive and have the same issue as I do with the scanners.

So far most of the frequencies found to have comms are in the 456-466 range. In Analog I would consider these to be repeater frequencies. Another possible reason for bad receive? During transmissions at times, system type displayed by the 536 flashes at times between Con and DMR. Sometimes it just stays DMR.

Any ideas?
I had a similar situation for Amazon in Baltimore -- when I first noticed they had a license, I went to the area and heard nothing. At some point several months later, I stopped by again and it was very active. It is a fairly new facility and I would have thought they'd have the radio system up and running when they opened. Perhaps they thought they could get away with simplex and then found that wasn't the case so then they later added repeaters.

ULS License - Industrial/Business Pool, Conventional License - WQUS694 - AMAZON.COM - BWI2
ULS License - Industrial/Business Pool, Conventional License - WQUP391 - AMAZON.COM - BWI5

And, I think if I recall, seeing similar characteristics for the IDs.

I've found that many DMR (conventional) users like Amazon have their frequencies programmed to function like they are analog conventional - the TGID and most radio IDs are all the same - the only thing that is different is the frequency and color code (I'd had to dig back and check the radio IDs but I'm certain from what I've seen, the TGIDs are always 16777215).

Businesses Scanner Frequencies and Radio Frequency Reference
 
Joined
Dec 19, 2005
Messages
763
#5
although the signal bars go from none to all constantly during transmissions.
What you describe would appear to be DMR simplex. If you listen to the signal with the scanner set in analogue mode/open squelch, does it sounds like the DMR Voice (Half Slot TDMA) sample on this page Digital Mobile Radio (DMR) - Signal Identification Wiki

>I have logged 9 talk groups and color codes
I'd suggest you simply have a number of false positives here.

>Every single radio ID logged has been 1.
While you are likely to be hitting on many false positives, having all radio IDs as 1 is not necessarily an issue. The person who programmed the radio might have just cloned the programming file and loaded it on all radios without modification.

>system type displayed by the 536 flashes at times between Con and DMR. Sometimes it just stays DMR.
Again, I'd suggest you simply have a number of false positives here. Another indication of poor decoding of a simplex signal.

I'd suggest try to get closer and/or look for the most common color code/group decode pattern - For a single site, I doubt you have more than 1 color code and maybe no more than 1 or 2 Talkgroups in use - then apply those settings to your CS750.
 
Joined
Feb 18, 2013
Messages
1,387
Location
Nazareth, Pennsylvania
#6
If I got any closer I'd be in their parking lot. LOL.

The talk groups are not false positive, I confirmed today with DSD+. Also confirmed the the color codes are correct. Each color code is different, on each frequency. I also installed a tuned 455MHz antenna on my VX-534 and it now handles the comms better, almost perfect. There are so far 9 TGID's and 9 color codes. Which are programmed in the Vertex. Even DSD+ showed the same UID for each transmission.

I kind of figured from the beginning it was Simplex since the Unidens were having such a tough time with it. Like I said earlier, The TRX-1 does fairly well. Only thing I really noticed there was the signal bars going up and down during transmissions.

As far as the CS750, I have not used it since that first day it heard nothing while the TRX-1 was chattering away.
 
Joined
Dec 19, 2005
Messages
763
#7
Ok.....I hadn't quite appreciated there were multiple frequencies in use: second reading of your original post clarifies that. Not sure why your CS750 doesn't work though with tthe right color code and TG info set.

Neither the 436 or 536 are not very good at decoding simplex: have you tried these settings to help performance ? http://forums.radioreference.com/un...ble-receiving-conventional-dmr-frequency.html
 
Joined
Feb 18, 2013
Messages
1,387
Location
Nazareth, Pennsylvania
#8
Oh, forgot to mention I also confirmed that they are only operating on Slot 1. When the 536 hears transmissions it shows S1 and S2, or flips between both slots during the transmissions. The TRX-1 only shows slot 1. DSD+ also only showed slot 1 in use. The Vertex is programmed with each frequency twice, S1 and S2. It also only had comms on S1.
 
Joined
Feb 18, 2013
Messages
1,387
Location
Nazareth, Pennsylvania
#9
Ok.....I hadn't quite appreciated there were multiple frequencies in use: second reading of your original post clarifies that. Not sure why your CS750 doesn't work though with tthe right color code and TG info set.

Neither the 436 or 536 are not very good at decoding simplex: have you tried these settings to help performance ? http://forums.radioreference.com/un...ble-receiving-conventional-dmr-frequency.html
Yes, I did try these settings. I've actually tried all kinds of different things. The 436 is completely deaf. The 536 only really hears comms in conventional mode. I can get hits using a One Frequency system though in discovery mode. But while scanning in One Frequency, I rarely hear anything.
 
Status
Not open for further replies.
Top